Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About BioShawk

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Ok hello everyone , iam kind of new to OSX in general my first time trying to install didnt went so well , i have tried installing iDeneb V1.5.1 i think and every time no matter what flag i used i allways got the "Still Waiting For root Device" allthrough i made a partition and made it active , switched my HDD type to AHCI and it still wont do any good My Spec is AMD Phenom II x3 710 2.6Ghz (Opened the fourth core so now its) AMD Phenom II X4 10 2.6Ghz Gigabyte MA770-UD3 REV2 ATI HD4870 Vapor-X 4 Gigs DDR2 Ram Logitech Wireless Set EX100 (i use the keyboard only) heard wierless do probs with OSX Razer Imperator SAMSUNG HD502IJ ATA Device 500G now iam not an experet and i didnt yet figured out what is SATA or ATA and that stuff but both my HDD and my DVD Burner are plugged in with SATA Cable which is this one http://www.7shop.co.uk/images/sata%20hard%...ive%20cable.jpg now i have 3 partitions i made 1 is system reserved (windows 7) 2 is C: which holds 250 G 3 is an RAW Partition which set to be active and holds 250G please help me what do i do to get past the Still waiting for root device thing btw i havnt got through the boot yet iam still stuck at the boot screen now another prob i have with snow leopard is when i try and install it my pc reboots imidiatly as i press enter at the boot screen so i tried leopard and got stuck with the Still waiting .. prob