Jump to content

tommy8661

Members
  • Content count

    13
  • Joined

  • Last visited

About tommy8661

  • Rank
    InsanelyMac Protégé
  1. Avvio recovery hd

    Domani vedo se riesco a trovare il modo di vedere se è vuota o meno. Per ora ho messo il mio dsdt e infilato tutti i kext che ho in s/l/e in Yosemite e in questo modo arrivo ad un terzo della barra di avanzamento. Come non detto. Ho toccato le impostazioni di clover per quanto riguarda la parte grafica ed è partita. [emoji322] [emoji322] [emoji322] [emoji322] Senza di te non ce l'avrei fatta[emoji11]
  2. Avvio recovery hd

    Grazie per l'aiuto che mi stai dando. Diciamo che sono a buon punto perché Yosemite mi parte. Probabilmente non ho messo qualche file sulla chiavetta....
  3. Avvio recovery hd

    Sono riuscito a far vedere le partizioni del mac. Adesso se provo ad avviare la recovery HD compare la mela su sfondo nero ma la barra d'avanzamento rimane ferma. Ho messo fakesmc e il kext della scheda ethernet. Dai che ci sono quasi[emoji6] Cosa mancherà ancora?
  4. Avvio recovery hd

    Mi pare strano però che si riesca ad avviare clover da pendrive ma veda solo il disco di windows. Faccio altre prove e vediamo se riesco. Per quanto riguarda il ripristino di un backup di time machine sai come si possa fare co. Yosemite
  5. Avvio recovery hd

    É su USB. L'ssd è mac OS esteso in GUID.
  6. Avvio recovery hd

    Sono riuscito ad avviare clover ma vedo soltanto il disco con windows. Il mac l'ho messo su un SSD. Devo toccare qualche impostazione?
  7. Avvio recovery hd

    Grazie per le dritte. Al momento ho chimera come bootloader. Domani provvedo a mettere cloover e vediamo se riesco a far funzionare tutto
  8. Avvio recovery hd

    Ho cambiato l'hardware 10 giorni fa, ora aggiorno. Adesso ho preso una asus p8z77v-lx. Più o meno mi arrangio, se mi dai due dritte ci provo
  9. Avvio recovery hd

    Ciao a tutti! Qualche giorno fa ho installato ipartition e mi sono accorto che è presente sul mio hd una partizione "Recoveri HD". Leggendo qua e la ho visto che si dovrebbe avviare anche sugli hackintosh premendo all'avvio cmd+r ma al momento non sono riuscito a farla partire. Non so se sbaglio qualcosa o se semplicemente non è avviabile. E già che ci sono ho un altro quesito. Fino a Mavericks era possibile ripristinare un backup fatto da time machine avviando il pc dalla pennina usb utilizzata per installare il sistema ma da Yosemite la voce "Ripristina sistema" non c'è più......... Spero di essermi spiegato bene e ringrazio in anticipo chi riuscirà ad illuminarmi
  10. [Aiuto] Aggiornamento a 10.6.6 da 10.6.2

    Puoi provare così. Io sono partito dalla versione 10.6.3 retail e bene o male sono riuscito ad aggiornare sempre. Spero vada bene anche per la tua versione. Scaricati dal sito dell'apple i successivi aggiornamenti combo (10.6.3, 10.6.4, ecc). Installa la versione successiva alla tua e senza riavviare avvia [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (facilmente reperibile in rete) e spunta le voci Easybeastinstall, system utilities e iousbfamily rollback (si trova sotto drivers & bootloader, kext & enabler, miscellaneous). Mi pare di ricordare che dalla 10.6.4 o successiva ci fosse da eliminare hpet.kext prima di riavviare perché non mi funzionavano più le porte usb dopo l'installazione. Prova a ripetere questa procedura per ogni successivo aggiornamento.
  11. Ciao

    Ciao a tutti.
×