Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

andrio.b

Members
  • Content count

    22
  • Joined

  • Last visited

About andrio.b

  • Rank
    InsanelyMac Protégé
  1. El Capitan MBR Patch

    you can mount invisible dmg using Terminal command: hdiutil attach /path/to/Some.dmg now you can see OS X Base System disk image in Disk utility and restore its contents to usb drive
  2. Intel Pentium P6000

    have you tried writing just busratio=20?
  3. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Thanks, warraisraw, we've finally found out the reason (I hope). Can you please provide your lspci -xxx for comparing with my values... I'll try to get these values from my friend's Acer that having no issues at all to look through the difference. I'll upload all materials in this topic asap for further testing and developing this problem... Any help appreciated. Thank you.
  4. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    It does not depend on processor type/name. Recently, I've installed ML on Acer with core i3 370m (2.4GHz) as same as mine one! However, Acer has no issues, mine notebook has. SO it does NOT matter what processor. Acer has 0046 8086 rev. 18 dev id. Mine is rev. 02. Is there anybody with intel HD graphics dev id 8086 0046 rev.02 ??? if you have performance issue, what's you Rev?
  5. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    RAM does no matter. I have 3Gb RAM, too.
  6. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Thank you, GhostRider for perfecting the main manual. Also, thank you giofrida for outstanding patcher. You guys rock
  7. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Has anyone had success in 10.9 FB patching? I just get white screen, same as I haven't patched the FB
  8. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    anyway, do you have qe in 10.9? cause I've ci when I start without FB but I'm still patching FB. Turns out that it's a bit more complicated than I expected
  9. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    has anybody tried to patch 10.9 FB? it says "Invalid kext file size" ...
  10. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Thanks for your reply. Added tech specs to signature. Sorry for not having done it before. We still can't find the reason... Some hackintoshes get full qe/ci, some get OpenGL issue.. We have different revisions but same Dev and Ven IDs, some of us have optimus (mine is propertly disabled) and some of us do not... By the way, I tried different os-info, and even when I saw "No Display" though VNC, graphics issue was still there (launched WOW for test). I've tried alternative and alternative2 info.plist for AppleIntelHDGraphicsFB - same result... What else can we try? Please, anybody, help us to make sense...
  11. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    my Iron Fist King gives 6 fps. I found the problem: Google says our intel HD 1st gen (in particular 5700mhd) supports shader model 4.0. If fact, when i launch WOW and go into settings it says that my video doesn't support shader model 2.0!!! Please help us, I'm not alone with my problem as I see through this topic... Look at these square leafs in the corner.. Thanks in advance for any help EDIT: tried different os-info (there are 3 variants) - didn't help. Can't make sense where to dig...
  12. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    got same issue as Hyper_Thread. I have Samsung q330 with i3-370m+optimus and my mate has Asus with same i3+370m+ same optimus. both laptops have: - disabled optimus via DSDT - working brightness - _DSM override however, Asus runs games faster than mine Sams. I've noticed, that system profiler shows 2,51GHz for Asus and 2,39GHz for mine. the only difference between IGPUS in revision (0x0002 mine vs 0x018 asus) Could it depend on AppleIntelPowerManagement or P-States C-States? I'll try AGPM fix as soon as I get home and write back. -- GhostRider, can you please upload your DSDT? I'll try to use your CPU section and feedback asap.
  13. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    nothing runs in background. Can you attach your dsdt? Have you got sleep working? Maybe, you have some Device Properties strings? What's your bootloader? what's your intel HD devID and Rev?.... I've got lots of questions
  14. Works like a charm... all I need is sleep now! Thank you soooo much
  15. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    according to Wiki, the our fifth gen intel gpu has more execution units, its clock is a bit higher (400MHz->500-766MHz), also it support more DVMT, however the last one depends on the OS (I guess). Anyway, it should work at least as fast as previous generation intel gpu... tell me if I'm wrong) So, we need to find out how to run our gpu at full power
×