Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About sanctified

  • Rank
    InsanelyMac Protégé
  1. Installation hangs

    no more suggestions?
  2. Installation hangs

    Didnt work
  3. Installation hangs

    So its all about my booting device geting lost? I will try your methods, thanks
  4. Installation hangs

    Tryed johnnytluxury´s method with the new 10.4.7 DVD With the -v switch it stops with an UIM error, but it keeps displaying "waiting for root device" every minute. Without the -v switch now I can go as far as the rotating icon with the apple, but after some minutes a "forbidden" signs appears in the apple.
  5. Installation hangs

    Ai Radeon 9800 pro 128mb
  6. Installation hangs

    So I am eally out of luck? As we speak I am downloading the 10.4.7 JaS DVD. Hope that works
  7. Installation hangs

    But how can you explain that I used to have OSX on this machine without any trouble?
  8. Installation hangs

    wondergod: Didnt result, here is the screendump BTW, for the record. I used to have OSX on this machine. It was the original 10.4.0 leak.
  9. Installation hangs

    Pentium 4 3.2 HT MOBO Intel 865GBF Ram 2GB PC3200 Corsair DVDRW Pioneer DVR - 107D ATI Radeon 9800 pro 1 40GB HD Samsung 7200rpm 1 200GB HD Maxtor 7200rpm wondergod: I will try that
  10. Installation hangs

    Disabled the ports on boot. No luck.
  11. Installation hangs

    Well, at least can someone tell me what release should work with my specs?
  12. Installation hangs

    please guys! Someone should know. I dont want to think I downloaded 4.3 GBs for nothing
  13. Installation hangs

    I guess no one knows
  14. Installation hangs

    Machine: Pentium 4 3.2 HT (SSE3) MOBO: Intel 865 OSX Release: Jas 10.4.6 The installation shows the grey screen error after I hit enter in the darwin boot. In a second reboot I used the -v command, here is the screen (Sorry for the horrid quality, my room is very dim so I used flash, but I think its readable): http://img.photobucket.com/albums/v505/Lac...logy/errorf.jpg Any ideas?
  15. Also, removing the file breaks some programs (like the Toast Titanium copy tab). Putting it back restores the apps missing functionality