Jump to content
InsanelyMac Forum

pablero

Members
  • Content count

    3
  • Joined

  • Last visited

About pablero

  • Rank
    InsanelyMac Protégé
  1. pablero

    Random problems with wake.

    Thanks for your reply! The option I have is 'repost video on S3 resume' which is already disabled.. Should I enable it? Why would it wake up okay sometimes and others not? I gather that the log indicates something to do with the display... could it be the display itself? Should I try another display? Thanks again for your time. Well... enabling it definately didn't work.. video gets all messed up upon waking.
  2. pablero

    Random problems with wake.

    I forgot to add that I'm running on a Edited DSDT for my MB and to be more specific, I have tried unplugging the monitor amd turning it off / on. The only option is hard reboot. Thanks again!
  3. pablero

    Random problems with wake.

    Hello All: I'm running Lion 10.7.4 on an Asus P5w Dh Deluxe (ver. 3001) Q6600 Processor.. Corsair SSD, XFX Radeon 5770 1024 MB, 8 GB RAM.. Well I have a pretty much flawless performance except for sometimes when I wake up the machine be it with the keyboard or power button.. the monitor won't come on. This happens, I would say 3, 4 times out of 10... seems very random. The only log reflecting this is the window log: Aug 19 15:55:30 [105] Server is starting up Aug 19 15:55:30 [105] CGXDisplayInitPageFlip: page flip mode is on Aug 19 15:55:30 [105] CGXMuxInitialize: Couldn't find any matches Aug 19 15:55:30 [105] CGXGLInitMipMap: mip map mode is on Aug 19 15:55:30 [105] CGXPerformInitialDisplayConfiguration Aug 19 15:55:30 [105] Display 0x1b53af30: MappedDisplay Unit 0; Vendor 0x1e6d Model 0x4eca S/N 400819 Dimensions 17.72 x 9.84; online enabled , Bounds (0,0)[1600 x 900], Rotation 0, Resolution 1 Aug 19 15:55:30 [105] Display 0x003f003f: MappedDisplay Unit 3; Vendor 0xffffffff Model 0xffffffff S/N -1 Dimensions 0.00 x 0.00; offline enabled , Bounds (2624,0)[1 x 1], Rotation 0, Resolution 1 Aug 19 15:55:30 [105] Display 0x003f003e: MappedDisplay Unit 2; Vendor 0xffffffff Model 0xffffffff S/N -1 Dimensions 0.00 x 0.00; offline enabled , Bounds (2625,0)[1 x 1], Rotation 0, Resolution 1 Aug 19 15:55:30 [105] Display 0x003f003d: MappedDisplay Unit 1; Vendor 0xffffffff Model 0xffffffff S/N -1 Dimensions 0.00 x 0.00; offline enabled , Bounds (2626,0)[1 x 1], Rotation 0, Resolution 1 Aug 19 15:55:30 [105] GLCompositor: GL renderer id 0x01021b02, GL mask 0x0000000f, accelerator 0x00003d43, unit 0, caps QEX|QGL|MIPMAP, vram 1024 MB Aug 19 15:55:30 [105] GLCompositor: GL renderer id 0x01021b02, GL mask 0x0000000f, texture units 8, texture max 16384, viewport max {16384, 16384}, extensions FPRG|NPOT|GLSL|FLOAT Aug 19 15:55:30 [105] Display 0x1b53af30: MappedDisplay Unit 0; ColorProfile { 2, "E2041"}; TransferFormula (1.000000, 1.000000, 1.000000) Aug 19 15:55:32 [105] kCGErrorFailure: No workspace dictionary Aug 19 15:55:32 [105] kCGErrorFailure: No workspace dictionary Aug 19 15:55:32 [105] **DMPROXY** (2) Found `/System/Library/CoreServices/DMProxy'. Aug 19 15:55:33 [105] Display 0x1b53af30: MappedDisplay Unit 0; ColorProfile { 2, "E2041"}; TransferFormula (1.000000, 1.000000, 1.000000) Aug 19 15:55:33 [105] Display 0x1b53af30: MappedDisplay Unit 0; ColorProfile { 2, "E2041"}; TransferFormula (1.000000, 1.000000, 1.000000) Aug 19 15:55:48 [105] kCGErrorFailure: No workspace dictionary Aug 19 15:55:48 [105] **DMPROXY** (2) Found `/System/Library/CoreServices/DMProxy'. Aug 19 15:55:48 [105] Display 0x1b53af30: MappedDisplay Unit 0; ColorProfile { 2, "E2041"}; TransferFormula (1.000000, 1.000000, 1.000000) I'm no expert in hackintoshing but It seems strange that it only happens sometimes, others it wakes just fine... Any ideas? Any help is greatly appreciated!! Thank you!!
×