Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About shedo88

  • Rank
    InsanelyMac Protégé
  • Birthday 08/14/1988

Profile Information

  • Gender
  1. Sorry, but I have no idea how to fix the problem (you can try to change the chameleon configuration), ask into the forum if someone can help (use the Dev Dell 1558.zip if you'll need to edit dsdt). I have found another problem, if the monitor wake up from stop or when it is off, the result is attached (Do you have also this problem?).
  2. Hi all, I have a problem with my monitor. When the monitor wakes up after a "stop monitor or in general when the monitor is off" something strange happen (attached the photo, if I make a "print screen" the desktop colors is perfect). Can you help? I have a Dell Studio 1558, with OSX 10.9.3, ATI Mobility Radeon HD 5470 Thanks all, Shedo
  3. Hi all, Attached here is a new pack version of kexts and boot files, now I use Chameleon as bootloader. Dell 1558 v2.zip If someone wants to improve the dsdt file, I've attached the source code and utilities for development. If you will make any improvement, please let me know! Thanks all, shedo Dev Dell 1558.zip
  4. Hi, Do you have any suggestions on how to solve the problem of the external monitor? Or how to make the button of the brightness and audio volume work? Thanks, Ivan
  5. Hi all, this thread is about installing OS X on dell 1558 and how to enable most of the hardware. My system: Dell Studio 1558 Core i5 (430M) 2.26 GHz 6GB DDR3 1333Mhz RAM ATI Mobility HD 5470 1GB (1366x768) Use this to create a bootable installer: Installing Mavericks 10.9.x If you have MBR partition: MBR partition with ##### What’s working (last update 21-01-2014): Audio (DSDT + modified AppleHDA.kext) Temperature Sensors (KEXT) Battery/AC Status (DSDT + KEXT) Brightness (DSDT) Touchpad + Keyboard (KEXT) ATI Radeon HD5470 1 GB QE/CI (KEXT) USB (OOB) Webcam (OOB) What’s *not* working so far: FN-Keys + Special Dell Keys (Brightness/Volume) DVD-RW Drive SLEEP SLEEP on LID WLAN (I replaced it with a BCM94321) What's currently untested: External VGA Cardreader Known issues: After installing the "ATY_Init.kext" you will not see the login screen because your monitor is shown as an external VGA so you have to type your password and press enter blindly. Luckily mavericks lets you use the dock also on the external vga, so you can open the preference panel, go to monitor settings and duplicate it. You have to set your current monitor optimized as: "Monitor" and not "monitor VGA". Doing so you will have full QE/CI. Sometimes the hackintosh never shutdown or reboot (I get a white screen with a cursor and it stays white forever). Bootloader: chimera If you have any queries or suggestions please do not hesitate to reply! Attached is the dsdt file and the additional kext files needed for proper installation. Dell 1558.zip
  6. Hi, I successfully installed lion on my dell but I have only one problem: I see my LCD as an external screen using chameleon 2.0. If I update chameleon then osx starts only if I use PciRoot=1 and the graphic starts at 1024x768. Can you help me? Thanks Ivan
  7. hi all, I would install osx lion 10.7.5 on my dell studio 1558 but I see that the first post is a bit old. So I would ask you if there are updates or if the steps are the same: 1: Create a bootable usb (Lion installation via USB stick using Chameleon) 2: Install osx (Do I need to follow the next steps as Post installation ecc?) 3: Install the kexts in the first post. (are them updated or I can try with more recent versions?) Are these the correct steps or there is something wrong? Thanks Ivan