Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ZWRT1762

  • Rank
    InsanelyMac Protégé
  1. come on any one please
  2. anyone at all?? heres a link to my spec http://www.techradar.com/reviews/pc-mac/la...4/specification
  3. tried with nawcom cd i think its cause of what it says here where i highlighted also cant get email address for tonymac so i tried signing up on his forum but it keeps saying theres a field in my registration marked as spam? very annoying
  4. oh ok well il search for another blank cd now if i dont find one il come back tomorow with one and tell you how it goes am going to try nawcom boot cd okay found two blank cd-r's no RW's knowing my luck lol il update you in few mins how it goes with nawcom boot cd FAIL! one CD has stuff on it 2nd one is scratched il look for more and keep you posted
  5. i know i got the joke lol thats why after i said but seriously lol il have a google myself and come back when i have a BLANK CD
  6. sorry i dont have the equipment but seriously any way to erase it
  7. its a cd r80 that make a difference how do i erase it?
  8. il have to get back to you tonight or tomoroww as i cant find any blank cd's or format this one for some reason
  9. okay il get back to you on this in a while
  10. will do took a couple of pictures as i couldnt get the full screen clearly
  11. im trying to install mac os x leopard 10.5.6 using the latest boot cd and retail DVD and this tutorial :http://tonymacx86.blogspot.com/2010/04/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-install-mac-os-x-on.html my motherboard name: http://www.insanelymac.com/forum/index.php...p;#entry1677500 my specs : http://www.techradar.com/reviews/pc-mac/la...4/specification also im pretty sure its not on AHCI as i never set it to that as i have no option to and using this guide :http://tonymacx86.blogspot.com/2010/04/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-install-mac-os-x-on.html thanks for any help
  12. when the mac os x installer loads up instantly it comes up please restart computer using the power button im guessing this is cause my bios isnt set to AHCI , well i didnt set it to AHCI so im guessing it not AHCI but in my BIOS (phoienix BIOS) it doesnt give me a option to set my drive to AHCI is there any way to do this or to get the option on a phoenix BIOS? please help asap thanks in advance