Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

NerveBand

Members
  • Content count

    9
  • Joined

  • Last visited

About NerveBand

  • Rank
    InsanelyMac Protégé
  1. Install on the Compaq C714NR?

    Okay I got the installer running fine and i have mac booted up but I need the CD every time. I tried reinstalling the bootloader to no amends. Does anyone know how to fix the bootloader? Also what about the Atheros 5007 chipset?
  2. Install on the Compaq C714NR?

    Okay, I am having an extreme problematic trip through this entire experience. I have the C751NR laptop and i am using iATKOS r2.0 (basically the latest one out now). So now, I've noticed a lot of people installing Mac for this laptop are using X86. I don't know if you can use a vanilla kernel with an X86 MBR boot up. I was interested in using the vanilla kernel with EFI emulation so yeah. Basically, I'm kinda really REALLY confused. I just need to understand exactly what options I should tick for iATKOS r2.0. If I tick the Darwin Bootloader, do I need to select a kernel. Also, what drivers should I select? Should I select the SMBIOS netkas? Should I remove the thermal kexts? Or should I drop everything and just use X86 with the netkas kernel? Guys, help me out here
  3. Problem with Photoshop CS3 on Mac.

    http://forum.insanelymac.com/index.php?sho...0&start=200 Do as i posted with the file given. PM if you need help or post here.
  4. somebody can use Adobe CS3 Web Premium?

    http://forum.insanelymac.com/index.php?sho...0&start=200
  5. Tested Applications, Games, etc.

    NICE FIND! Confirmed working on 10.4.7, 10.4.8, and 10.4.9 (Intel and AMD) For those of you who don't get it, just replace the AppleSMBIOS.kext after extracting into /System/Library/Extensions replacing the old one (you need your admin password) Then open the Terminal, cd into /System/Library, remove the files with rm Extensions.*, and then repair your disk permissions. Restart and Presto! Programs may seem slow the first time loading but then work consecutively
  6. Intel PRO/100 VE driver for 10.4.8 JaS?

    Nope. Absolutley Nothing. Nada. Zip! I even reinstalled Mac OS X and tried your tip to no avail.
  7. http://www.versiontracker.com/dyn/moreinfo/macosx/19753 Look for CSCREEN!
  8. I have been looking high and low for a good tutorial with the proper ktexts to support the Intel PRO/100 VE. My Device ID is 27DC and my Vendor is 8086. I have read so many sucess reports on getting the Intel PRO/100 card to function, yet I can't get this done. I have read multiple threads over and over again and each one suggests a new solution. Does anyone have a proper tutorial on getting this Network Card to work on 10.4.8 JaS? If this doesn't work, I'm going to end up installing some random PCI card just to get networking o.0. Only as a last resort but of course. So please. Help? ~NerveBand
×