Jump to content
InsanelyMac Forum

4l3xis

Members
  • Content count

    38
  • Joined

  • Last visited

About 4l3xis

  • Rank
    InsanelyMac Protégé
  1. 4l3xis

    Post instalacion Mavericks retail

    Nadie puede decirme nada ?
  2. 4l3xis

    Post instalacion Mavericks retail

    Es una instalacion retail de Mavericks, y use de bootloader chameleon Esta es la carpeta Extra que uso, tengo una gran duda en que SMBIOS usar, uso el de Mac Pro 9,2(viene en la carpeta extra) El intel hd4000 por lo que se hay forma de activarla a partir del org.chameleon, ya logre una resolucion 1920 x 1080 siguiendo los pasos de este post Puse la configuracion InjectIntel-ig numero 8, todo esto viene en la carpeta extra, al poner acerca de esta mac me dice graficos 64mb del sistema, pero al poner informes de sistema en la parte de graficos me dice que tengo chip nvidia de graficos, tengo la resolucion correcta mas no la aceleracion grafica, de la wifi si de plano no se si haya forma de activarla, espero que pueda asesorarme con eso y con lo que falta de la aceleracion. La nvidia no puedo desactivarla via bios, ya que es Aptio y tiene configuraciones muy basicas Si se ocupa un dato mas me lo indican, gracias
  3. Hola que tal, hace tiempo que habia dejado eso del hackintosh y ahora regreso de nueva cuenta, me hice de una laptop sager np 3265 Cuyas carcteristicas son las siguientes Intel Core i7 3630QM Intel hd 4000 con nvidia optimus Ge Force GT 635m (se que el nvidia optimus no funciona) Killer Wireless-n 1103 Mainboard Clevo Despues de instalar mavericks, no funciona casi nada, el teclado es de lo poco que funciona, y me gustaria ver si me pudieran ayudar activar la aceleracion grafica de los hd4000 y la red wifi, se algo de dsdt y de ioreg solo es que me asesoren un poco con su gran experiencia. De ante mano gracias y si ocupan algun otro dato de hardware se los doy con gusto Saludos
  4. 4l3xis

    Error: Nvidia ROM Patching Failed

    De la pagina de olarilla tome estos parametros ig-platform-id: 01660000, Stolen RAM for FB: 96MB, Pipes: 3, Ports: 4, FBMem: 3 ig-platform-id: 01660001, Stolen RAM for FB: 96MB, Pipes: 3, Ports: 4, FBMem: 3 ig-platform-id: 01660002, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 1, FBMem: 1 ig-platform-id: 01660003, Stolen RAM for FB: 64MB, Pipes: 2, Ports: 2, FBMem: 2 ig-platform-id: 01660004, Stolen RAM for FB: 32MB, Pipes: 3, Ports: 1, FBMem: 1 ig-platform-id: 01660008, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 3, FBMem: 3 ig-platform-id: 01660009, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 3, FBMem: 3 ig-platform-id: 0166000A, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2 ig-platform-id: 0166000B, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2 ig-platform-id: 01620005, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2 ig-platform-id: 01620006, Stolen RAM for FB: 0MB, Pipes: 0, Ports: 0, FBMem: 0 ig-platform-id: 01620007, Stolen RAM for FB: 0MB, Pipes: 0, Ports: 0, FBMem: 0 e hice esto into device name_adr 0x00020000 insert begin Method (_DSM, 4, NotSerialized)\n {\n Store (Package (0x02)\n {\n "AAPL,ig-platform-id",\n Buffer (0x04)\n {\n 0x03, 0x00, 0x66, 0x01\n }\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n } end Pero todo sigue igual, como dije todos los cambios los hago en el dsdt de la carpeta Extra de mi pendrive url: http://olarila.com/forum/viewtopic.php?f=3&t=1583
  5. 4l3xis

    Error: Nvidia ROM Patching Failed

    Aqui esta la copia del ioreg, ahora el AppleHDA no lo tengo en S/L/E, entonces cual podra ser el de sonido. El sonido me anda bien y lo active con el VoodooHDA-v2.7.4.pkg Que tal iFiRE no se si viste los nuevos mensajes, te comentaba que probe los cambios en el dsdt como me lo dijiste pero esos cambios que hice fueron en el dsdt de la carpeta extra de mi pendrive, en la raiz de la prticion de OSX no tengo ninguna carpeta extra ni ningun dsdt todo es con el pendrive no se si eso sea correcto o ahi este fallando ioreg.rar
  6. 4l3xis

    Error: Nvidia ROM Patching Failed

    Les cuento, ML ya no reconoce la Nvidia, ya inicia pero sigue tambien sin detectar la Intel dh 4000 Al cargar el modo -v me salen unos intel controler desconocidos no se si venga ahi lo de los intel hd 4000 Y al poner graficos / pantalla en ML esto es lo que manda la informacion de sistema
  7. 4l3xis

    Error: Nvidia ROM Patching Failed

    Les comento, instale tanto el chameleon que me paso iFIRE como el que me has pasado tu juanerson y ambos se atoran en el mismo error. Carga y despues de un rato la pantalla queda negra. No se a que se deba esto, pero ya no tira ningun error simplemente se queda negra Por si sirve el dato he borrado todos estos kexts AMD - AMDRadeonAccelerator.kext - AMDRadeonVADriver.bundle - AMDRadeonX3000GLDriver.bundle - AppleIntelHD3000Graphics.kext - AppleIntelHD3000GraphicsGA.plugin - AppleIntelHD3000GraphicsGLDriver.bundle - AppleIntelHD3000GraphicsVADriver.bundle - AppleIntelHDGraphics.kext - AppleIntelHDGraphicsFB.kext - AppleIntelHDGraphicsGA.plugin - AppleIntelHDGraphicsGLDriver.bundle - AppleIntelHDGraphicsVADriver.bundle ATI - ATI2400Controller.kext - ATI2600Controller.kext - ATI3800Controller.kext - ATI4600Controller.kext - ATI4800Controller.kext - ATI5000Controller.kext - ATI6000Controller.kext - ATIFramebuffer.kext - ATIRadeonX2000.kext - ATIRadeonX2000GA.plugin - ATIRadeonX2000GLDriver.bundle - ATIRadeonX2000VADriver.bundle - ATISupport.kext Nvidia - GeForce.kext - GeForceGA.plugin - GeForceGLDriver.bundle - GeForceVADriver.bundle - NVDAGF100Hal.kext - NVDAGK100Hal.kext - NVDANV50Hal.kext - NVDAResman.kext - NVSMU.kext Y me he quedado con estos, no se si hice bien o mal, de todas maneras respalde todos por si alguno no iba lo vulevo a colocar AppleIntelHD4000Graphics.kext - AppleIntelHD4000GraphicsGA.plugin - AppleIntelHD4000GraphicsGLDriver.bundle - AppleIntelHD4000GraphicsVADriver.bundle - AppleIntelIVBVA.bundle - AppleIntelSNBGraphicsFB.kext - AppleIntelSNBVA.bundle - AppleIntelFramebufferCapri.kext Y esta es la carpeta Extra que uso, a lo mejor me falla algo ahi o no se que digan ustedes Extra_.rar
  8. 4l3xis

    Error: Nvidia ROM Patching Failed

    Hola que tal juanerson, gracias por leer y contestar al igual que iFIRE les cuento ya he puesto el GraphicsEnabler =No y no me aparece la aceleracion grafica. OS X sigue detectando la grafica nvidia, y los Intel 4000 me sigue poniendo como Desconocido y que solo tiene 64 mb
  9. 4l3xis

    Error: Nvidia ROM Patching Failed

    Bueno te comento iFIRE, he actualizado a la 10.8.2 pero aunque repare permisos y deje el FakeSMC.kext y el NULLCPU...kext me manda kernel panic. Para la aceleracion grafica lei este tuto de insanelymac http://www.insanelymac.com/forum/topic/283739-guide-install-os-x-mountain-lion-1082-on-asus-n53snn53svn53sm-notebooks/ En el cual dice que se deben borrar todos los kexts de graficas. Borre todos solo deje los intelHD400 y estos AppleIntelIVBVA.bundle - AppleIntelSNBGraphicsFB.kext - AppleIntelSNBVA.bundle - AppleIntelFramebufferCapri.kext Lo mismo hice desde el pen que cargo el ML, pero a pesar de que he borrado todos los de NVidia y Geforce, al iniciar el modo verbose me pone Error: Nvidia ROM Patching Failed, ya no hay kexts repito de Nvidia y ML me sigue detectando la GeForce 635m y no me detecta los inte HD 4000 Que podra faltar iFire
  10. 4l3xis

    Error: Nvidia ROM Patching Failed

    Ok, ya mismo estoy descargando el combo update, ya que lo pruebe y todo te comento a ver como queda y que nuevas fallas hay o que mejoras. Muchas gracias iFIRE
  11. 4l3xis

    Error: Nvidia ROM Patching Failed

    Muy bien, de hecho eso te iba a proponer iFIRE que si creias conveniente una actualizacion. Entonces actualizo reparo permisos, reboot el smbios 10.1 de donde lo pudiera conseguir o lo hago con el chameleon wizard ?
  12. 4l3xis

    Error: Nvidia ROM Patching Failed

    Bueno ante todo gracias iFIRE SIgo usando la carpeta Extra que me enviaste con la configuracion del smbios de macbookpro 9.1 Al cargar el org.chameleon con la inyeccion grafica que me enviaste, si lo cargo con -v este es el resultado No se que me sugieras investigar o corregir
  13. 4l3xis

    Error: Nvidia ROM Patching Failed

    Listo ya quedaron reparados, creo que hay que ir por partes creo que lo primordial es la wifi, la aceleracion de los intel HD 4000 y el que no se trabe al apagar o reiniciar. Estuve leyendo este tutorial y por ejemplo decia que para la aceleracion grafica tenias que agregamor el parche de DTGP (del directorio patches que incluye) y el que habilita la Intel 4000: into method label _DSM parent_adr 0x00020000 remove_entry; into device name_adr 0x00020000 insert begin Method(_DSM,4,NotSerialized)\n {\n Store(Package(0x02)\n {\n "AAPL,ig-platform-id",\n Buffer(0x04)\n {\n 0x04,0x00,0x66,0x01\n },\n },Local0)\n DTGP (Arg0,Arg1,Arg2,Arg3,RefOf(Local0))\n Return(Local0)\n }\n end Para hacer funcionar mi Atheros fui a windows y vi el Vendor ID + Product ID de mi wifi y edité: /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros40.kext/Contents/Info.plist para agregar un <string>pci168c,2b</string> en la lista de PID + VID que sale en este info.plist No se que tan cierto cres que sea, al menos intente probarlo y no me funciono no se si hice algo mal Fuente http://bakingcode.com/hardware/msi-gt60-220us-con-mountain-lion-10-8-2-hackintosh/
  14. 4l3xis

    Error: Nvidia ROM Patching Failed

    Este es el reporte de Kext Wizard, el reporte de la otra aplicacion no la pude sacar ya que al llegar al 70% a las tablas ACPI no avanza se queda ahi pensando El touchpad sigue sin andar, la pila marca una X y algo raro que pasa es que al abir el kext wizard e intentar reparar permisos ya no me aparece disco de destino, solo dice item 2 o item 3 kexts.txt
  15. 4l3xis

    Error: Nvidia ROM Patching Failed

    Lo siento pense que solo querias el del wifi En seguida te mando los 2 reportes, el org,chameleon le quite el flag de graphicsEnables con chameleon wizard y ya no manda el Error: Nvidia ROM Patching Failded pero queda cargando la manzanita con un simbolo de prohibido El audio anda bien, en seguida te mando los reportes Por cierto Ifire si no es mucha molestia podrías decirme que parches aplicaste al dsdt para llevar nota de lo que tengo y me hará falta investigar. Siempre sobra que investigar y hacer en hackintosh Gracias Ifire
×