Jump to content

Aetherius

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About Aetherius

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    radio.yourradio
  • Website URL
    http://RadioYourRadio.uv.ro
  • Yahoo
    radio.yourradio
  • Jabber
    radio.yourradio
  • Skype
    radio.yourradio

Profile Information

  • Gender
    Male
  • Location
    Bucharest
  1. Errors installing uPhuck 10.4.9 on my AMD notebook

    Apple Mac OS X TIGER 10.4.10 AMD Intel SSE3 ONLY Designed by Kalyway this worked for me
  2. Can't find destination volume

    i forgot to mention.. i've been trying to install the OSX on a Dell Inspiron 1521 laptop. as far as i know, judging by what vista shows me [some numbers] .. i figure it out the brand and model of my harddrive. it is a seagate momentus 160 gb, 5400 rpm. http://www.bigbruin.com/reviews05/review.p...s160&file=1 possibly it's because of this drive. i've been trying installing with jas 10.4.8, and uphuck 10.4.9 [1.4a] images. still nothing :censored2:
  3. Can't find destination volume

    i have the same problem, too. even in diskutility i can't even see my hard drive
  4. ATI Radeon X550

    hy guys!! i've installed JaS.10.4.8.AMD.Intel.SSE2.SSE3 . it has the semthex 8.8.1 kernel My setup is: Hyundai TFT 17' CPU Intel core duo MB Gygabyte i-dna 945 PL Video Ati Radeon X550 the rest.. doesen't matter the onboard sound and networking got then figured out .. the lan worked with RTL1xxx_1.02 and the sound with AppleAzaliaAudio.kext and the proper AppleHDA.kext removal and recompiling the Azalia. now back to the business the problem here resides in the video driver. my default reslution is 1024/768 , and that's it. i've tryed installing the Titan drivers ATI/nVIDIA, and the Natit_Uni_1.0, both of them put my TFT out of range at the logon, and remained as that.. is there any kext's more appropiate for my X550 out there? of course.. i'm looking for quartz extreme and core animation capabilities in first instance
×