Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  1. Finally QE/CI on Mobility 5650!

    I have the same issue as you but I have a DV6. I can boot it up (albeit with busratio=17) but it just hangs on the grey apple logo but the swirly thing keeps spinning. So I thought that maybe its keeps loading. I VNC'd into it and it works! Although System Profiler says Intel for the graphics when it should be ATI 5470 and in System Preferences > Displays it doesnt give me a 1366 x 768 option. I dont know what could have caused it, maybe the 10.6.6 update? But im so close i know it! Did you ever figure this out? And do you know how to disable switchable graphics (anyone?) - HP's BIOS doesnt have many options? Can anyone help please?? Thanks
  2. hi how did you solve this? i have the same issue when i update to 10.6.6 with the combo update? i get the kernel panics at the end when it says moving files, and then it wont boot no matter what flags i use! could it be that you have to use safe mode to install it? thanks