Jump to content

Fabiano_Nomad

Members
  • Content count

    17
  • Joined

  • Last visited

About Fabiano_Nomad

  • Rank
    InsanelyMac Protégé
  1. Lenovo ThinkPad T420 with UEFI Only

    Nops, nothing happened. Still no sound. I may have missing some point and now I have no idea.
  2. Lenovo ThinkPad T420 with UEFI Only

    Yep, you have a good memory! This time I used the Config.nodsdt at first install. Maybe what is different is because it's not a fresh install, the system was updated. Let me see if I can start without cache.
  3. Lenovo ThinkPad T420 with UEFI Only

    Did the update here and now I don't have sound. Updated the kexts with those on the folder 10.10; The funny part is now I have dual monitors and battery meter. @tluck, would you have the Clover 2829? On the website I couldn't find, only have the 2830.
  4. Lenovo ThinkPad T420 with UEFI Only

    Hey guys, Did anyone test it with T420s? I'm wanting but have no time to test now.
  5. Lenovo ThinkPad T420 with UEFI Only

    So the new dock now will have the flat appearance? Didn't like it. @tluck - still fighting with the battery status, I don't have much knowledge to change the dsdt, I assume!
  6. Lenovo ThinkPad T420 with UEFI Only

    I was wondering if any T420s owners has made the battery management to work. Also, when my system goes to sleep, it reboot and the keyboard get freeze at the clover screen to select the HD to boot.
  7. Lenovo ThinkPad T420 with UEFI Only

    @tluck - You're the man!! I removed the dsdt.aml and used the config.nodsdt.plist, as you said. You're right, only battery is missing. At first attempt, I tried DVI, Display Port and VGA with Nvidia enabled (with Nvidia I have better quality on image), but did not work. Then, I disabled the Nvidia on bios and tested all the ports. Only worked on VGA, that is awesome. I'm also using a little app (Shades) to control the bright from both screens. Thank you very much!
  8. Lenovo ThinkPad T420 with UEFI Only

    Hmm, I might have a different T420s, my VGA is on the back. At the side of the laptop there is no other port than a USB at left.
  9. Lenovo ThinkPad T420 with UEFI Only

    @glas_guy, did you run first the command: diskutil list This command will tell you the disks you have and what is the partition number to each one of them.
  10. Lenovo ThinkPad T420 with UEFI Only

    So I might have done something wrong, because it's not working to me. LCD + external monitor (using DVI port on dock station). So I brought from work a display port adapter to DVI, didn't work either. Any special procedure to make it work?
  11. Lenovo ThinkPad T420 with UEFI Only

    Hi guys, I tried to search on this topic how to have dual monitors working but could not find. Could you get it working?
  12. Lenovo ThinkPad T420 with UEFI Only

    Yep, I have three USB ports: one at the left side and two at rear, one of that is 3.0; I couldn't find yet a way to have it working.
  13. Lenovo ThinkPad T420 with UEFI Only

    YEAH!! \o/ You're the man! Now, only left to work USB 3.0, the mini wi-fi card DW 1510 I gave up to try to make it work... Lenovo put some kind of locking which verifies the wi-fi as not original and don't let it work.
  14. Lenovo ThinkPad T420 with UEFI Only

    Hmmm, so it's not the same to put the zip on the ESP?
  15. Lenovo ThinkPad T420 with UEFI Only

    Hi everyone, I had created my USB installer (10.8.3) with the Kogen's tutorial of the first post and yesterday I've installed the tluck's ZIP files to the ESP of my USB, then I've re-installed the system (10.8.3). As I already had downloaded the 10.9 to an external HD, all that I did was to double click on it, right from the external HD, after check the files, it restarted the computer and I choose the 10.9 installer at the boot. For my surprise, this worked pretty much better. Now, I have all the applications which require Apple ID working fine. The only things that didn't work yet was the sound, the USB 3.0 and Flash videos just play some seconds and freeze. What do you recommend for solving that? I'm afraid to install Extra folder with AppleHDA and things go wrong after reboot... Thanks, Kogen and tluck, and all for the hard work! p.s.: almost forgot to tell you, Brightness control are working perfect with ScrLk to decrease and Pause to increase. I had an issue before, when the screen came off, it always came so bright to the point I should restart to control again. Now, with your help, it's working fine!
×