Jump to content
InsanelyMac Forum

lex10

Members
  • Content count

    12
  • Joined

  • Last visited

About lex10

  • Rank
    InsanelyMac Protégé
  1. lex10

    10.6.8 on H57 Express Chipsets

    Hey MM, I'm back from vacation! The computer is working well but I wanted to upgrade to 8 gigs of ram. It seems to boot but when it gets to the apple start up screen it shuts down. Is this a maxmem issue? Is it possible to increase my maxmem to 8 gigs (maxmem= 8192) without having to do a whole new install from scratch? Is there a limitation to how much memory I can have with the ihazzard build - is it limited to 4 gigs? Any help would be appreciated, I tried to figure this out - if I take out 4 gigs it works fine as soon as I add more it shuts down. I was wondering if I could change the maxmem in the appleboot.plist but there was nothing relating to maxmem it the file when I opened it up. If I have to do a whole new install I will, I just want to make sure it will work. Cheers, Lex
  2. lex10

    10.6.8 on H57 Express Chipsets

    Maestro! Wow, you are very helpful and generous with your knowledge and time. I will get to this ASAP, unfortunately I have a trip to go on for a couple of weeks so I won't be able to tell you what happens until I get back. I might try this now... but really I want to make a back up of my hard-drive before I crash it all . Again thank you good sir. One last question.... How do I sticky your guide, I was trying to figure it out but I am new to Insanely Mac - indeed a newbie. I am in the process of recommending the Inspiron 580 to a couple of friends of mine. I most certainly will be helping them out and if it wasn't for you and your guide this ripple effect would not be happening. For anyone new to this forum thread.... go buy an Inspiron 580! It would have cost me more in money and time to make this from scratch and thus far I am SOLD. This is coming from a long time Mac user who has spent way too much money based on the love of an operating system and the programs (Logic, Final Cut etc...) that I work with. Again, MacMeister you ROCK
  3. lex10

    10.6.8 on H57 Express Chipsets

    Its DONE... for now at least! I finally got my sound working. The Tonymac Realtek kext [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] thing wouldn't work for me so I used the latest universal VooDoo kext instead! IMPORTANT: Make sure to delete the AppleHDA.kext from Systems>Library>Extentions first or you will get a kernal panic. Then In [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] select (check) System Utilities and then from the audio components selection check only the latest VooDoo driver (not sure what number it is but it was the last one). All the other audio selections should remain unchecked, as it is an either or thing... either you use the Realtek HDA option or the VooDoo Universal options. Hope this helps anyone else out there going through audio issues. Cheers. I have officially marked my Hackintosh %100 successful, that is until something comes up, or I break something
  4. lex10

    10.6.8 on H57 Express Chipsets

    Thanks MM, It has been a great learning process thus far. My 580 is not a slim it was shipped from North America and is one of the new ones with the i5-650 chipset. I have been researching a lot online and there was some suggestions as to some other kext that I might try, something about the Appple HDA.kext changing after 10.6.2 (??). No biggie however, I have ordered a Motu PCIe sound card for my studio and reports thus far are that it works right out of the box! Not really sure I want to update to 10.6.7 as everything is stable so far. I'll keep you posted, thanks a lot for your help. If it weren't for your great tutorial I would not have gotten this far, nor would I have bought the Inspiron 580. You Rock!
  5. lex10

    10.6.8 on H57 Express Chipsets

    Hi MM. I have not had any problems thus far at all with my DVD, no spinning etc. I am away from my Dell right now but I followed your set up right up to the 10.6.6i harzard install. I have not run the combo yet as I am not quite sure how to do the flag command you mentioned earlier (again I am a bit of a PC newbie). UPDATE: I have dual boot working great right now! Thanks for the info, still no sound - can't quite figure out why, I have tried everything with the new Muliti-Beast in terms of what was recommended. Bit by bit I am starting to fit the puzzle together. Thanks again!
  6. lex10

    10.6.8 on H57 Express Chipsets

    Thanks Again MM! I won't be able to get to this all until this weekend but I really appreciate your help! I'll keep you updated. Lex
  7. lex10

    10.6.8 on H57 Express Chipsets

    Hey MM. So the process has begun. I have successfully installed Hazzard 10.6.6i on my computer, I tried to do the update to the 10.6.7 combo but it resulted in a kernel panic and eventually a new install. So I'm working with a 10.6.6i install and the computer is responding great, but that is to say not without some issues. Here is a list of things that I can't quite figure out thus far, I have kids so I can't put all the time I would like to obsess with this but I thought I might pick your brain (if you have the time 1. Well, no sound. Not a big deal as I will eventually be buying a Motu PCIe card and I am confident that I will get this working for my recording studio. Regardless, I followed your advice and uploaded the latest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], followed the directions but alas it didn't work. I do not know how to install the DSDT file for my motherboard (or in fact what motherboard the 580 most closely resembles) and in my research this could be the issue. Any ideas or recommendations (ie how do I install the DSDT file?) 2. Can't quite figure out how to make it a dual boot system. Right now I go into the Bios and change it back to ATA if I want to see window 7. I might have missed something along the way... I confess, I'm a newbee Things that ROCK! 1. Got the ethernet working and have it set up with my Airport Express. Thanks for the info! 2. Wow, it seems very responsive and fast! I know the i5 650 Sandy Bridge doesn't demonstrate an amazing benchmark but thus far it is fast and snappy. I am working with new iMacs and Mac Pro's at work and it seem just as responsive. More real life testing and observations to come but for $600 bucks.... WOW! Thanks for all the help. Lex
  8. lex10

    10.6.8 on H57 Express Chipsets

    Hey MM, My Dell has been shipped! Looks like it might be arriving today, I will probably have a few questions - I'll try not to bother you too much . I have a question about the initial set up, do I have to create a partitioned disk for the hackintosh install (ie. one drive) or can I use two separate hard drives in my system and have one as my Windows 7 partition and the other as my Snow Leopard install? Also what is better for a dual boot system, like yours is currently set up. I don't know if I really want to run it as a Windows 7 PC but if the option is there why not, unless it affects the overall stability. I am kind of new to the hackintosh thing so excuse me if this question seems basic. Thanks again.
  9. lex10

    10.6.8 on H57 Express Chipsets

    Hey Grik, Thanks for the info! I should be getting my i5 580 early this week, I'm very excited about this, your and macmiester's successes have got me ready to go! One question are you running 32 bit or 64 bit/ Thanks
  10. lex10

    10.6.8 on H57 Express Chipsets

    Hey macmeister, lex10 here. A little research has lead me to find out the PCI structure no longer is supported in the 10.6 code for Motu, so it sounds like I will have to upgrade to a PCIe Motu 424 card. Regardless I'll still give it a try. From what it sounds like Snow Leopard might not register PCI at all as it was phased out in the early G5 days. Have you managed to get any of your PCI slots to work in your Inspiron 580 hackintosh? Thanks for all the info, your pioneering keeps letting us know what works and what fails!
  11. lex10

    10.6.8 on H57 Express Chipsets

    Thanks You MacMeister! I have been wanting to take the plunge and make a Hackintosh for a while. When I came across your posts in Tonymac and Insanely Mac I decided to take the plunge and I bought a Inspiron 580 i5 yesterday. I know its going to take some work but I'm looking forward to it (for now at least ). I am hoping to revive my old Motu 324 PCI based recording studio that has been stuck on Tiger with an old MDD 1.24GHZ DP G4. If this works out it the next step will be to see if I can get my PCI card working! Again thanks for your time and sharing you knowledge!
×