Jump to content

MaaT-THC

Members
  • Content Count

    4
  • Joined

  • Last visited

About MaaT-THC

  • Rank
    InsanelyMac Protégé
  1. MaaT-THC

    [GUIDE] Dell Latitude E6410

    Guys, my E6410 doesn't have a dedicated Nvidia NVS 3100M : only the Intel GMA HD integrated on the processor unit. I couldn't make the Quartz Extreme work and the Flash Player is crashing, regardless the browser I'm using. So, it's almost impossible to use my hackingtosh. Any tip to make the Intel GMA HD integrated work with QE/CI ? Regards,
  2. MaaT-THC

    Intel HD Graphics

    Cara, no meu caso estou usando um note Dell Latitude que soh funcionou depois que eu deletei os kext *IntelHD* . E agora nao consigo aceleracao mas pego a resolucao maxima do meu LCD. Meu com.apple.Boot.plist esta assim : <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1280x800x32</string> <key>Kernel Flags</key> <string></string> </dict> </plist>
  3. Galera, tenho um Latitude E6410 with a Broadcom Corporation BCM43224 802.11a/b/g/n wireless adapter, trabalhando beleza no Linux (Ubuntu). Mesma Placa do novo MacBook Pro 13' i5. Ate o ID eh o mesmo: pci14e4,4353 . Eu instalei a versao 10.6.6 do Snow Leopard e o driver carrega mas a AirPort nao ativa. Rodando kexstat eu vejo: 54 1 0xffffff7f808b2000 0x25000 0x25000 com.apple.iokit.IO80211Family (999) <35 7 5 4 3 1> 55 0 0xffffff7f808d7000 0x17b000 0x17b000 com.apple.driver.AirPortBrcm43224 (427.36.8) <54 35 9 7 5 4 3 1> Entao eu fiz upgrade para o 10.6.7mas nao funcionou. Tambem tentei instalar uma versao do IO80211Family que o nawcom fez (http://blog.nawcom.com/?p=630) mas ainda nada. Alguma ideia pessoal? Abracos,
  4. MaaT-THC

    how to do with my BCM 43224?

    Hi, the sames happens to me. I have a Latitude E6410 with a Broadcom Corporation BCM43224 802.11a/b/g/n wireless adapter, working perfectly on Linux (Ubuntu). This is the same card that comes with the new version of MacBook 13' i5. I've tried the version 10.6.6 of Snow Leopard and the drivers loads but the AirPort don't activate . From kexstat I can see: 54 1 0xffffff7f808b2000 0x25000 0x25000 com.apple.iokit.IO80211Family (999) <35 7 5 4 3 1> 55 0 0xffffff7f808d7000 0x17b000 0x17b000 com.apple.driver.AirPortBrcm43224 (427.36.8) <54 35 9 7 5 4 3 1> I've updated to 10.6.7 to try to make it work but no success. I also installed a version of IO80211Family from nawcom (http://blog.nawcom.com/?p=630) but it still not working. Any ideas? Regards, Alexandre
×