Jump to content
InsanelyMac Forum

GHGg

Members
  • Content count

    13
  • Joined

  • Last visited

About GHGg

  • Rank
    InsanelyMac Protégé
  1. Cfb44, no man, I didn't get my laptop to work, but Im still trying. And I think that changing some values from the capri kext will work, but I need time to validade this, if I get my laptop to work I'll let you know.
  2. Well, tried to run in home, and i realised that I still with the same problem as before, with the hdmi cable my hackintosh runs perfectly, with qe/ci and everything, the only issue, is that I can't get it to work in my lvds. :/ Do I have to change anything else? Should I use an pre defined system definition? I don't want to give up on this, but I see no way to get this to work.
  3. sorry to bother you again, but I was thinking, and I read some posts that says that my black screen problem could be related to the capri.kext. I tried to edit the hex from my S/L/E and didn't work. Do you know how to get this working? Thanks in advance!
  4. Just tried to use this DSDT.aml, it loads, but I still got black screen :/
  5. No problem at all, dude! Thanks!
  6. I'm sorry! I didn't saw that. But here it is! Thanks! DSDT.zip
  7. Sorry for the late reply, guys. But, here it its, my DSDT Thanks DSDT.aml.zip
  8. Well, I just tried to patch my dsdt, and.. the result was a kernel panic. I definitely don't know how to/what to patch into this file.
  9. I tried all of them, excluding "0162" ones (5, 6, 7) And tried "9", because when I go to System Report, in "VRAM" it says that I have 64MB of shared memory, and I don't have any option in my bios to change this value. Anyways, if i set just the "HD4000PlatformId" with any value, it doesn't make any difference, I got the black screen just when I try to add some "device-properties" string, then, my video just work with an output device (I tried with my HDMI, and the video shows up in my tv WITH acceleration and everything). Any clue what this could be?
  10. As soon as I figure how to deal with DSDT, I'll try to enable my HD4000 in this way. Thanks!
  11. GHGg

    [Aiuto] Post installazione su Samsung Serie 5

    No news about this laptop model? I got the same (But with i7 3rd gen. processor) and I can't figure how to make it work. I would appreciate any help.
  12. Hey guys, I'm working on a Samsung serie 5 ultra hackintosh, and I can't get my built-in display to work in any way. I add some strings to my org.chameleon.boot.plist like: <key>HD4000PlatformId</key> <string>9</string> <key>device-properties</key> <string>5e0000000100000001000000520000000100000002 010c00d041030a000000000101060000027fff04002c000000 4100410050004c002c00690067002d0070006c006100740066 006f0072006d002d006900640000000800000003006601</string> Also tried with GraphicsEnabler Yes and No, same thing. And with these strings, I could get my graphics and acceleration to work, but only in a external display (HDMI). Could anybody give me a hand out? Thanks!
×