Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Kaeltis

  • Rank
    InsanelyMac Protégé
  1. Thanks for the Guide, its really nice, but i still have a little problem. Specs: ASUS M4A79 Deluxe AMD Phenom X4 9950 8GB DDR2 RAM ASUS ATI HD 6950 I followed the Guide, including the Update to 10.6.8 After installing the "base system", i had to boot SL with -force64, as fsck couldnt be started (googled for it, ppl said it was because of more than 8 gigs of ram), causing the PC to shut down during boot. I also enabled the x64 setting in the setup of the legacy kernel package during the upgrade to 10.6.8, as i was hoping this would set this flag automatically (which seemed to work). The only problem i have now is the fact, that even with the update to 10.6.8 my GPU isn't working correctly, the graphics are still like before the update, the screen is underscanned and the only resolution is 1024x768 Im kinda new to all this, so maybe its an easy thing to fix, but the only guides i found for the 6950 were for Lion. Edit: Guess it won't work :\ http://forum.netkas....95.html#msg9095 Edit2: Maybe it could work o: http://www.tonymacx86.com/viewtopic.php?f=15&t=34929&start=0