Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jimmijimboy

Members
  • Content count

    6
  • Joined

  • Last visited

About jimmijimboy

  • Rank
    InsanelyMac Protégé
  1. rhd 5500/5600/5830

    Hello , I use ATI HD 5550 , Already recognized with snow leopard 10.6.7 , but stil not QE/CI work , Any sugestions ?
  2. ATI Radeon 6xxx, working QE/CI

    hi all , I'am sorry, I did not mean it, I'm just a little nervous . . However thanks for your Ati PAckage andy , I have try it with i use cabyl boot , now my vga already recognized , but still not QE/CI , I think that is not appropriate framebuffer ?
  3. ATI Radeon 6xxx, working QE/CI

    Hi , I'm Using ATi HD 5550 on Snow LEopard 10.6.7 , How to make QE/CI work ? VGD info : Unknown: Chipset Model: Unknown Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x68da Revision ID: 0x0000 ROM Revision: 113-B7710C-176 EFI Driver Version: 01.00.318 Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Display Connector: Name: ATY,Megalodon Type: display Driver Installed: Yes Bus: PCI Slot: Slot-1 Vendor ID: 0x1002 Device ID: 0x68da Subsystem Vendor ID: 0x1462 Subsystem ID: 0x2154 Revision ID: 0x0000 Link Width: x16 Link Speed: 2.5 GT/s Thanks
  4. AnVAL (ACPI Loader)

    I have Ati RAdeon HD 5550 with device id 0x68da , ATY ,Megalodon , is QE/CI enable for this vga ?
  5. is this work on ATi HD 5500 : Chipset Model: Unknown Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x68da Revision ID: 0x0000 ROM Revision: 113-B7710C-176 EFI Driver Version: 01.00.318 Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Display Connector: Name: ATY,Megalodon Type: display Driver Installed: Yes Bus: PCI Slot: Slot-1 Vendor ID: 0x1002 Device ID: 0x68da Subsystem Vendor ID: 0x1462 Subsystem ID: 0x2154 Revision ID: 0x0000 Link Width: x16 Link Speed: 2.5 GT/s 00:00.0 Host bridge [0600]: ATI Technologies Inc RS690 Host Bridge [1002:7911] Subsystem: Giga-byte Technology Unknown device [1458:5000] -- Capabilities: [58] Express Root Port (Slot+), MSI 00 Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable- Capabilities: [b0] Subsystem: Giga-byte Technology Unknown device [1458:5000] -- Capabilities: [58] Express Root Port (Slot+), MSI 00 Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable- Capabilities: [b0] Subsystem: Giga-byte Technology Unknown device [1458:5000] -- 00:11.0 SATA controller [0106]: ATI Technologies Inc SB700/SB800 SATA Controller [AHCI mode] [1002:4391] (prog-if 01 [AHCI 1.0]) Subsystem: Giga-byte Technology Unknown device [1458:b002] -- 00:12.0 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller [1002:4397] (prog-if 10 [OHCI]) Subsystem: Giga-byte Technology Unknown device [1458:5004] -- 00:12.1 USB Controller [0c03]: ATI Technologies Inc SB700 USB OHCI1 Controller [1002:4398] (prog-if 10 [OHCI]) Subsystem: Giga-byte Technology Unknown device [1458:5004] -- 00:12.2 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB EHCI Controller [1002:4396] (prog-if 20 [EHCI]) Subsystem: Giga-byte Technology Unknown device [1458:5004] -- 00:13.0 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller [1002:4397] (prog-if 10 [OHCI]) Subsystem: Giga-byte Technology Unknown device [1458:5004] -- 00:13.1 USB Controller [0c03]: ATI Technologies Inc SB700 USB OHCI1 Controller [1002:4398] (prog-if 10 [OHCI]) Subsystem: Giga-byte Technology Unknown device [1458:5004] -- 00:13.2 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB EHCI Controller [1002:4396] (prog-if 20 [EHCI]) Subsystem: Giga-byte Technology Unknown device [1458:5004] -- 00:14.0 SMBus [0c05]: ATI Technologies Inc SBx00 SMBus Controller [1002:4385] (rev 3c) Subsystem: Giga-byte Technology Unknown device [1458:4385] -- 00:14.1 IDE interface [0101]: ATI Technologies Inc SB700/SB800 IDE Controller [1002:439c] (prog-if 8a [Master SecP PriP]) Subsystem: Giga-byte Technology Unknown device [1458:5002] -- 00:14.2 Audio device [0403]: ATI Technologies Inc SBx00 Azalia (Intel HDA) [1002:4383] Subsystem: Giga-byte Technology Unknown device [1458:a002] -- 00:14.3 ISA bridge [0601]: ATI Technologies Inc SB700/SB800 LPC host controller [1002:439d] Subsystem: Giga-byte Technology Unknown device [1458:5001] -- 00:14.5 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller [1002:4399] (prog-if 10 [OHCI]) Subsystem: Giga-byte Technology Unknown device [1458:5004] -- 01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Unknown device [1002:68da] (prog-if 00 [VGA controller]) Subsystem: Micro-Star International Co., Ltd. Unknown device [1462:2154] -- 01:00.1 Audio device [0403]: ATI Technologies Inc Unknown device [1002:aa60] Subsystem: Micro-Star International Co., Ltd. Unknown device [1462:aa60] I use Snow Leoprad 10.6.7 , AMD Phenom X4 945 , Gygabyte GA-MA74GMT-S2 please tell me how to make QE/CI work ? Thanks
  6. ATI Radeon HD 5450 Working On Snow Leopard

    is this work on hd 5550 ?
×