Jump to content
InsanelyMac Forum

NomadUK

Members
  • Content count

    3
  • Joined

  • Last visited

About NomadUK

  • Rank
    InsanelyMac Protégé
  1. there are a number of things that could be causing this.. have you set your bios to ahci? not raid. took a while for me to get it to work also.. the way I did it was to install from the original disk. update to 10.6.7 using combo update dont reboot and use kexts from above and repair permissions.. if it still doesnt load do -x busratio=17 cpus=1 I was having alot of issues from my second install.. the first time I used a external usb drive and it worked great.. when I went to a non raid drive I had all the issues with trying to keep the windows 7 on dual boot.. if your looking for this route I would recommend acronis to backup the installation of windows 7 delete raid then recover the recovery backup to a single drive then install the mac on the other drive. you must have the bios set to AHCI tho or it wont work for either installation. when using acronis set the recovery option to recover to a "Different" computer.. this will allow windows 7 to install the different drivers for the raid configuration.. (7 weeks of playing to find that one) let me know how you get on. "edited to add this" I still havent managed to get combo update 10.6.8 working. havent tried for a while either..
  2. NomadUK

    Alienware M17X Problems

    http://www.insanelymac.com/forum/index.php...402&start=0& This may be of use to you. This allowed me to have audio working through the speakers and full graphics support.
  3. NomadUK

    Alienware M17X

    Alienware M17x R2 working installation, my specs are.. Intel Core i7 840qm, 4gb ram, 640 Raid 0, Dual ATI 5860 in crossfire X. I didnt want to lose the raid 0 so I decided to install to an external USB Hard drive. to get the installation working and not get any errors about waiting for root device I set it to internal hard drives to ahci in the bios and used Legasy empire efi to boot and swapped to original SL DVD. then installed. I had to use the -x options to get the computer to boot. once isntalled remove the disks and use F12 to select USB option. dont forget to use the -x option. It booted in and i did the post install settings username etc etc.. one loaded alot of the hardware wasnt working so the next step is to installed the 10.6.7 combo update. DONT RESTART use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], select [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and just the essential stuff you need.. i did the network driver for intel, ps2 keyboard and ps2 trackpad. generic sound (voodoo) recreate dependencies and left the rest alone.. once i restarted everything was working fine. no bluetooth yet and no sound through my integral speakers. graphics working with 10.6.7 update.. no need to find kexts. been looking for a guide for the R2 everywhere.. hope this helps others looking.. btw.. set the hard drive back to raid once installed so i could get my windows working again.
×