Jump to content
InsanelyMac Forum

apusoft

Members
  • Content count

    3
  • Joined

  • Last visited

About apusoft

  • Rank
    InsanelyMac Protégé
  1. Hello to everybody and thank you for this wonderful and very useful forum. Since some weeks, I successfully installed iATKOS s3 v2 10.6.3 (updated to 10.6.7) on my Dell Inspiron 6400. Everything worked well until last week, when Google Chrome started to produce kernel panic. Now, when I start Google Chrome (the stable release, the beta or the dev version)... after few seconds I have a kernel panic and I have to reboot the system. It happens every time that I try to use Chrome. I had unistall Chrome (also the files in "user/Library/Applications Support" and "Caches"), reinstall the stable, beta and dev release but I have always a kernel panic. So now I have to use Safari to surf the web... but I prefer Chrome! What can I do to get back working with Google Chrome? Thank you very much
  2. Sorry ... No one has an idea about my problem?
  3. Hello everyone! I would like to install Snow Leopard on my old notebook Dell Inspiron 6400; I read many guides, tutorials about the installation process but I have immediately find the first problem... The specs of my laptop are: CPU: Intel T2060 @ 1.60GHz (2 cores; support MMX and SSE 1,2,3) Chipset: Intel i945PM Southbridge: Intel 82801GHM Memory: 1GB DDR2 Graphic: ATI Mobility Radeon X1400 I'm trying to install iATKOS S3 (Snow Leopard 10.6.3) from a USB flash drive. I created the USB bootable using ddmax.exe utility (Leopard hd install helper). Well, I start the PC and I choose the USB boot, then I press F8 and type -v. The results are: Nothing else; the system freeze and it remain in this state. I tried to combine the flags -v -x -f arch=i386 platform=acpi -legacy but nothing change the freeze. What could be the problem? How can I fix it and start the installation process? Thanks
×