Jump to content
InsanelyMac Forum

TerrifiedMac

Newbies
  • Content count

    19
  • Joined

  • Last visited

About TerrifiedMac

  • Rank
    InsanelyMac Protégé
  1. TerrifiedMac

    Problemas com Chameleon

    done! Tnx!!
  2. TerrifiedMac

    Update 10.7.2

    Pois é Artur-pt... eu tentei isso antes e tb naum deu certo, só no snow 10.6.7 mesmo.... pro lion naum rola!!
  3. TerrifiedMac

    Problemas com Chameleon

    Pois é cara... eu nem sabia q tinha sido ele, foi bom mesmo saber pq assim eu posso agradecer pelo tópico q me ajudou e muito o snow em 10.6.7 ta uma belezura akí muito bom mesmo como eu faço pra desligar a sleep pq eu acho q é isso q está fazendo congelar tudo akí quando ele fica ligado direto e nem tenho conseguido deixar arquivos baixando como sempre fazia com o 10.6.3 q ficava ligado 3 dias direto...hehehe!! se ficar 10 minutos ligado sem nenhuma ação ele congela e sou obrigado a reiniciar o q eu naum acho muito bom!!
  4. TerrifiedMac

    Problemas com Chameleon

    Então... conseguí resolver com a reinstalação de tudo no lion e atualização para 10.7.2 + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + ATY.kext, só me falta a aceleração e transparencia... alguma sugestão?!
  5. TerrifiedMac

    Update 10.7.2

    Olá... conseguí atualizar o Lion para 10.7.2 e funcionou perfeitamente pra mim... meus passos foram os mais simples o possível... - instalei o 10.7 + atualização combo 10.7.2 (client 11C74) - antes de inicializar o sistema coloquei a pasta extra do post de instalação do Lion retail - [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.0.2 com o menor numero de itens compatíveis com minha placa - DSDT da minha placa ga-g31mes2l - 8400gs ddr3 EVGA reconhecida através do ATY.kext com as modificações do NVMac/Parent para reconhecer meu DVI na resolução de 1680x1050 e fiz o boot com (-f)... Só naum está perfeito pq tenho q acertar a aceleração da placa e acredito q seja um outro caso, visto q no snow a minha é acelerada pelo NVEnabler64.kext q naum poderei usar akí tenho a ATY.kext, minha pergunta aos amigos mais experientes é: como acelerar minha placa?! existe um outro meio q naum seja pelo NVEnabler?! eu poderia injetar as propriedades criadas no EFI string no meu boot.plist?! sendo minha placa ddr3? desde já eu agradeço!! vou deixar algumas fotos akí pra avaliação... minha transparencia naum está legal!!
  6. TerrifiedMac

    Problemas com Chameleon

    ...A bronca agora é a seguinte no LION 10.7.2 retail + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.0.2, instalação belezinha, só q o com.boot.plist tem uma edição q me deixou pensativo... naum me lembro em qual post eu lí dizendo q a string "arch=i386" força o processador a trabalhar em 32bits e o lion tem 64bits nativo, o q isso quer dizer?! quando eu tiro esse "arch=i386" do com.boot.plist entra a famosa KP q para em "not set yet" com o bot em '-v' então eu tenho q dar boot com'-x-f' pra poder entrar no sistema q naum ativa a aceleração e nem a minha resolução q é 1680x1050... o q eu faço?!
  7. TerrifiedMac

    Problemas com Chameleon

    Akí o q funcionou pra mim para a placa de vídeo geforce Nvidia 8400gs ddr3 pci-e EVGA: http://www.insanelymac.com/forum/index.php?showtopic=270963 bem... a unica coisa q ainda naum tá legal é q quando ponho algum arquivo pra baixar e deixo um certo tempo o computador trava e sou obrigado a reiniciar, é caso de sleepenabler?! enm entendí isso direito, tenho q ter ou naum?! e por falar nesse método pra ativar o vídeo tem um porém... funcinou certinho no Snow 10.6.7 e acredito q funcione no 10.6.8 tb, porém nem testei pq meu sistema está bem legal. No Lion tanto no 10.7 como no 10.7.2 naum funcionou apesar dele reconhecer a placa direitinho no caso ela ainda aparece como Unknown mas era assim mesmo no 10.6.3 e rodava de boa, será q eu talvez tenha q testar um NVinject?! mais outra...rsss, eu notei q minha net ta um tanto instável, não sei se é imprensão minha na paginação está legal, no youtoba as vezes trava os videos mas os downs até q vem legal, como ver se esta tudo legal e funcionando diretinho no preferences da internet??!
  8. TerrifiedMac

    Problemas com Chameleon

    Artur ...Muito obrigado pelo suporte, eu tinha entrado mesmo pelo single user mas esquecí os comandos, rsss!! a versão 10.6.8 naum é muito recomendada, né?! e outra, naum tem nenhum problema em minha memória ram ser ddr2 e minha placa de video ser ddr3?! fiquei na dúvida!! Obrigado!!
  9. TerrifiedMac

    Problemas com Chameleon

    Ola... Tenho o mesmo problema quando instalo o chameleon rc5. Minhas instalacao e a reail do Snow, 10.6 e quando instalo as kexts de video a coisa desanda, rssss!! minha nvidia geforce e 8400 gs da EVGA ddr3 pci-e e tinha uma outra da zogis na mesma config so q ddr2 e funcionada de cara, como ela queimou por ser muito velha eu comprei essa pensando q poderia aproveitar as kexts q eu usava na outra porem naum obtive sucesso! minha tela de boot do chameleon rc5 trava em timed out no appleintelcpupowermanegement e na verdade eu naum sei se preciso usar essa kext na minha placa mae... uma gigabyte ga-g31mes2l... esse e o erro! kernel panic!! aki a placa de video bem, quem puder ajudar eu ficaria muito agradecido e por falar nisso eu editei o device id das kexts de video colocando o 10c3 nelas, reconhecem o tamanho da memoria de video mas naum o modelo!
  10. TerrifiedMac

    Instalação do Lion via USB usando Chameleon

    Nem precisou, pra mim foi mais simples do q eu imaginava, após reler o tópico várias vezes eu conseguí raciocinar com meus miolos e ví q era simples... ao invés de usar um pendrive eu fiz uma partição no meu HD com 10Gb e criei uma imagem do LION exatamente como no tuto e com o cd do hackboot lion eu dei o boot e foi de cara, instalou tudo direitinho pelo q parece, reconheceu até minha interface de audio M-Audio fast Track Pro de cara, só a única coisa q achei estranho foi a ação do mouse quando corro com ele pra baixo a página vai pra cima, deve ser um bug simples de resolver, creio eu... me falta agora a rede e o vídeo onboard... as mesmas kexts q eu usava no Snow servem para o lion?! minha Geforce queimou na semana passada e ainda naum comprei outra pq fim de ano é complicado, presente pra esposa, filhos e afins fica até dificil de comprar algo pra nós mesmos!! Desde já gostaria de agradecer aos amigos do fórum q sempre nos ajudam a ser feliz com esse sistema q é uma maravilha q só... vcs me aconselham atualizar o LION? visto q no SNOW quando eu ia atualizar dava kernel panic e eu era obrigado a reinstalar o retail! no mais é isso... obrigado!!
  11. TerrifiedMac

    Instalação do Lion via USB usando Chameleon

    as imagens q eu baixo do lion, todas ficam com um sinal de proibido em cima do icone de instalação do lion e então mesmo seguindo todos os tutos de restaurar as imagens e colocar num pendrive ou quimar uma mídia dá na mesma, a instalação naum acontece... estou usando o SL 10.6.3 e meu computador é: core 2 duo com 4 Gb de memória gigabyte ga-g31mes2l alguma ideia do q pode ser??!
  12. TerrifiedMac

    Instalação do Snow Leopard via CD de boot

    Obrigado... vou tentar akí e aviso se der certo!!
  13. TerrifiedMac

    Instalação do Snow Leopard via CD de boot

    Olá... estou com um problema de kernel panic e acredito q seja da minha rede... vejam... minha placa mãe é uma gigabyte - GA-G31ES2L V1 processador core 2 duo alguma sugestão? ele estava funcionando perfeitamente, tenho notado q quando eu vou baixar algo ele dá esse panico... o q pode ser?! Desculpem pela minha leiguisse!! (se é q existe essa palavra, rssss!!)
  14. Fala Pessoal... eu acabei de instalar no meu pc o Iatkos V7 e ta quase tudo belezinha, tenho rede, audio, teclado e mouse funcionando perfeitamente, pra mim a unica coisa q falta é a bendita placa de vídeo, uma EVGA nvidia geforce 8400gs de 1gb... já revirei esse fórum de ponta a cabeça e tentei alguns metodos postados mas não tive sucesso em nenhum, pelo Lizard eu só conseguí a resolução de 1280x1024, precisava da resolução 1680x1050... mas ta osso, quando faço a injeção pelo lizard e instalo o Chameleon 2 rc5 ao reiniciar vem o Kernel panic na minha fuça e como sou iniciante eu acabo reinstalando o OS X.... minha placa-mãe é uma Gigabyte GA G31M-ES2L FF naum tenho nem a opção AHCI quem puder me dar uma luz eu agradeço... até colocar o graphic enable no boot.plist eu já coloquei... enfim... é isso! abraços a todos!!
  15. no boot em verbose acusou akí: com.apple.driver.appleintelcpupowermanagemet... ta dizendo q foi configurado errado... se é q é isso, naum tenho nem como tirar foto pq só tenho cel e a foto sai mais feia q eu!! eu tenho q deletar pelo single user?! ou pelo terminal do dvd??!
×