Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About titoush

  • Rank
    InsanelyMac Protégé
  • Birthday 10/26/1989

Contact Methods

  • MSN
  • Website URL

Profile Information

  • Gender
  • Location
  1. Problemas con ventilador de la Gráfica

    que problema tenes que los ventiladores? instalaste algun kext para el video?
  2. ALC888 + MSI P45 NEO F

    No logre hace andar el audio, igualmente usaba Snow Leopard. La unica solucion que encontre fue usar una placa de sonido USB que me salio 5 dolares. Ahora mismo no estoy usando mac porque tuve un problema con el disco rigido, pero cuando lo solucione voy a probar con esa version de bios que vos usaste. Saludois!
  3. ALC888+MSI P45 NEO F

    I've tried ALC1200 and also not working... As you can see I gave up, I prefer expending 5 bucks and not expending two days trying kext
  4. (SOLVED) - iTunes Library

    Thank you man! problem solved!
  5. (SOLVED) - iTunes Library

    I gave up with my sound card and decided to buy a USB Sound Card, everything work great, my problem is that every time I add a track from my NTFS partition iTunes copies it to user/music/itunes/itunesmedia I tried with VOX player and it plays with no problem from the NTFS, so how can i solve this and avoid that file copying? i also tried using a playlist but its the same. Hope someone can help me!
  6. ALC888+MSI P45 NEO F

    Hey guys this is my first english post, I'm really newbie on hackintosh (took me 2 days to be able to boot without any problem) so i hope you can understand me. First of all, my specs in my signature, I'm also using BIOS 1.9, 64 bits, and a patched DSDT with the following modifications: ALIAS DTGP HDEF HPET IRQs REMOVE RENAME SMBUS SHUTDOWN FIX WARNINGS So, now my problem, what I have done and my results. 32 bits - NO DSDT 1- [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] -> ALC8XX+RollBack -> Shows like ID888 but can't play any audio. 2- AppleHDA 10.6.7 -> Same as before. 3- Azalia -> Shows like ID12 but can't play audio. 4- ALC888 by Elad Nova -> Kernel panic. 5- Toruga pack -> Kernel panic. 6 MSIP45ALV uploaded by roisoft - http://www.insanelymac.com/forum/index.php?showtopic=168990 - -> Kernel panic. 7- voodoohda 2.7.2 ->Kernel panic. (This might be because I have HDEF mod in DSDT?) so I started reading about DSDT and stuff like that, so I got a patched DSDT (thanks to MaLd0n), and also tried booting 64bits, and this are my results: 64 bits - DSDT 1- Tried all of the above with no positive result. 2- [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]: ALC8XX+RollBack+Patched APPLEHDA with this code: sudo perl -pi -e 's|\x85\x08\xec\x10|\x88\x08\xec\x10|g' /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA -> Not sound, it shows like ID12. To install kexts I use KextUtility, before any kext install I removed any sound kext from s/l/e and e/e. Hope someone can help me! EDIT: I gave up with this thing, already bought a USB Sound Card for 5 dollars, but I'm stil open for new kext to make ALC888 work!
  7. ALC888 + MSI P45 NEO F

    Probe solo con la ultima version del voodoohda, pero ahora estoy usando un DSDT modificado y estoy booteando en 64bits. Los cambios que tiene mi DSDT son los siguientes ALIAS DTGP HDEF HPET IRQs REMOVE RENAME SMBUS SHUTDOWN FIX WARNINGS y aparte le agregue la siguiente linea mediante el terminal: "sudo perl -pi -e 's|\x85\x08\xec\x10|\x88\x08\xec\x10|g' /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA. Voy a probar con las otras versiones de voodoohda. Si alguien tiene alguna idea, bienvenida sea! Saludos, Tito.
  8. ALC888 + MSI P45 NEO F

    Buenas que tal, les comento, dsp de leer varios topics pude lograr instalar el Snow Leopard 10,6,7 en mi Hackintosh. Pude hacer funcionar todo perfectamente, menos el sonido. Las formas que intente instalar los drivers y los resultados que tuve son los siguientes: 1- [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]- ALC8XX+RollBack+ALC88 ->Reconoce pero no sale audio 2- Usando APPLEHDA original de 10,6,7 -> No funciona 3- Azalia -> No funciona 4- ALC888 by Elad Nova -> Kernel Panic 5- El pack de toruga tambien me tira kernel panic. 6- MSIP45ALC que subio roisoft en - http://www.insanelymac.com/forum/index.php?showtopic=168990 - me tira un kernel panic. 7- VodooHDA -> Kernel panic Si alguien tiene alguna ayuda bienvenido sea! Algunas cosas que no se si son importantes o no, tengo la version 1.9 del bios, no uso un DSDT personalizado, estoy esperando que me hagan un autopatcher para mi version del mother, en cuanto lo tenga vuelvo a probar! Saludos, Tito!
  9. DSDT Auto-Patcher

    Can you please make an auto-patcher version for me? MSI P45 NEO F (MS7519). I hope this can help me getting sound form my ALC888 chip. Thanks in advance! send_me.zip
  10. Que tal a todos, este es mi primer post y mi primera vez intentando un hackintosh. Mi pc es la de la firma, y estoy teniendo problemas para las instalciones. Esto es lo que probe hasta ahora: 1-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy 3-Empire EFI 4-iATKOS S3 5- JAS 10.5.4 El unico loader que me dejo llegar a la instalacion una vez fue el [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy, con los otros dos no tuve suerte, cuando pude llegar a la instalacion logre terminarla con el SnowLeopard Retail, pero cuando iniciaba me tiraba un Kernel Panic. Luego intente con el iATKOS S3, logre instalarlo, pero tambien, tira kernel panic, y por ultimo el JAS lo logre instalar, pero cuando esta cargando me dice : "using 10485 buffer header and 4096 cluster IO buffer headers" y de ahi no avanza. Tambien intente en todos los casos, es decir para correr el loader y/o luego abrir la instalacion con los comandos -s y con el cpu=1. Algo a destacar es que la instalacion la estoy realizando en un disco IDE, hace un rato consegui otro SATA asi que ahora voy a volver a probar a ver si tengo suerte. Si alguien me puede dar una mano o ayudarme en algo, bienvenido sea. Desde ya muchas gracias y saludos desde Argentina!
  11. Introduce yourself

    Hi my name is Luciano, my friends call me Tito, im from Argentina! Hope i can make my hackintosh run! cya guys!