Jump to content

stefano62

Members
  • Content count

    32
  • Joined

  • Last visited

About stefano62

  • Rank
    InsanelyMac Protégé
  • Birthday 06/10/1962

Profile Information

  • Gender
    Male
  • Location
    verona
  1. Backup del proprio sistema

    Ho creato il backup del mio sistema Leopard 1.5.8 con tutte li programmi e dati installati utilizzando la funzione image nell' utility disc ma al momento di ripristinare tale immagine (186GB) ho incontrato alcuni problemi. In pratica a seguito di una prova di installazione di Snow Leopard avevo inizializzato la partizione 1 (Disco virtuale 1) del mio hd dopo aver salvato l'immagine del sistema precedentemente installato ( Leopard 1.5.8) nella partizione 2 (Disco virtuale 2) dello stesso hd. Dopo svariati tentativi sono riuscito a ripristinare il tutto con il seguente metodo. 1) Sono partito con il CD IAKTSOS V7 nel dvd per inizializzare il sistema. 2) con l'utility disco ho cancellato la partizione 1 (Disco virtuale 1) 3) Ho installato Chamelon da dvd sulla partizione 1 (Disco virtuale 1) 4) Ho fatto reboot sempre con il CD IAKTSOS V7 nel dvd 5) Sono entrato nell'utility disco ed ho scelto image 6) ho messo sorgente l'mmagine salvata nella partizione 2 (disco virtuale 2) 7) ho messo destinazione partizione 1 (disco virtuale 1) 8) Ho tolto la spunta (erase) (Non selezionata) 9) Ho avviato il ripristino Al termine del ripristino, durato circa 3 ore ho tolto il CD IAKTSOS V7 dal DVD ed ho fatto reboot facendo ripartire il vecchio Leopard 1.5.8. Ho deciso quindi di pubblicare questa piccola guida perchè dopo aver seguito alcuni post che parlavano di come realizzare un immagine no ho trovato notizie chiare sulla gestione di un ripristino dell'intero sistema. Ciao
  2. (Aiuto) Problema spegnimento (RISOLTO)

    Allora dopo aver installato (sleepenabler.kext) per osx leopard 1.5.8 ho installato nuovamente Chamelon 2 kernel voodoo9.7 ACPI OHCR dal dvd di iaktos per riaggiornare i file. Poi ho installato l'applicazione (Playstartupsound) per gestire il suono all'apertura del desktop. Ora funziona tutto regolarmente compreso suono iniziale, shutdown, sleep, restart e controllo velocità ventole. Sono soddisfatto.
  3. (Aiuto) Problema spegnimento (RISOLTO)

    Bene, inizio rispondendomi da solo: Ho risolto il problema dello spegnimento installando dal DVD di installazione di IAKTOS V7 Kernel voodoo 9.7 ACPI = x86ACPI OHCR selezionando aggiornamento (ultima spunta delle opzioni a disposizione.
  4. Ho installato iaktos v7 su un compaq d530 circa sei mesi fà con un ottimo risultato. Il sistema è aggiornato alla versione 10.5.8 e le varie utility itunes ecc sono aggiornate all'ultima versione utilizzando l'aggiornamento ufficiale.. Funzionano egregiamente Logic, Protolls, Digital Performer. Ilife toast, Pothoshop, Final cut , ecc, grafica 3d qi ecc tutto attivo su nvidia 6200, sheda rete wireless + scheda di rete ok, 4gb di ram, processore intel pentum 4 3,0 ghz. La scorsa settimana si è guastato l'alimentatore e l'ho sostituito con uno nuovo di maggior potenza. Tutto funziona regolarmente tranne: 1) lo spegnimento. Se chiudo il sistema (shutdown) il sistema si chiude regolarmente ma la macchinà non viene fisicamente spenta. Se comando un reboot invece lo esegue regolarmente. 2) Se utilizzo il comando sleep il sistema va in sospensione ma non riesco più a farlo ripartire se non con il tasto di reset o con uno spegnimento e successiva riaccensione. 3) Un altro piccolo problema non funziona il salvaschermo anche se selezionato non parte mai. Qualcuno ha qualche idea in merito ? Grazie.
  5. [Risolto] Nvidea 6200 256mb agp

    [RISOLTO] Allora ho installato leopard 1.7 distibuzione iaktos v7 utilizzando il kest TITAN dall'installazione. tutto funziona perfettamente : Nome modello: Mac mini Identificatore modello: Macmini2,1 Nome processore: Intel Core Solo Velocità processore: 3.19 GHz Numero di processori: 1 Numero totale di nuclei: 1 Cache L2: 1 MB Memoria: 1 GB Velocità bus: 800 MHz Versione Boot ROM: MM21.009A.B00 NVIDIA GeForce 6200: Modello Chipset: NVIDIA GeForce 6200 Tipo: Monitor Bus: PCI VRAM (totale): 256 MB Fornitore: NVIDIA (0x10de) ID dispositivo: 0x0221 ID revisione: 0x00a1 Monitor: Monitor VGA: Risoluzione: 1400 x 1050 @ 60 Hz Profondità: Colore 32-Bit Core Image: Hardware accelerato Monitor principale: Sì Mirror: Spento Online: Sì Quartz Extreme: Supportata Rotazione: Supportata Mostra connettore: Stato: Nessun monitor collegato Bus USB: Posizione controller host: Slot di espansione Driver controller host: AppleUSBUHCI ID dispositivo PCI: 0x24d2 ID revisione PCI: 0x0002 ID fornitore PCI: 0x8086 Numero bus: 0x1d Compaq Internet Keyboard: ID prodotto: 0x000e ID fornitore: 0x049f Versione: 1.02 Velocità: Fino a 1,5 Mb/sec Produttore: Chicony ID posizione: 0x1d100000 Corrente disponibile (mA): 500 Corrente necessaria (mA): 100 Compaq Internet Keyboard: ID prodotto: 0x000e ID fornitore: 0x049f Versione: 1.02 Velocità: Fino a 1,5 Mb/sec Produttore: Chicony ID posizione: 0x1d100000 Corrente disponibile (mA): 500 Corrente necessaria (mA): 100 Bus USB: Posizione controller host: Slot di espansione Driver controller host: AppleUSBUHCI ID dispositivo PCI: 0x24d4 ID revisione PCI: 0x0002 ID fornitore PCI: 0x8086 Numero bus: 0x3d Bus USB: Posizione controller host: Slot di espansione Driver controller host: AppleUSBUHCI ID dispositivo PCI: 0x24d7 ID revisione PCI: 0x0002 ID fornitore PCI: 0x8086 Numero bus: 0x5d USB Wheel Mouse: ID prodotto: 0x0006 ID fornitore: 0x09da (A-FOUR TECH CO., LTD.) Versione: 0.01 Velocità: Fino a 1,5 Mb/sec Produttore: A4Tech ID posizione: 0x5d200000 Corrente disponibile (mA): 500 Corrente necessaria (mA): 100 USB Wheel Mouse: ID prodotto: 0x0006 ID fornitore: 0x09da (A-FOUR TECH CO., LTD.) Versione: 0.01 Velocità: Fino a 1,5 Mb/sec Produttore: A4Tech ID posizione: 0x5d200000 Corrente disponibile (mA): 500 Corrente necessaria (mA): 100 Bus USB ad alta velocità: Posizione controller host: USB integrata Driver controller host: AppleUSBEHCI ID dispositivo PCI: 0x24dd ID revisione PCI: 0x0002 ID fornitore PCI: 0x8086 Numero bus: 0xfd RTL8188S WLAN Adapter: ID prodotto: 0x005b ID fornitore: 0x0df6 Versione: 2.00 Numero di serie: 00e04c000001 Velocità: Fino a 480 Mb/sec Produttore: Manufacturer Realtek ID posizione: 0xfd500000 Corrente disponibile (mA): 500 Corrente necessaria (mA): 500 RTL8188S WLAN Adapter: ID prodotto: 0x005b ID fornitore: 0x0df6 Versione: 2.00 Numero di serie: 00e04c000001 Velocità: Fino a 480 Mb/sec Produttore: Manufacturer Realtek ID posizione: 0xfd500000 Corrente disponibile (mA): 500 Corrente necessaria (mA): 500 Audio Audio Ac97 MAudio Fast Track Pro Ho utilizzato: kext TITAN contenuti nel disco iaktos v7 per la GEFORCE 6200 agp 256mb sheda wireless SITECOM 150N USB con driver mac proprietari Audio AC97 kesxt ac97 facilmente reperibile in rete Audio Maudio Fasttrack pro driver mac proprietari Anche la sezione è dedicata a Snow leopard aho comunque voluto inserire questa descrizione come sato di avanzamento allo step successivo cioè quello di terminare l'installazione di IAKTOS S3 V2 utilizzando i kext sperimentati su IAKTOS V7 P.S. Ho fatto tutti gli aggiornamenti disponibili per leopard e le applicazioni installate e tutto sembra essere andato bene. Spero che questa esperienza sia utile a qualcuno. Cerchero di fare una guida dettagliata delle operazioni fatte. Grazie per le risorse trovate su questo forum Istantanea_2011_10_30_00_40_55.tiff
  6. [Risolto] Nvidea 6200 256mb agp

    Come ho scritto nei post precedenti il mio unico problema è quello di riuscire a far funzionare la Nvidea GEFORCE 256MB AGP.Infatti l'installazione completa di Snow Leopard è andata più volte a buon fine ed ho pure caricato software (protools e Logic) che funzionano regolarmente. Ho installato correttamente i driver della scheda wireless Sitcom 150N e della scheda audio USB Maudio. tutte le periferiche del pc pentium 4 (HP d330) funzionano regolarmente. Ho provato vari kext e enabler ma non sono mai riuscito a far funzionare la scheda in QE/QI con supporto grafico completo e con la possibilità di scegliere le risoluzioni video (a me servirebbe 1440X900). IL risultato ottenuto con Snow Leopard (iaktos s3 v2) è lo stesso che ho ottenuto con inedeb 1.6 dove avevo aggiornato il leopard fino alla versione 1.5.7 o 8 non ricordo bene e tutto funzionave regolare tranne la scheda video. Ora se qualcuno può darmi gentilmente una dritta gli sarei molto grato o perlomeno qualcuno mi dica quale scheda AGP a basso budget posso usare per avere un funzionamento completo. (Ho già provato : Radeon 9200 64mb , geforce 5200 256mb, geforce 6200 256mb, tutte agp naturalmente. Grazie per ogni eventuale aiuto. P.S. Spero di non dover rispondermi ancora una volta
  7. [Risolto] Nvidea 6200 256mb agp

    up please
  8. [Risolto] Nvidea 6200 256mb agp

    Sono riuscito ad attivare la rotazione applicando il kext aty_kext ma non riesco a cambiare le risoluzioni si impalla l'utility schermo e imposta 640x480x60. Come di può risolvere ? -kest
  9. [Risolto] Nvidea 6200 256mb agp

    Ho installato regolarmente IAKTOS v3 s2 su pentium 4 3200 chipset mb intel e tutto è ok. L'unica cosa che mi crea problemi è la scheda video. Ho installato utilizzando l'opzione graphic enabler senza selezionare ulteriori driver. La scheda mi viene riconosciuta come nvidea 6200 pci 128mb. Se tento di modificare la risoluzione di partenza 1024 x 768 dall'opzione schermo mi viene impostato in automatico 640 x 480 e non riesco più a modificarla. Ovviamente le accelerazione QE e QI non funzionano Qualcuno può aiutarmi indicandomi un metodo chiaro per far funzionare la mia scheda ? In rete ho visto varie metodologie alcune andate a buon fine ma nel mio caso non ci sono ancora riuscito. Aspetto fiducioso. Grazie
  10. [aiuto] installare lopard o tiger

    Hai provato con leopard 1.5.7 utilizzando ideneb 1.5.7. Io ho un Pc simile al tuo e funziona bene anche se non posso utilizzare il 3d perchè la scheda video non è supportata. Ciao
  11. my installation is with native inedeb 1.6 lite. I installed for the trial iaktos v7 x86 with the same results ok tanne usb and wireless. I'm writing with my hackintosh using the network card but I'd like to get it to work completely. If someone wants to help me here I attach the report of 'analysis done on peripheral lspi on PC. 00:00.0 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:0259] 00:00.1 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:1259] 00:00.2 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 CPU Host Bridge [1106:2259] 00:00.3 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:3259] 00:00.4 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:4259] 00:00.7 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:7259] 00:01.0 PCI bridge [0604]: VIA Technologies, Inc. VT8237/VX700 PCI Bridge [1106:b198] 00:06.0 Ethernet controller [0200]: Atheros Communications Inc. AR5212/AR5213 Multiprotocol MAC/baseband processor [168c:0013] (rev 01) 00:10.0 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 80) 00:10.1 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 80) 00:10.2 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 80) 00:10.3 USB Controller [0c03]: VIA Technologies, Inc. USB 2.0 [1106:3104] (rev 82) 00:11.0 ISA bridge [0601]: VIA Technologies, Inc. VT8235 ISA Bridge [1106:3177] 00:11.1 IDE interface [0101]: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE [1106:0571] (rev 06) 00:11.5 Multimedia audio controller [0401]: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller [1106:3059] (rev 50) 00:11.6 Communication controller [0780]: VIA Technologies, Inc. AC'97 Modem Controller [1106:3068] (rev 80) 00:12.0 Ethernet controller [0200]: VIA Technologies, Inc. VT6102 [Rhine-II] [1106:3065] (rev 74) 01:00.0 VGA compatible controller [0300]: VIA Technologies, Inc. CN400/PM800/PM880/PN800/PN880 [s3 UniChrome Pro] [1106:3118] (rev 02) Thank's
  12. Nel frattempo ho provato ad aggiornare le applicazioni e il sistema operativo. Ecco il risultato: 2011-08-13 20:42:34 +0200: Installed "Utility AirPort" (5.5.3) 2011-08-13 20:42:54 +0200: Installed "Aggiornamento Remote Desktop Client" (3.4) 2011-08-13 20:48:16 +0200: Installed "Aggiornamento Mac OS X" (10.5.8) 2011-08-13 20:49:36 +0200: Installed "iTunes" (10.4) 2011-08-13 20:49:44 +0200: Installed "Supporto iLife" (9.0.4) 2011-08-13 21:49:03 +0200: Installed "Aggiornamento 5 di Java per Mac OS X 10.5" (1.0) 2011-08-13 21:51:24 +0200: Installed "Safari" (5.0.6) eseguito tramite aggiornamento software dal menù a tendina sotto la mela. Ciao
  13. Ho installato per prova iaktos v7 x86 ottenendo lo stesso risultato tutto ok tanne usb e wireless. Sto scrivendo con il mio hackintosh utilizzando la scheda di rete ma mi piacerebbe riuscire a farlo funzionare completamente. Se qualcuno vuole aiutarmi qui allego il resoconto dell' analisi fatto con lspi sulle periferiche presenti sul pc. 00:00.0 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:0259] 00:00.1 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:1259] 00:00.2 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 CPU Host Bridge [1106:2259] 00:00.3 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:3259] 00:00.4 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:4259] 00:00.7 Host bridge [0600]: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge [1106:7259] 00:01.0 PCI bridge [0604]: VIA Technologies, Inc. VT8237/VX700 PCI Bridge [1106:b198] 00:06.0 Ethernet controller [0200]: Atheros Communications Inc. AR5212/AR5213 Multiprotocol MAC/baseband processor [168c:0013] (rev 01) 00:10.0 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 80) 00:10.1 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 80) 00:10.2 USB Controller [0c03]: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller [1106:3038] (rev 80) 00:10.3 USB Controller [0c03]: VIA Technologies, Inc. USB 2.0 [1106:3104] (rev 82) 00:11.0 ISA bridge [0601]: VIA Technologies, Inc. VT8235 ISA Bridge [1106:3177] 00:11.1 IDE interface [0101]: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE [1106:0571] (rev 06) 00:11.5 Multimedia audio controller [0401]: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller [1106:3059] (rev 50) 00:11.6 Communication controller [0780]: VIA Technologies, Inc. AC'97 Modem Controller [1106:3068] (rev 80) 00:12.0 Ethernet controller [0200]: VIA Technologies, Inc. VT6102 [Rhine-II] [1106:3065] (rev 74) 01:00.0 VGA compatible controller [0300]: VIA Technologies, Inc. CN400/PM800/PM880/PN800/PN880 [s3 UniChrome Pro] [1106:3118] (rev 02) Attendo fiducioso. Grazie!!!
  14. [INFO] Miglior Kernel per il mio Portatile

    Che celeron Hai ? Io ho un M360 della packard Bell ed ho installato Ideneb 1.6 Lite, Funziona tutto tranne USB e Wireless ma ho visto che altri sono riusciti a farlo andare. Per l'usb cosa hai usato ?
×