Jump to content
InsanelyMac Forum

spleen

Members
  • Content count

    9
  • Joined

  • Last visited

About spleen

  • Rank
    InsanelyMac Protégé
  1. spleen

    snow leopard su asus P8H61

    perdonatemi ragazzi ho un paio di problemi che forse qualcuno di voi per favore può aiutarmi a risolvere: dopo aver installato e riparato i kexts ogni tanto il masterizzatore inizia a girare come quando legge un dvd ma in realtà dentro non c'è niente e non capisco perchè e poi non funzionano le porte usb 3.0 potete darmi una mano per piacere? grazie mille
  2. spleen

    problema con pages/youtube

    che scheda video hai nvidia? il problema è nella scheda video non nel flash player o nel browser hai provato a riparare i kexts? cmq se mettessi la firma magari sarebbe molto più facile aiutarti...
  3. spleen

    snow leopard su asus P8H61

    in che senso? io ho usato le guide qui sono nel forum in inglese ma sempre da qui le ho preso comunque alla fine ho risolto era solo un problema di ram grazie lo stesso continuo a seguirvi sempre
  4. spleen

    ciao a tutti

    salve ragazzi vi seguo da tempo e ho deciso anch'io di iscrivermi a questo fantastico forum è un piacere spleen
  5. spleen

    snow leopard su asus P8H61

    salve ragazzi avrei bisogno di aiuto per favore, questa è la mia configurazione del pc Motherboard Asus P8H61 pro rev 3.0 socket 1155 Ram dd3 8 gb (2 banchi da 4) scheda video nvidia gt 8600 processore intel g840 prima di arrivare ad aprire un topic ho seguito le guide che ci sono su insanely ma con nessuna sono riuscito nel mio intento vi spiego: ho installato snow leopard retail 10.6.3 con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] l'installazione va a buon fine viene riconosciuto tutto e tutto sembra procedere alla perfezione tranne che non so per quale motivo da "informazioni su questo mac" mi dice che la memoria è di 4 gb mentre se vado su "più informazioni" vede tutti e due i banchi da 4 comunque questo è un problema secondario il problema principale si presenta quando installo (come da guida) updatehelper o comboupdate, se installo il primo e riavvio il sistema non parte più nemmeno con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] se intallo il secondo mi compare la schermata dove mi viene detto di riavviare spegnendo direttamente dal tasto di accensione del case come se non andasse a buon fine l'installazione, se poi provo a riavviare con i flag in verbosemode o con -v -x non c'è verso di farlo ripartire qualcuno può aiutarmi per favore? grazie...
  6. Ho risolto magari se dovesse servire a qualcun'altro... Basta semplicemente scaricare i driver dalla pagina ufficiale Realtek...
  7. Hi people, I have installed on my pc iatkos snow leopard 10.6.3, when I had install the system I hadn't install the driver of integrated ethernet Realtek RTL8102EL, can I install the driver now in some way or must I reinstall all the system? Excuse me for my language but I'm italian thank you very much for all...
  8. Salve a tutti, ho fatto varie ricerche ma onestamente non ho trovato niente che potesse aiutarmi, ho installato iatkos v3, volontariamente durante l'intallazione ho trasalasciato d'intallare il driver della mia scheda di rete ethernet integrata (Realtek RTL8102E), ora però ho un programma che per l'attivazione genera seriali con il macaddress, è possibile installare i driver della scheda di rete integrata senza dover reinstallare tutto il sistema? grazie
  9. spleen

    Ciao a tutti

    Salve a tutti mi chiamo Luca, e sono un grande appassionato di mac ma non ho i soldi per comprarmelo
×