Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About seskanda

  • Rank
    InsanelyMac Protégé
  1. I have iDeneb 10.5.7 installed, i made the mistake of messing with a kext fiile , IOPCIFamily.kext, and now i can't boot up. Single-user, safe boot, do not work either. I have the iDeneb 10.5.7 DVD, is there a way to restore the kext file from it? Please any help would be much appreciated.
  2. JaS 10.4.8 to 10.4.11?

    How do i update the bootloader? Where do check which version i have? Will this enable to r/w to a 4 TB drive? I'll ONLY mess the kernel, if i can somewhat restore the old one, if possible.....
  3. JaS 10.4.8 to 10.4.11?

    I have SSE3, btw. Overall, the process is too tricky, and the risks far outweigh the benefits. I guess what i really need is to read/write to a hard drive larger than 2 TB (i.e. 4 TB), is it possible on JaS 10.4.8 w/semthex 8.8.1 kernel??
  4. JaS 10.4.8 to 10.4.11?

    I desperately need to update my JaS 10.4.8 to 10.4.11, as i can NOT read a 4 TB drive, i believe that requires the 8.11.1 kernel, as well. Where can i find that kernel?? I have NO idea how to go about with this. Please, some help would be appreciated. Thanks in advance.
  5. Need to know my options. I got JaS 10.4.8 installed on an Asrock 4CoreDual-SATA2 R2 board. I have the JaS 10.4.9 combo update, but i'm not sure if i should apply it until i can find a JaS 10.4.10/10.4.11 update, as well. I'd like to keep my 8.8.1 kernel, if possible, unless Vmware Fusion 2 or Parallels Desktop 4 require a newer one. Is getting an EFI kernel the only way to jump from 10.4.8 to 10.4.11? Thanks in advance.
  6. NTFS Read Problem

    Macfuse 2.0.3 by itself did NOT help, but i also installed NTFS-3g 1.5.130 Update 1, and all is well, now.
  7. NTFS Read Problem

    After some hiccups, I 've installed JaS 10.4.8. I had to inject the SATA driver on the DVD to detect and install on the drive, following this guide. My motherboard is an Asrock 4coredual-sata2. It still would NOT boot after the install. So, i chmod & chown AppleVIAATA.kext, and it finally boots, at last. Now, my issue is this, my second SATA drive is NOT fully read (i.e. whole directories are missing or NOT shown). I have two partitions on the NTFS drive, one is 30 gigs (it houses Win XP) The other is 110 gigs (it stores my data) It's the SECOND, larger partition that's giving me trouble. Specifically, 2 folders are NOT showing up. The first, is my Documents and Settings folder, which is actually where the first Win XP partition goes to when i open "My Documents" in XP, since i redirected it's location there. The second folder is just full of music samples. I thought folder redirection might be the culprit, but because the Samples folder is NOT redirected, then can i rule that out When comparing these two folders to others on the partition, the only difference i can note is the amount of subfolders in them. Others folders on the partition that are read have as little as 2 sub-folders. I trimmed the Documents and Settings folder down to 84 sub-folders, but it still does NOT shown up in Tiger!?! Is there really some sort sub-folder limitation? That sounds ridiculous to me. OR, is the problem related to my SATA controller still NOT properly detected?? Some help would be great. Thanks in advance.
  8. Dimension E310 will NOT boot from USB HDD

    I figured out what's wrong. Originally, i tried to boot from the USB HDD connected to the Front Panel USB ports, once i attached it to a Back panel USB port, it worked! Though, here's where things get fishy, IF i disconnect my printer (Lexmark X5495) from the Back, it boots the USB HDD from the Front ports. Now, either back USB ports have some sort of priority over front ones, or something is out of whack with the Lexmark X5495 printer, which is OS X compatible. It uses a white A to B USB cable, BTW, if that matters.
  9. The USB HDD is a Western Digital 120 GB Passport. After setup is complete, when i try to boot from it, it says: "selected boot device not available, strike F1 to retry boot, F2 for setup utility." I installed on a 10.5 Gig partition, which i created in Diskpart (id=af, too). I even set the 'USB device' as the first boot device, but that does NOT help. Any idea what's going on? Thanks in advance.