Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

giulyano89

Members
  • Content count

    17
  • Joined

  • Last visited

About giulyano89

  • Rank
    InsanelyMac Protégé
  • Birthday 04/18/1989

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. reset bios dopo overclock

    magari invece di tenerlo a 3.2 provi a tenere un pò più basso ma sempre in overclock, tanto metti che perdi quei 200 mhz la differenza è minima... l'unica cosa è provare
  2. reset bios dopo overclock

    la frequenza del pci-e và bene a 100/101, prova a disabilitare lo spread spectrum se non l'hai già fatto, a me crashava lasciandolo attivato in overclock..
  3. [consiglio] Upgrade Ram ddr3

    Quindi non dovrebbero esserci problemi, ottimo! il bello è che se un giorno passerò ad un HW più moderno queste potrebbero tornarmi utili Grazie mille
  4. reset bios dopo overclock

    può essere che la nuova vga non vada d'accordo con la frequenza pci-e che se settata su auto potrebbe essere aumentata, la tua mb mi pare dia la possibilità di modificarla, a quanto ce l'hai impostata nel bios?
  5. Salve a tutti, vorrei passare da 4 a 8 gb di ram, ora ho 2 x 2gb ddr3 1333mhz quindi devo acquistare 2 x 4gb 1333 mhz ma non sò quale marca e modello acquistare.... nei negozi ho visto solo kit corsair vengeance da 1600mhz e sulla scatola c'erano segnati solamente i nuovi processori i3 i5 i7 ecc.. quindi dubito vadano sulla mia mb su internet ce ne sono di varie marche ma preferirei non fare acquisti alla cieca... Ringrazio chiunque possa darmi una dritta!! ciao a tutti
  6. Buon weekend a tutti! Non sò come ma la chiavetta è partita!!! non sò perchè non abbia funzionato prima che ho fatto quasi la stessa cosa !! In pratica ho reinstallato lion a causa di un casino che ho fatto nella cartella extensions, appena rientrato in os ho installato i kext che ho usato prima per rtl8191Su ma usando l'installazione ad hoc in cui ho deselezionato il kext per rtl8191CU e poi ho riavviato ma ancora niente, poi ho reinstallato anche il kext dal cd rtl8191s per os x 10.6 e riavviato, appena loggato in lion si è aperto in automatico il programma wifi network utility e la chiavetta funzionava!!! Non credo sia grazie alla reinstallazione del so anche perchè ho selezionato le medesime cose cioè quasi niente non me lo sò spiegare
  7. Si il programma è già in entrambi i pacchetti dei 2 kext.. ma siccome in network la chiavetta non risulta collegata l'utility realtek non si apre e rimane l'icona che saltella...
  8. Salve a tutti, ho acquistato questa chiavetta da mediaworld, attirato dal fatto che sulla confezione tra i sistemi operativi supportati c'era mac os x anche se non specificata la versione, sul cd in dotazione ci sono solo i kext per leopard e snow leopard sul sito idem, sul sito realtek ci sono tutti i chip tranne che il modello S, ho provato a installare i kext per snow leopard e per la rtl8191SU ma in network appare RTL8191S non connesso con pallino rosso, anche se da system profiler controllando sotto la voce usb risulta collegata, non riesco proprio a capire perchè non debba funzionare! qualcuno può aiutarmi per favore sto diventando matto!!!
  9. Ho bisogno di qualche consiglio!

    potete cancellare questo thread per favore? ho cambiato quasi totalmente HW!
  10. Salve a tutti! un mio amico mi stà per regalare un computer workstation, fujitsu celsius w350 con il seguente hardware Processore: Intel core 2 duo e6320 1.86 ghz Scheda madre:fujitsu D2317 non sò di che marca sia...sò solo che ha chip intel q965 con video gma 3000... ma il mio amico mi dà anche una biostar con chip g31 dovrebbe essre la g31-m7 TE con gma x3100 scheda video: oltre alle integrate delle 2 mb.. il pc monta un nvdia quadro fx550 128mb gddr3 2gb ram ddr2 667mhz che passeranno a 4 ddr2 800mhz hard disk 250gb sata2 e 80gb sata2 su questo pc vorrei installare l'ultimo so di casa apple.. vorrei qualche consiglio su quale delle 2 mb montare.. per le integrate non chiedo neanche perchè sò che non vanno con mountain lion, quindi vi chiedo gentilmente di consigliarmi una scheda video compatibilie al 100% che non sià troppo antiquata ma adatta a gaming leggero e daily use e che sia adeguata anche all'hardware sopra elencato!! sicuramente ve ne intendete più di me! mountain lion con il mio hardware posso installarlo direttamente dalla retail o devo scaricare qualche versione modificata??? Ringrazio tutti in anticipo per eventuali aiuti e consigli,e nel frattempo continuo un pò a spulciare sul forum!! Buon weekend a tutti
  11. il wifi Dubito che tu possa usarlo sul fisso dato che la schedina wifi è mini pci-e a meno che tu abbia questo slot sulla scheda madre ma non penso.. per la webcam magari si può fare è una cosa molto laboriosa sicuramente, ma s riesce, se non mi sbaglio le webcam integrate nei netbook e notebook sono collegate tramite usb. in oltre bisogna vedere se poi è compatibile con os x.
  12. Salve a tutti sto cercando di passare da leopard ideneb 10.5.8 funzionante al 100% a snow leopard, ho provato di tutto a installarlo senza selezionare alcun kext solo bootloader e kernel.. ma quando và a caricare il so mi si pianta e guardando con il comando -v mi da degli errori (cpu=0) double panic, appena posso carico uno screen...Comunque il so parte solo in safe mode! con -x! spero che qualcuno possa aiutarmi! AGGIORNO: ho lasciato perdere hazard e ho installato iatkos s3 v2, ora snow leopard parte senza problemi, ma ho problemi ben diversi... non riesco a far funzionare la mia scheda video ati radeon hd2600 pro agp che su leopard funzionava da dio, pensavo che il pkg del kext che usavo per leopard funzionasse anche per snow leopard invece il sistema non si avvia dopo l'installazione ._. Un altro problema che non avevo con hazard, iatkos non mi rileva la cpu, e pur installando l'applesmbios.kext che avevo usato in leopard e con hazard per far funzionare anche about this mac che mi crashava non funziona! non sò proprio più cosa fare!
  13. hai provato poi l'ideneb????
  14. Non sono sicuro che sia quello che sto per dire, ma può essere che ti dia problemi a causa dei set d' istruzioni del tuo p4 che non ha le sse3, il mio ad esempio è sempre un p4 ma le ha e l'isntallazione con questa release di snow leopard parte senza alcun problema i problemi li ho ma sono altri e dopo l'installazione, forse dovresti provare ad installare leopard che magari è più adatto.. Prendi ciò che ti ho detto con leggerezza siccome è solo una supposizione, lascio la parola ai più esperti di me. Saluti
×