Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mitkid

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Mountain Lion on AMD

    Well I don't know if that will make any difference.. but I got AMD Radeon HD 3000 onchip... Also I don't know what is my best option. To run Lion on i386 or to run SL. Actually am I able to run this graphics card with that said with QE/CI anyway? EDIT: Following your guide, do I need NullCPUPowerManagement.kext?
  2. Mountain Lion on AMD

    Before starting the instalation of SL on my machine I wanted to be sure that I can use QE/CI on ML and this video gave me hope
  3. Pandora's Box OS X installer

    AMD maybe?
  4. Mountain Lion on AMD

    Hi, I'm trying to install Mountain Lion on this machine: AMD Sempron 145 2.8 GHz Single Core Processor 6 GB RAM MSI 760GM-P23 (FX) Sapphire AMD Radeon HD 6450 1 GB DDR3 PCI-E 450W PSU 250 GB HDD *I know, it's amazing* The progress: Sound worked OOB (onchip) Snow Leopard 10.6.3 running with legacy_kernel through ModCD So the problems: No QE/CI, rocking on 1024x768 through HDMI but I think this will get fixed when I get 10.8 No ethernet, which i think will come when I actually get 10.8 to work (Realtek RTL 8167) When starting a sort of installed version of Mountain Lion it just restarts after the bootloader, probably cause of the kernel. Kexts: I'm open to try anything so give me suggestions.
  5. I want the kexts for: 1. wi-fi - Atheros AR9285 Wireless Network Adapter 2. ethernet - Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller 3. sound - Intel 82801I (ICH9-M) I've found for wi-fi and ethernet but they don't work and for the sound i've didn't found anything For my OS X I use iDeneb 1.3 or Mac OS X 10.5.5 I have ASUS K50IJ Notebook with this hardware: Intel Pentium® Dual-Core T4400 @ 2.20Ghz Both SSE2 And SSE3 RAM: 3GB Chipset Intel GL40 Graphics:Mobile Intel® 4 Series Express Chipset Family