Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Alvin Leung

  • Content count

  • Joined

  • Last visited

About Alvin Leung

  • Rank
    InsanelyMac Protégé
  • Birthday 12/26/1996

Profile Information

  • Gender
  1. I have a Hackintosh with Mac OS X 10.6.8. Everything is working properly except the sound card . The sound card is Realtek ALC880. Can anyone provide me a way to get it work? CPU: Intel Pentium 4 520 HT (non-64bit) Chipset: Intel 915G + ICH 6 Graphics Card: AMD Radeon 6570 Boot loader: Chimera Kernel: Custom kernel
  2. Export images from iOS 5 system files

    I am going to make a website with Apple iOS 5 style. I want to use some images and icons from iOS. I decrypt iOS 5.1 beta system file (iPhone4,1_5.1_9B5117b_Restore.ipsw) with the following method: http://youtu.be/WRUTPfNmv8E But now I have a problem: I can not see any image or icon. They all become black. I use Windows and Mac and they all seem not working. How can I solve it?
  3. Hi, I recently installed two Mac OS X version. One is 10.6.3 and the other is 10.6.8. I looked at those two system partitions and I found 10.6.8 is missing a 'Extra' folder. Here I want to ask: What is the use of '\Extra'?
  4. Hi, I am wondering that Chimera support P4 520 and AMD6570 or not. Everytime I installed Chimera and used it to boot into iATKOS S3 (10.6.3), it just gone into a blank screen and stop (even I type '-v'). Besides, It also happened with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Chameleon! Now I can only use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy 2.7.2. Does there any way to solve this problems? (Sorry for my bad English, I am a Chinese... )
  5. Is that possible for installing iATKOS L1 with Pentium 4
  6. Hello, I am finding a Intel ICH6 ATA kext for Mac OS X 10.6.8. My computer is quite old now. It is Intel 915G and ICH6. Mac 10.6.3 runs great on my computer. I just needed to install 10.6.3 retail and install ATAPortInjector.pkg from Hazard 10.6.6i and it runs great! But now I update my Mac OS to 10.6.8 with combo update. When it starts, it stops at a script 'Still waiting for root device'. It says the same script again every 10 seconds. I know that the problem is Mac OS 10.6 doesn't support ICH6. I have found a lot of IOATAFamily.kext from the internet and I found that they only work with 10.6.3 but not 10.6.8. I want to know that what is the different between kext for 10.6.3 and 10.6.8. Besides, Can anyone find a ATA kext for ICH6 and 10.6.8???
  7. Yesterday, I installed Mac OS X 10.6.3 retail and use 10.6.8 combo update to update to 10.6.8. Everything was good in 10.6.3. But when I updated to 10.6.8, it started and stopped at a script, 'RTL8139::registerEEPROM - Flow Control is disabled'. After 10 seconds, it said 'Still waiting for root device' and said the same script every 10 seconds. I know the problem is that Mac OS X 10.6 doesn't support Intel ICH6 but I don't know how to solve it. Is that I should use SATA HDD instead of using IDE HDD? Or I need to find a ATA kext for Intel ICH6? Hardware Information: HP Pavilion a808hk  ASUS PTGD1-LA (915G + ICH6)  Intel Pentium 4 520 (2.80GHz, 1MB L2 Cache, MMX SSE (1, 2, 3), No EM64T)  WDC WD6401AALS-00L3B2 (SATA II, 640GB, For Windows)  WDC WD2000JB-00KFA0 (IDE, 200GB, For Mac OS)  ASUS EAH6570/DI/1GD3(LP) (AMD Radeon HD 6570, 1GB DDR3)  HL-DT-ST DVDRAM GSA-4163B (IDE)
  8. Lion support Radeon 6570?

    Hello, I am going to buy a new computer with AMD Radeon HD 6570 and install Windows 7 and Mac OS X 10.7 Lion. But I am wondering whether Lion is supporting 6570 or not. If not, is there any way to get it work?
  9. Yesterday, I installed Mac OS X 10.6.3. When I boot it, it stopped at 'RTL8139::registerEEPROM - Flow Control is disabled'. I knew that the problem is Mac OS X 10.6 doesn't support Intel ICH6. Therefore, I installed ATAPortInjector.pkg from Hazard 10.6.6i DVD and it worked. But now I install it and it didn't work.
  10. But now it stopped at another script: RTL8139::registerEEPROM - Flow Control is disabled And I wait and wait and it said: Still waiting for root device How do I solve it???
  11. How about 6750? I knew that iMac 2011 have 6750m.
  12. Hello everyone, I am going to buy a new computer but I am wondering about the graphics card. I want to know that which card below are support in Mac OS X 10.7 Lion Originally? I don't want to edit any kext because it is quit annoying. 6450, 6570, 6670, 6750, 6770, 6790, 6850, 6870, 6950, 6970, 6990 (Not mobility)
  13. Mac OS X 10.6.7 Installer Alert

    10.6.3 retail dmg and 10.6.7 retail dmg I used 10.6.3 be my base system and used 10.6.7 for a test. I can install retail 10.6.3 but not 10.6.7
  14. Yesterday I installed Mac OS X 10.6.3 in my PC. And I have also downloaded 10.6.7 install dmg. I wanted to install 10.6.7 to find out that does 10.6.7 support my computer. I found OSInstall.mpkg in the dmg package and open it. But the installer alert me. How can I solve this problem or miss the package checking?
  15. MultiBeast 3.7.2 ATI Blue Screen

    Hello everyone. REcently I have bought a new ATI 6570 card and installed Mac OS 10.6 and ATI in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.7.2. After I installed ATI, Mac boot successfully but it stopped at a light blue screen. Is that kext problem ot other problem?