Jump to content

auraflyer

Members
  • Content count

    3
  • Joined

  • Last visited

About auraflyer

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Female
  1. Thanks very much for the help. This board has ALC 892, but when I tried VoodooHDA it didn't work. The download link on the page you linked to is not loading, I will try it again later. I have previously downloaded two different AppleIntelE1000E's. The first was over 300k and didn't work at all. The second was about 200k -- it works in safe boot but not in regular boot! Haven't figured that out yet. I will try the one in the download link once it comes live again. Thanks again.
  2. Update: success Re-did the above method using a different (64gb) USB (Verbatim), although it looks like it might have been the Chameleon installation that was the problem. Boot with GraphicsEnabler=no -x -f -v the first time after installation to complete it successfully Later boots just need GraphicsEnabler=no, though I like to use -v too. Installing latest version of Chameleon fixed the busratio problem Onboard Intel gigabit LAN is not recognized, nor is sound. The Apple USB/Ethernet adapter that I usually use with a MacBook Air works well as a temporary fix. DP2 update worked fine -- just do a safe boot afterwards and remove AppleIntel5000*.* kexts Looks stable so far.
  3. Update: success -- see reply below --- Thought I'd share my results so far -- I am close but not quite there. SPECS CPU: i5 4670K Mobo: Gigabyte GA-Z87X-OC HDD: multiple, but used new Seagate 3TB 7200 Ram: G.Skill Ripjaws Z F3-2400C10Q-16GZH 16GB (4x4GB) DDR3 INSTALLATION I used latest MyHack beta (3.2 beta 8) and the current Mavericks installer onto a 16gb USB flash drive. Said no to MBR patch. Boot into the mobo's boot select menu by pressing F12 on startup The installer will hang at the gray apple logo using default settings, but using graphicsenabler=no -v -f gets into the installer perfectly. (Run using 7970 mini DP port) Format the target HDD (it was already GUID formatted), with a single HFS Extended Journaled partition, using Disk Utility Installer proceeds perfectly -- answer yes to remove all recommended unnecessary kexts Overall, takes about 15 mins, faster than the Mac Pro I have under my desk At the restart dialog at the end, pressing restart causes an unhandled exception. Manual reboot works fine. BOOTING & TROUBLESHOOTING The installed partition is detected but will not boot successfully, either when selected from from the usb stick or from the partition itself. Regardless of bootloader options, it starts to boot for a couple of seconds but then hard reboots. A -v boot (captured by videoing the screen, since it doesn't pause) shows it is Loading Darwin 10.9 Loading kernel mach_kernel No kexts appear to load - just messages about no DSDT found, No SMBIOS replacement found, but Found SMBIOS System Information Table 1 It restarts immediately after efi_inject_get_devprop_string NULL trying stringdata with just one / starting to show I can re-run the installer with just graphicsenabler=no, and all utilities work other than system information. Booting with mini-DP hooked into the 7970. I am a developer and will play around with it, but would be interested in any thoughts in the meantime. Given that the installer runs fine, I am expecting it is a config option, but can't think what.
×