Jump to content

q4austin

Just Joined
  • Content count

    5
  • Joined

  • Last visited

About q4austin

  • Rank
    InsanelyMac Protégé
  1. Então o que eu baixei nao consgue entrar nesse "boot:" Ele simplesmente entra no easyefi e não tem opção pra boot nao sei porque É do Team Hazard 10.6.6, eu vou pegar o iatkos emprestado do meu amigo que funciona, pelo que eu vi a midia que eu gravei não estava boa, mas mesmo assim obrigado pela ajuda!!
  2. Ahhh é uma Biostar TP43D2A7
  3. Core2 quad q8200 Intel P43 chipset 4GB DDR2 Radeon HD5870 ALC662 sound Realtek
  4. Então, ja descobri, ativei o AHCI e deu tudo certo, mas agora tem um porem, eu deixei instalando no HD o Mac OSX só que está demorando muito, ele tava indo de boa, só que agora ta em "About 7 minutes" e nao sai disso, ate congelo imagem animada da barra de instalação... Estou quase 1 hora parado na mesma tela Mas o mouse consigo mover
  5. Bom dia pessoal Estou com o Snow Leopard 10.6.6 pra instalar aqui no PC, fiz tudo o processo de formatar o HD para FAT32 para que ele reconheca na hora da instalação, quando vou bootar o DVD pra instalar, entro no Disk Utility, e não detecta nenhum HD no meu computador, sendo que tenho 3 HD´s (2 HD SATA e um HD IDE) e uma das partições eu formatei para FAT32 (116GB só pro Mac OSX) mas nem com reza braba ele detecta o disco rigido, só aparece o leitor de DVD, ai não consigo terminar a instalação.... Já tentei um monte de coisa, e nada adiantou Obs: O HD de 116GB já está particionado pelo Windows (No total são 250GB de HD) uma pro Windows 7 ( C: ) e outra pro MacOSX( G: ) Será que a partição criada dentro do Windows faz com que ele não detecte o HD? Ou na hora da instalação ele já deveria reconhecer na hora? Porque achei estranho é que ele não detectou nenhum dos três HD que tenho no PC, só que o resto tá tudo em NTFS, ele detecta normalmente o HD em NTFS? E o HD formatado para FAT32 porque será que ele não detectou? Estou com essa partição com FAT32 num HD SATA. Obrigado!
×