Jump to content

skyywalker

Members
  • Content count

    62
  • Joined

  • Last visited

About skyywalker

  • Rank
    InsanelyMac Protégé
  • Birthday 10/19/1985

Contact Methods

  • Website URL
    http://
  • Yahoo
    curly_rockaholic

Profile Information

  • Gender
    Male
  • Location
    indonesia
  1. Ati X1600 PCI-E and 19"LCD

    hey,been a long time since running hackintosh.. I'm on 10.4.10,my pc configuration on my sig's.. recently my old CRT monitor was dead.. so i bought myself a new 19" LCD monitor.. now the problem appear after I change from CRT into LCD.. i can't change my resolution into 1440x900.. there's option to change my resolution,but there's no 1440x900.. my graphic card is QE/CI already and having no problem.. i wonder how to make it possible to change my resolution into 1440x900.. and I can only boot on dvi port.. it'll hang if i pu it on vga port.. I'm using neo installer if i'm not mistaken.. any help will be very very appreciated..
  2. LCD Resolution Problem X1600

    by the way I can't boot when my LCD plug in to analog slot.. it only boot on DVI slots.. anyone care to help? point me to a link maybe? thanx...
  3. hey,been a long time since running hackintosh.. I'm on 10.4.10,my pc configuration on my sig's.. recently my old CRT monitor was dead.. so i bought myself a new 19" LCD monitor.. now the problem appear after I change from CRT into LCD.. i can't change my resolution into 1440x900.. there's option to change my resolution,but there's no 1440x900.. my graphic card is QE/CI already and having no problem.. i wonder how to make it possible to change my resolution into 1440x900.. any help will be very very appreciated..
  4. Heres my iPod Touch(REDONE)

    what software did u use to jailbreak? i use iJailbreak and haven't succeded till now..
  5. [Random] 9999 Replies

    5722 hwaah bad number...
  6. iphone shipping to UK

    me want to.. ships to Indonesia... anyone interested,PM me... thx
  7. 10.4.10 Upgrade Sucessful

    hmm..i cant find #10.4.10 channel on IRC.. could you be a little more specific? or could anyone just PM me the AMD package links..thanks...
  8. AMD Systems

    a little question.. from 10.4.6 til 10.4.9, i can't see my memory in system profiler.. it says empty on all slot..is there a way to solve it? it doesn't slow the os and stuff though..just wondering.. coz on my intel system it read well..
  9. 10.4.9 on AMD

    i updated my 10.4.8 to 10.4.9 using the latest eGWan 10.4.9 amd update.. wich include new kernel and everything.. the good thing is,you just need to run the .pkg.. with no error at all! bad thing is it's only available on my country temporarily.. he haven't publish it yet to public AFAIK..
  10. hi.. just read this post..so have you installed on its succesfully? meaning all hware works..coz i'm really interested in building a hackintosh almost the same with your spec.. jus wanna make sure that all hware will work.. and have you run xbench test?how much did you get? thx..
  11. x86 Xbench Results Thread

    I notice AMD system have smaller test result than Intel.. so core2duo really mean something i guess.. here's my result.. my system at my sig.. all check.. Results 86.04 System Info Xbench Version 1.2 System Version 10.4.8 (8L2127) Physical RAM 1536 MB Model ADP2,1 Drive Type Maxtor 6E030L0 CPU Test 68.62 GCD Loop 112.40 5.93 Mops/sec Floating Point Basic 79.42 1.89 Gflop/sec vecLib FFT 42.29 1.40 Gflop/sec Floating Point Library 76.01 13.24 Mops/sec Thread Test 75.56 Computation 50.97 1.03 Mops/sec, 4 threads Lock Contention 145.96 6.28 Mlocks/sec, 4 threads Memory Test 107.03 System 102.58 Allocate 100.57 369.32 Kalloc/sec Fill 105.58 5133.73 MB/sec Copy 101.71 2100.84 MB/sec Stream 111.88 Copy 107.84 2227.50 MB/sec Scale 107.83 2227.79 MB/sec Add 116.89 2490.03 MB/sec Triad 115.58 2472.45 MB/sec Quartz Graphics Test 112.50 Line 71.98 4.79 Klines/sec [50% alpha] Rectangle 111.51 33.29 Krects/sec [50% alpha] Circle 104.56 8.52 Kcircles/sec [50% alpha] Bezier 101.55 2.56 Kbeziers/sec [50% alpha] Text 460.14 28.78 Kchars/sec OpenGL Graphics Test 119.01 Spinning Squares 119.01 150.97 frames/sec User Interface Test 141.14 Elements 141.14 647.78 refresh/sec Disk Test 50.42 Sequential 96.95 Uncached Write 81.98 50.33 MB/sec [4K blocks] Uncached Write 85.82 48.56 MB/sec [256K blocks] Uncached Read 142.19 41.61 MB/sec [4K blocks] Uncached Read 96.37 48.43 MB/sec [256K blocks] Random 34.07 Uncached Write 12.10 1.28 MB/sec [4K blocks] Uncached Write 76.05 24.35 MB/sec [256K blocks] Uncached Read 77.79 0.55 MB/sec [4K blocks] Uncached Read 114.53 21.25 MB/sec [256K blocks]
  12. IDE vs SATA for 10.4.8

    SATA definitely faster than PATA if you plan to install on it.. if you plan just for secondary drive,it didn't make much different..
  13. FRONT ROW

    this is how i install front row 1.3.. i have no bluetooth and ir receiver as well like you.. i use usb mouse+keyboard.. don't forget,you'll need qe/ci enable to run front row.. 1. install front row 1.3,don't restart your pc yet.. 2. open these apps: - system profiler - terminal - calculator ( the one on the application folder ) 3. on system profiler, check your usb mouse product id.. it should be something starting with 0xXXX.. copy it.. leave system profiler open,now open calculator 4. on calculator apps,choose view and click programmer ( command+3) then click hex,make sure it shows 0x0.. now paste your usb mouse product id.. make sure it's the same with the one on system profiler.. then click dec(decimal)..you'll got a new number now.. copy it.. then open terminal.. 5. on terminal type this sudo pico /System/Library/Extensions/FrontRowPass.kext/Contents/Info.plist then enter..type your password.. now you should be inside Info.plist.. search for idProduct.. change number under idProduct with your usb mouse decimal number.. the one from step 4.. do not save or close terminal yet! 6. repeat step 3 & 4,except this time it's vendor id.. back to terminal.. now search for idVendor (it should be right under idProduct) and change number under idVendor with your decimal number.. it should be like this <integer>your decimal number</integer>.. save it and exit terminal.. 7. close all apps and restart your pc.. 8. after restart, go to system preferences,choose mouse and keyboard,keyboard shortcuts.. slide to the bottom and you'll find front row.. check front row box and change the shortcut if you want.. default shortcut is command+esc.. 9. close system prefences and load front row by pressing your shortcut keys.. if you follow correctly, you should be able to load without any problem.. _hope helps_
  14. i have the same problem as you before my graphics card qe/ci enable.. after qe/ci it's gone.. maybe you could search driver for your graphics card and make it qe/ci..
  15. *PLEASE HELP*

    open tutorial genius and search for egwan.. you'll find a how to update using egwan patch..
×