Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Chris230291

  • Rank
    InsanelyMac Protégé
  1. Magic Mouse bootcamp drivers

    Hello. Thanks for your response, but i already know that i need to install those (x64 version). But first i need Windows to see the Bluetooth module/chip/dongle as a Bluetooth device. As far as Windows is concerned i have NO Bluetooth device. If i try to install the Bluetooth drivers for the chip itself, it says it cant find the hardware. Here, look... As you can see, the module i installed is detected as a "USB composite device" and not as a Bluetooth device. It's like the computer sees it as a mouse specific receiver type device. Chris.
  2. Apple Bluetooth module in Windows

    Can anyone help me with this?
  3. Hello! I have installed an Apple Bluetooth module in my machine which works in both OS X and Windows 8. However in Windows it's not detected as a Bluetooth chip, it's detected as a "USB Composite Device". As such i am unable to install the BootCamp drivers (says that the hardware is not detected during install) which means i am also unable to install drivers for my Magic Mouse. What this means is i have a working mouse, but i have no scrolling or multitouch capabilities in Windows. Can anyone help me get it detected as a Bluetooth chip so i can gain full functionality of my mouse? Cheers!
  4. Need Help installing OS X on Alienware M17X R3

    With that hardware theres no need to be even looking at the pre made distros. Have you tried ###### with ######?
  5. Hello. I have an old Dell Precision 370 Workstation here that i want to turn into a media server running OS X. Im not too fussed about everything being compatible so long as it runs and has network access, as i will just admin it remotely using OS X screen sharing and it will only host files. My question is what's the best way to do this installation? I have a hackintosh here using new parts that i made with ###### and ######, but what should i use to get it installed on this machine? I will post a list of what i think to be the specs... Any help or direction here is appreciated. Thanks, Chris
  6. Any way to get crossfire support?

    Hello. I have two 6870's that i would like to run in crossfire. From what i have found it isn't possible, but someone must have a driver or something somewhere? I emailed AMD about this and they basically just told me to go bother apple for the support. But surely AMD are the people to make the driver? They supply linux and windows drivers on their site, why not OS X? Side question - Can i run both cards in crossfire through parallels?
  7. Thanks for this! but i can only get one display to work. is their a solution for 2 displays? Thnaks
  8. Asus nVidia GeForce 210 1GB DDR3 Working!

    should this work on the 8400GS 512? because it didn't for me i tried the custom method and also just choosing my card from the drop-down list, neither worked :/ Any help is greatly appreciated. Thanks
  9. Zotac GeForce 8400 GS help.

    Hi. i have the above graphics card and although i get a picture, i cant set a resolution other than the one and only option im given. also im in 32 bit and QE/CI dont function. how do i get this card fully functional? i want 64 bit and QE/CI working with a selection of resolutions to pick from. i brought this card because it was listed as working out of the box on an online wiki database. i had the same results as i have now with my on board intel graphics. please help me sort this out Thanks!
  10. Hi. i am having problems with my installation after i update to 10.6.7 using the combo update. i have a fully functional machine (to my knowledge) on 10.6 using the retail with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method. i run the update and then run auto patcher to create a DSDT for my computer and then install it using mutibeast. iv'e also tried using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] option as well as a DSDT file i downloaded off of kexts.com. i have even tried installing the regular version of snow leopard with the same results. my specs are as follows... 3.2 GHz i5 (650) Gigabyte GA-H55M-UD2H (using onboard intel H55 graphics) 4GB DDR3 ram 2X IDE DVD drives 2X SATA HDD (120GB and 1TB) any help is much appreciated! Thanks Chris EDIT: maybe i should explain the actual problem lol basically im left with a machine that wont boot at all, with or without the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk. ater a look around i read something about my CPU (i5 650) no longer being supported and me needing a patched kernel. however everything i find is at least a year old and information given then is probably outdated by now. i would be grateful if someone could explain what i need to do with the tools available now. Thanks
  11. case mod

    very nice setup. i have been looking for a G5 case but cant find any cheap ones in my country.
  12. Help with my wireless kext.

    Hi i have a laptop here with a intel 2200 BG wireless card and i was wondering if there is anyway to get it functioning properly? i have had a search and all i could find is this...http://code.google.com/p/iwidarwin/ which seems dated to me and doesn't mention support for 10.6 + Thanks Chris
  13. Hi everyone. after loads of trial and error and a little bit of luck, i finally managed to get OSX installed and working on my crappy old hardware. now i have a working OS i was wondering if someone could explain how to get things like the ethernet port working? i understand i need the drivers or whatever but how do i know which one and how do i install it? the same goes for my audio and a couple of other things that im not so fussed about, but i may aswel have a go at fixing them once i understand the process. one thing that really bugs me is that some things like the search bars in OSX are divided into two separate sections. what causes this and how can i fix it? pic of what im on about... if required... pentium 4 CPU Gigabyte GA- 8IPE 1000 pro MOBO (ethernet / Audio built in) Asus Radeon A9200SE/T 128MB Video Card Thanks in advance for any help. Chris