Jump to content

dj_just

Members
  • Content Count

    15
  • Joined

  • Last visited

About dj_just

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Ukraine
  1. dj_just

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Trying it but nothung changed , only works External monitor via VGA. Notebook screen black.
  2. dj_just

    ATI Mobility HD 5600

    Some one can help me with ATI Mobility HD 5600.
  3. dj_just

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    I read both and nothing help me , i try to change FB with patch binary file , but this also not worked for me , and again i see only a black screen
  4. dj_just

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    All started , but i have now Black Screen
  5. dj_just

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    I uploaded it https://drive.google.com/file/d/0BwMQtr6l3u9DMmtBcEdKV21oTTA/view?usp=sharing
  6. dj_just

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Phenom II n930 mainboard is new75 la-5911p rev 1.0. This is Notebook Acer 5551G
  7. dj_just

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hello. I successfully installed OS but with kernel Shaneee 10.11.* RC4, and install Clover bootloader v 3923, but then i trying boot i get this error. If a booting with enorch bootloader all work good but i can't activate my video card HD 5650 , but in kext i have dev id for it , and booting with GraphicsEnabler = Yes flag. Someone can help me with my problem. How i can make work my video card in Enorch or correctly booting from Clover.
  8. Sorry , after i fixed last error loanding started , but now i have this.
  9. This is my Error on this kernel Mac_OSX_Sierra_All_AMD_10.12_BETA My CPU is Phenom II n930
  10. Version 1.0

    1,005 downloads

    This is working R9 270 kext for EL Capitan 10.11.5
  11. dj_just

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    After i booted into install , my usb mouse not working. Keyboard working fine but mouse no. Can anyone help me with thus problem?
  12. dj_just

    HD 5650

    I tryed but enything not changed. <key>ATY,Hoolock</key> <dict> <key>aty_config</key> <dict> <key>CFG_FORCE_ICLK</key> <true/> </dict> </dict> <key>ATY,Langur</key> <dict> <key>aty_config</key> <dict> <key>CFG_FORCE_ICLK</key> <true/> </dict> </dict> <key>ATY,Orangutan</key> <dict> <key>aty_config</key> <dict> <key>CFG_GPIO_HIGH</key> <integer>131104</integer> </dict> </dict> <key>ATY,Zonalis</key> <dict> <key>aty_config</key> <dict> <key>CFG_NO_PP</key> <true/> </dict> </dict>
  13. dj_just

    HD 5650

    Not worked for me. Placed it in org.chameleon.Boot.plist And i have bootloader Enoch.
  14. dj_just

    HD 5650

    Hello! Anyone can help me , with launch my hd 5650 videocard on 10.11.3? All works fine only this not working.
×