Jump to content

blackhood

Just Joined
  • Content count

    15
  • Joined

  • Last visited

About blackhood

  • Rank
    InsanelyMac Protégé
  1. blackhood

    Atalhos Windows no mac

    Hahaha ai que tá meu amigo. Eu uso um teclado do MS queria trocar isso pra usar como se fosse windows ctrl z ctrl c ctrl v... nao vejo como trocar as teclas :S Colocando um teclado de mac fica tranquilo ne? so deve precisar de um adptador certo? Aqui eu uso a tecla "windows" pra dar contrl C e contrl V essas coisas, mas so o do lado direito funciona o do lado esquerdo nao...se ele funciona-se ja tava bom que fica mt perto do ctrl da esquerda =p Abrass
  2. blackhood

    Atualização de Drivers Video

    Agora A pergunta né? ;D Como eu vou saber qual a saida mais proxima? :/ Outra coisa rapidin, eu vou testar o Lion aqui e achei 2 DLs bons um do Niresh um outro Lion GM 11A511 Bootable chitra. Vc me recomenda algum? Só mais uma coisinha =p Melhor instalar por cima do SL ou formatar e instalar denovo? Pergunto isso por causa das kexts, queria saber se nesse caso eu marcando novas kexts na instalção, qual que iria ficar funcionando. Que por ex nas instalações tem aqueles negocios de DSTS Patchs ai eu nao entendo direito... nao sei se na instalação que eu vo baixar vai ter td que eu preciso, se eu posso pegar do SL...
  3. Aqui funciono direitinho td ^^na primeira vez que reiniciei ;D Show de bola!
  4. blackhood

    Atalhos Windows no mac

    O Titulo diz praticamente diz td, Seria perfeito ter os principais atalhos do Windows no mac como o ctrl + C e colar, so isso ja tava OTIMO =p, eu tento colocar pelas configurações do telcado no painel de controle mas nao entendo mt bem aquilo ali Oo uma vez acho que consegui colocar o Colar e nem sei como. Isso ai pessoal! Abraaas
  5. blackhood

    Atualização de Drivers Video

    Ola Pessoal blz? Baixei o Call of duty 4 e estou tendo problemas de video nele. Ao abrir o jogo a tela fica preta e eu so escuto os sons. Olhando na internet vi que poderia ser falta de atualização dos drivers, mas comprando os meus drivers com os da galeria de kext do Olarila so o GeForce.kext e o NVDAResman.kext que estao desatualizados, no meu estao em 6.3.6 e no site do Olarila esta em 6.3.7. Aqui uso o Snow Leopard 10.6.8. O video ta funcionando direitinho, so no jogo que deu a tela preta. Atualizar os drivers adianta? Alguem sabe se esse erro é do jogo ou dos drivers? Li tmb algo sobre o OpenGL, a gente usa ele no MAC ne? Tem como eu ver se no meu ta ligado? Obrigado!!!
  6. blackhood

    Aplicação System Info

    Excelente programa!! Era justamente oq eu precisava, um programa pra ver as kext que meus hardwares estao usando! Show de bola!!!!!
  7. blackhood

    Snow Leopard internet kexts

    Desculpa =p Ativei a partição no diskpart pelo DVD de instalação. Dps que eu instalei o 10.6.3 e atualizei o PC so dava boot pro mac... o windows nao aparecia, dai ativei a partiçao dele no diskpar. Eu tava tentando arrumar pelo boot.plist ou pelo chameleon mas nao entendo mt bem fico meio perdido mesmo lendo na net =S
  8. blackhood

    Problema com Video

    Fala ai galera blz? Estou usando o iAtkos 10.6.3 e atualizei ele para 10.6.8 no mesmo HD que tem o Windows 7, estou com td funcionando nele...menos o video. Sempre usei nas instalações o NVEnabler e sempre funciono na boa... nessa instalaçao nao ta indo... eu editei o meu com.apple.boot.plist e botei o graphicsenabler = yes e funciono quando eu reiniciei, fico com td certinho...oq eu fiz em seguida foi ativar a partição do windows pra eu poder bootar nos 2 quando eu quiser, so que dps de ativar a partiçao do windows...o mac fico sem video denovo e ainda esta com o graphics enabler ativado. Da uma olhada. Dps de dar esse problema dps de ter ativado o windows eu tirei do boot.plist uma info que era assim: boot graphics = yes essa é um pouco diferente do que ta agora... antes quando eu consegui fazer funcionar tava com os 2 e tava funcionando agora nem com os 2 ou com 1 so ele funciona. Alguem tem alguma ideia? Minha placa de video é uma Geforce 9400GT 512MB. Placa Mãe Intel DG45ID. Eu queria saber quais as kexts de video meu MAC ta usando de fato pra eu tirar outras que talves estejam la :S Grato!!
  9. blackhood

    Snow Leopard internet kexts

    Bom ja consegui resolver o problema do Video. Apenas add GraphicsEnabler=Yes no meu boot.plist e foi =) Obrigado. --Edit-- HAHA retiro oq eu disse, me precipitei =p, dps de ter ativado a partição do windows pra dar dualboot o video voltou a ficar com resolução baixa. Ainda procuro solução! Obrigado!
  10. blackhood

    GForce 8600GT - Tela preta/azul sem QE-Resolvido

    Aqui eu uso uma Geforce 9400GT 512 to usando o NVEnabler que veio com o 10.6.3 do iAtkos e tb estou com problemas de video. Uso a saida DVI e meu video so ta indo ate 1024x768 quando vai ate 1400x900, o dock funciona com o reflexo, isso eh normal mesmo quando nao ta com o video abilitado? Esse seu tutorial serviria para mim? A barra do mac que fica em cima nao esta transparente...mas como falei o dock funciona direito Oo
  11. blackhood

    nao consigo mudar a resoluçao

    samuel-arna Fala ai pra gente como vc resolveu seu problema com Video!! =P Abrass
  12. blackhood

    Snow Leopard internet kexts

    Geforce 9400 GT 512MB --Edit-- Nas instalacoes eu sempre uso o NVEnabler que funciona. --Edit-- Tentei fazer a instalacao da kext NVEnabler_64.kext do mesmo jeito que eu instalei a Rede, deu o mesmo problema durante a instalacao e dessa vez ele nao consegue terminar a instalacao. Ainda nem reinicei com medo de dar problema, mas ja tirei a kext da pasta e abri o programa Kext utility so pra ele arumar caso tenha parado em alguma etapa importante, nao sei. Muito Grato!! Abrass --edit-- Bom Atualizei agora pro 10.6.8 e a internet ainda funciona! Obrigado mesmo OLdman!!! =** Ainda Estou sem Video se alguem tiver alguma luz, link manda aew!!! ;D ABRASS
  13. blackhood

    Snow Leopard internet kexts

    Bom to conseguindo usar a internet no Snow Leopard, so que aconteceu uma coisa estranha com o video. Quando eu iniciei o Snow pela primeira vez o video tava ok em 1440x900, dps de reiniciar pra ver se funcionava a kext de internet...o video passo pra 1024x768 =S Alguma ideia do porque disso? Na pasta que vc fala pra por a kext ta cheia de outras kexts, normal isso ne? so nao entendi o video =( --EDIT-- Na instalacao da kext o programa tinha acusado um problema que nao tinha conseguido instalar uma coisa assim mas terminou a instalacao e ta funcionando. Aqui o log da instalacao. Quanto ao video o dock funciona com o reflexo mas a barra de cima do mac nao esta transparente e o video ta mais lento tmb... eu to procurando aqui no forum e nos outros alguma coisa.. mas vc que entende melhor pode me passar algum link bacana como oq vc me mando? Eu tava olhando aqui sobre a atualizacao do Snow leopard...mt gente ta tendo problemas com os drivers dps da atualizacao...entao oq vc conseguir me arrumar ai pra me dar uma luz ta OTIMO!!! Obrigado pela ajuda Old!!
  14. blackhood

    Snow Leopard internet kexts

    Opa Muito Obrigado Old! Desculpa a demora para responder mas ando mt ocupado com os trabalhos da faculdade. Eu só preciso saber agora se para instalar essa kext eu tenho que instalar de alguma forma em especial ou eu poderia instalar utilizando algum programa que faça instalaçao de kext? GRATO!!!
  15. Ola pessoal! Eu tenho instalado em minha maquina (intel DG45ID) o Leopard pelo iAtkos V.7 10.5.7 e Windows Seven. No Mac 10.5.7 consigo rodar tudo na boa (principal é internet funcionar hehe), agora na instalação do 10.6.3 feita atravez do iAtkos S3 eu não consigo me conectar a internet, seria possivel pegar os drivers que eu tenho na instalação atual e instalar no 10.6.3? Se for possivel como eu vejo as kexts que a minha internet usa? São as kexts que fazem minha internet funcionar ne? Aqui em casa eu tenho Velox num modem Speed Stream compartilhada via Wireless com um D-link. Na instalação do 10.5.7 eu consigo selecionar em rede Ethelnet e deixo em DHCP que funciona, se eu mudoo pra manual eu vejo uns IPs de configuração, eu anotei tds eles pra caso seja necessario. Grato!!! --Edit-- Esqueci de dizer minha placa de rede. Gigabit Ethernet Intel® 82567LF
×