Jump to content

orchalino

Just Joined
  • Content Count

    3
  • Joined

  • Last visited

About orchalino

  • Rank
    InsanelyMac Protégé
  1. Thanks for your help. Finally Ive High Sierra installed and working fine. The problem was the pendrive, I was using an old kingston pendrive, qhen I made the installation media in a new Toshiba usb 3.0 pen, the problem dissapeared. Now I've only one more problem, only the usb 3.0 ports works and the transfer velocity is very slow, I think is as slow as an usb 1.0 port. Any suggestion?
  2. Thanks for your reply. Yes, I've FakeSMC.kext in the /others directory, and I,ve tried to configure the bios manually and with your archive, without success. It isn't my first hackintosh, my first was a Snow Leopard with iAtkos, and have another High Sierra in a Gigabyte Z87X, but I don't know how to solve this problem with this motherboard. It could be due to the F2 bios version? This is the /other files in my usb pen. And the patched directory. Thanks again for your help.
  3. Hello. I have an H370 HD3 bios verison F2, i5 8400, 8Gb RAM, Nvidia GT1050Ti, 256gb SSD Kinston, and I'm trying to install High Sierra but I cant't even start. I,ve created my 8gb usb with the kext, config.plist with my macbook following the instructions , I've configured the bios as described in the first post, and load the setting in the hack2 file, but when I select in clover the usb, in a few second the installation stops and I have a message "THIS VERSION OF MAC OS X IS NOT SUPPORTED ON THIS PLATFORM!". Anybody can help me?
×