Jump to content

redfez

Members
  • Content count

    98
  • Joined

  • Last visited

About redfez

  • Rank
    InsanelyMac Protégé
  1. Intel x3100(0x2a12) Trying to enable QE/CI

    ok it worked just used 10.5.6 "x3100" files (CELE82 or from XXX 10.5.6 install disk) update 10.5.8 will replace patched ones just install again ALL !!! "x3100" files
  2. Intel x3100(0x2a12) Trying to enable QE/CI

    ok worked updatet to 10.5.8 and theres no QE seems the old kext is not working ( Laptop hp6720s)
  3. GA-G31M-S2L

    ever tried this?: http://www.insanelymac.com/forum/index.php...p;#entry1310628 nothing worked for me maybe updating bios will fix it
  4. now sleep works with GA-G31M-S2L thanks :) but got problems with GetHostUUIDString: unable to determine UUID for host. Error: 35. and IONetworkFamily.kext cannot repair permissions....
  5. Gigabyte GA-G31M-S2L installation guide

    ok this will work: http://www.insanelymac.com/forum/index.php?showtopic=160113 Going to 10.5.8 with this board will break a couple things. 1. Sleep - you can use SleepEnabler.kext. 2. Auto sleep - there is an applescript that can fix this. 3. Sound, Apple made some changes and sound won't work anymore if your using the Legacy audio kexts in /Extra/Extensions I've included a zip file that contains the sleep and sound issues for 10.5.8 and a fix for Auto Sleep and Bonjour. The Sound kexts, Bonjour and auto sleep scripts will work for 10.6 (Snow Leopard) but the rest are for 10.5.8 only. also fixed the slow read and write with a better kext for the ICH7 now sleep WORKS!!! but got 2 problems more: GetHostUUIDString: unable to determine UUID for host. Error: 35. and IONetworkFamily.kext cannot repair permissions http://www.insanelymac.com/forum/index.php...156172&st=0
  6. i tried this with mine ga s2l but no no luck no boot screen monitor says frequenc to high while booting than the setup hangs.....
  7. 10.5.8 Finder und sharing Probleme

    soo retail installiert und der finder arbeitet einwandfrei aber mit dem lan scheint irgendwas immer noch nich zu stimmen mit osx rechner kann man einwanfrei verbinden und man kann sie sogar sehen aber mit winschrott vista is irgendwas nich so in ordnung.... jetzt muss ich noch irgendwie den sleep fixen ... der rechner will wohl nich richtig abschalten?... nächster schritt wäre wohl ma den schnee leoparden laufen zu bringen
  8. Gigabyte GA-G31M-S2L installation guide

    so installed with pacifist with a retail dmg (very slow install there is a better way) used combo update 10.5.8 used osx86tools with basic patches and nVidia GeForce 8400 GS OpenGL Engine [EFI] updated from apple used RTGmac installer (network) but works out of the box fixed audio with Azialaudio evrything works fine but no sleep ??? finder works good with other language system tested with xbench (disk test! very slow! score 30 -50) -- http://db.xbench.com/merge.xhtml?doc2=400918 (first is ideneb 10.5.8 compared is retail) do i need a fix?
  9. Gigabyte GA-G31M-S2L installation guide

    same motherboard installed with ideneb v1.6 10.5.8 sleep will not working?!? also got problems with lan sharing realtekr1000 kext 1.8.1 kext and finder chrash in other language same motherboard with 8400gs 250 mb installed with ideneb v1.6 10.5.8 sleep will not working?!? seems that sharing over lan works not fine realtekr1000 kext 1.8.1 and finder chrash in other language
  10. iATKOSv7 komplett auf deutsch?

    funzt das german mit allen einstellung ohne finder abstürze??
  11. 10.5.8 Finder und sharing Probleme

    Keiner ne Lösung? Grafikkarte mit EFI Studio fixen? Finde ich echt komisch daß deutsch nich richtig funktioniert... hab jetzt auch festgestellt daß selbiges problem(rechte lassen sich nicht ändern) auch auf meinem hackbook auftritt allerdings komme ich da in alle einstellungen in der systemsteuerung rein und die findereinstellungen lassen sich auch problemlos ändern
  12. Möglicherweise kennt jemand das oder die Probleme schon Probleme bei Sprachumstellung schein es ja schon öfters gegeben zu haben. Installiert ist zz. Ideneb 105.8 light mit allen updates (möglicherweise sollte ich wieder auf ältere versionen wechseln) 1. wenn ich jetzt in deutscher sprache die lese und schreibzugriffe ändern möchte hängt sich der finder auf 2. beim ändern der einstellung vom finder hängt er sich eigentlich auch auf (wurde behoben mit dem austausch einer datei im finder) 3. nach einer gewissen zeit ist das usb keyboard weg und man kann nicht mehr eingeben (hab noch nicht rausgefunden wann dachte es liegt möglicherweise am ausschalten des monitors) 4. sharing funtioniert nicht einwandfrei! man sieht den rechner zum teil nicht im netzwerk (zufügen von benutzern in den sharing einstellungen funtioniert nicht/ bei fat32 hab ich keinen einfluss auf die lese und schreib rechte wenn die geändert werden stellt er immer auf alle benutzer können lesen und schreiben um) 5. screen sharing geht gerade aber kann mich nichtmehr als benutzer anmelden um vollen datei zugriff zu bekommen ansonsten scheint alles einwandfrei zu laufen (ach nochwas die rechte lassen sich auch nicht alle reparieren) >>> 4. und 5. wäre dann wieder hingebogen ... es lag wohl am nem alten lan kext ..... zu früh gefreut der rechner kann immer noch nicht im netzwerk gesehen werden (zumindes nicht von allen und auch nicht alle dateien und ich sehe auch keine windows rechner) Mobo Gigabyte GA-G31M-S2l Prozessor dualcore e7400 und ner pciexpress gk geforce 8400 gs
  13. Finder Crash! HILFE!

    gibs schon ne lösung zu dem problem????? ich hab das wohl auch nur bei 10.5.8 von ideneb light ich hab auch wohl auf deutsch eingestellt und dann erst die sprache installiert! hatte auch das problem , daß der finder bei den einstellungen abstürzt (lässt sich mit nem ersetzen einer datei lösen und scheint wohl auch ein sprach problem zu sein) wunder mich nur weil es vorher alles einwandfrei auf meinem amd system funtioniert hab!! weiterhin kann ich nicht auf die einstellungen Sound und eingabegeräte zugreifen....
  14. same problem with finder and access rights... problem with finder setting solved (but in german) just replaced a file
  15. system will nicht

    Maaan nerv also irgendwie macht der schXXXX AMD mich noch wahnsinnig.... ich bekomme ideneb 10.5.5 installiert liegt wohl an dem kernen aber iDENEB 10.5.6 will einfach nicht bleibt beim starten nach nem schwarzen bildschirm (wohl setup) in nem blauen bildschirm hängen .. man sieht jetzt nich ma nen mauszeiger.... sehr komisch... desweiteren hab ich immer noch ein problem mit itunes!!! stürzt beim zufügen von musik auf der sata2 platte ab ... bei ide scheint es zu funktionieren.. könntes es am NFORCE liegen??? diese fuxx asus M2NPV-MX board macht nur zicken....
×