Jump to content

spaceboy

Members
  • Content count

    5
  • Joined

  • Last visited

About spaceboy

  • Rank
    InsanelyMac Protégé
  1. hi ufulu! my hardware: Acer Aspire 3628AWXMI : CPU: Intel Pentium M (740) SSE2 / 1.700 MHz / RAM: 1024 MB / HDD: 60 GB / Display: 14,10 WXGA (1280 x 800) / GPU: Intel GMA 900 ID2592 / Modem, LAN 10/100, Wireless LAN Intel 2200BG your tutorial looks interesting! I have only one problem. I have installed 10.4.8 / 8.8.1 with gma900 patch. I have to plug in a external monitor to get it started. no problem so far. The first time the notebook booted after the installation QE was enabled (wave effect) ... now i updated the ACPI bundle to get the battery status display to work and now QE is disabled. I followed your tutorial and navigated to the /system/library/extensions but there is no file like AppleIntel915.kext only: ... AppleIntelGMA950.kext AppleIntelGMA950GA.plugin AppleIntelGMA950GLDriver.bundle AppleIntelGMA950VADriver.bundle AppleIntelIntegratedFramebuffer.kext ... System Profiler shows: Intel: GMA 900 / ID: 0x"2592" on win xp everest shows me the GPU device description: Intel 82910GML/915GM(S) GPU Codename Alviso-GM I am confused a little bit at the moment. THX for help!!!
  2. hi moronline! Thx for your tip! For me it is not the right solution because i use a dual boot system. win xp /osx. I use the second vga on my windows system for external hardware. At the moment i'm working at this solution. http://forum.insanelymac.com/index.php?sho...=gma900+problem Its a VGA dummy connector. Looks good and i think it works! space...
  3. Hi curlyboy, maybe you have a second tip for me, how i can fix the problem with the external monitor... when i reboot the notebook i have to plug in every time the external monitor to get it started. is there a fix / patch where i have not to plug the external monitor every time when i boot up the notebook?! I have searched in the wiki and the whole forum but without success. thx
  4. curlyboy thx for help! it works !!!
  5. Hi all! I try to install the new DVD JAS DVD 10.4.8 SSE2 / SSE3 Semthex'S kernel 8.8.1 on an Acer Aspire 3620. For the installation i use the whole hard disk (55gb). I select every required patch. Intel SSE2/SSE3 Semthex's 8.8.1 kernel and GMA 900 patch. After the installation the notebook restarts and stops with a blue screen.( maybe login screen) Maybe someone have a tip for me?! thx Acer Computer Aspire 3628: CPU: Intel Pentium M (740) SSE2 / 1.700 MHz / RAM: 1024 MB / HDD: 60 GB / Display: 14,10 WXGA (1280 x 800) / GPU: Intel GMA 900 / Modem, LAN 10/100, Wireless LAN Intel 2200BG
×