Jump to content

efy

Members
  • Content count

    10
  • Joined

  • Last visited

  1. efy

    Clover General discussion

    Yes when I use a custom SSDT I drop the OEM SSDT. I have tried all of the boot options in different ways with no success. I should also note that although I modified the IOPlatform kext to enable sleep, I still experience sleep problems sometimes. If I try to sleep right after booting it works fine. But if I try after a while with a few programs open it doesn't go to sleep. The screen turns off with everything else on and I can't wake it again.
  2. efy

    Clover General discussion

    I am having trouble getting speedstep to work. I can get minimum and maximum pstates but nothing in between. I have already tried many things. I created patched SSDT and have also tried injecting c and p states through the bootloader. I have not had any success at all. Many people write to check the BIOS but the settings in my laptops BIOS are very limited and there isn't a custom BIOS to flash.
  3. efy

    Clover General discussion

    When I boot I have a long delay before it displays "mac swapon success" and then it continues to boot. I read that I could use Netkos's pc-efi to fix it. But I boot with UEFI, will it still work? How can I fix the delay?
  4. efy

    Clover General discussion

    So how do I tell Clover to extract the info from UEFI and not the BIOS? To extract it from the BIOS I write BIOS.aml but what should I write for UEFI?
  5. efy

    Clover General discussion

    I tried with externel disk in Windows legacy mode and it didn't work. I installed Windows 8 again in UEFi mode. I can boot Windows 8 but not from Clover. WIndows 8 shows up in Clover but when I select it it starts booting for a second or two and then comes back to the Clover screen. I am able to boot Windows by selecting Windows Boot Manager from the BIOS menu but if bypasses Clover altogether. I also tried booting Windows via the shell but I get an error that I should repair my Windows installation.
  6. efy

    Clover General discussion

    Yes, when it boots it still goes by default to OS X (and I want it to). I just want to be able to boot WIndows in legacy mode. I don't have it installed anymore to test but I hope it will work when I do install it.
  7. efy

    Clover General discussion

    Here you go. Thanks for all the help. config.plist.zip
  8. efy

    Clover General discussion

    Am I replacing the PBR string for this one or am I supposed to add an additional field string to the key or a new key and string? Not sure if I understand you correctly. This string will make the the legacy boot work? Or does it set clover to boot in legacy by default without really changing anything in the legacy boot?
  9. efy

    Clover General discussion

    So if I understand you right, all I have to do to get Windows 8 to boot in Legacy is to add that line to the config.plist? I asked about this on the forum before and nobody responded. Some said that some motherboards when running Clover in UEFI mode wont be able to boot legacy. I already deleted my Windows 8 installation, and I don't want to install it again if it wont work.
  10. efy

    Clover General discussion

    Hi. I have a Lenovo z570. I installed Clover to UEFI and I can successfully boot OS X ML. I installed a all of the drivers for UEFI64 as well as an extra driver for the Phoenix bios listed before in the forum. When I select Windows, Clover displays a a screen with a big Windows icon, but Windows never starts. I have tested the Windows partition and can verify that it does boot. I have another question. When I try to boot off a USB with Chameleon installed I get this strange screen which is an zoomed Clover GUI and a flickering screen with artifacts. Is there a way to use Chameleon when UEFI is configured on the hard drive?
×