Jump to content

gettarobot

Members
  • Content count

    24
  • Joined

  • Last visited

About gettarobot

  • Rank
    InsanelyMac Protégé
  1. gettarobot

    [Aiuto] ATI RADEON 3850 1GB

    Salve raga un mio amico mi ha portato il suo pc per installare lion xke voleva avvicinarsi al mondo mac, tutto è filato liscio durante l'installazione,l'unico problema è la scheda video che non riesco ad installarla in nessuna maniera potreste darmi una mano grazie. la configurazione è la seguente: P5B -SE LAN: ATTANSIC L1 AUDIO: ALC662 HD 320GB SATA OS: LION RETAIL 10.7.4 VGA: ATI 3850 1GB
  2. gettarobot

    [Info] Lion su Extensa 5220 si può?

    allora ho risolto quasi tutti i problemi mi è rimasto solo una rognetta con l'audio che in pratica va e viene o meglio mi tocca mettere 2/3 volte il kext per farlo andare poi per il resto ho risolto tutto ciau
  3. gettarobot

    Problema Strano

    ehhe simpatico cmq scherzi a parte ho scaricato il combo update 2 volte ma il risultato non cambia che posso fare? mi affido a qualche rito makumba per risolvere il problema o lascio perdere e gli lascio il pc cosi? in attesa di una vostra risposta thxxx
  4. gettarobot

    Problema Strano

    Salve raga oggi pome ho deciso di accontentare mio cugino e gli ho installato lion sulla seguente configurazione: ASUS P5B-SE E8200 4GB 250GB SATA DVD SATA SCHEDA AUDIO CREATIVE NX USB LAN RICONOSCIUTA funziona tutto a livello driver, ho solo un piccolo problema sono riuscito ad aggiornare con i rispettivi combo 10.7.1 e 10.7.2 tuttavia, quando tento di installare il 10.7.3 mi da errore è non riesco ad installarlo in nessuna maniera che suggerimenti mi potete dare? anche perche non capisco dia questi problemi di solito mi è sempre andato. In attesa di un vostro aiuto vi ringrazio gia in anticipo ciauu
  5. gettarobot

    [Info] Lion su Extensa 5220 si può?

    no no ho messo la retail da usb , il loader non ti nego che ho messo quello del multibeat ovvero chimera ora provo a cambiarlo e vediamo che fa thx
  6. gettarobot

    [Info] Lion su Extensa 5220 si può?

    ok bedu intanto grazie per questi kext ora li provo subito per il wifi vedo di aprire il vano e ti leggo il modello a sto punto , quanto riguarda invece la scheda video ho provato diversi kext ma non riesco a farla andare al riavvio mi appaiono delle righe colorate O_o, il modello è intel x3100 la vede con 64mb ma non carica nessun kext, e non posso cambiare la risoluzione grazie ciauz
  7. gettarobot

    [Info] Lion su Extensa 5220 si può?

    Ciao beu71 ti lascio gli id dei driver della lan e della wifi e grazie in anticipo per l'aiutio BROADCOM NETLINK GIGABIT ETHERNET: PCI\VEN_14E4&DEV_1693&SUBSYS_011C1025&REV_02 PCI\VEN_14E4&DEV_1693&SUBSYS_011C1025 PCI\VEN_14E4&DEV_1693&CC_020000 PCI\VEN_14E4&DEV_1693&CC_0200 WIFI: PCI\VEN_14E4&DEV_4315&SUBSYS_E003105B&REV_01 PCI\VEN_14E4&DEV_4315&SUBSYS_E003105B PCI\VEN_14E4&DEV_4315&CC_028000 PCI\VEN_14E4&DEV_4315&CC_0280 gli id li ho presi da winzoz 7 ciauz
  8. gettarobot

    Installazione H61M-D2H-USB3

    raga potete chiudere ho risolto grazie lo stesso
  9. gettarobot

    [Info] Lion su Extensa 5220 si può?

    Salve raga io invece non riesco a far andare la lane la wifi, la scheda video me la rileva sempre con 64mb di memoria ed ho provato parecchi kext, il modello preciso del notebook è exstensa 5620z-3a2g16mi, ho cambiato anche io la cpu come avete fatto voi ma sto riscontrando problemi per quelle 3 cose, grazie in anticipo alla prox ciauu
  10. gettarobot

    Installazione H61M-D2H-USB3

    Salve raga come da topic non riesco ad installare snow leopard in questa configurazione: Gigabyte H61M-D2H-USB3 Intel g850 2.9 4GB kingston hd sata 320gb seagate ati hd 5450 1gb ddr3 sapphire le sto provando tutte ma non riesco in nessuna maniera ad arrivare all'installazione, in pratica mentre provo l'installazione compreso i vai -v -x ad un certo punto quando sembra che stia per entrare nell'installazione, il pc si riavvia che devo fa, ho gia provato sia con dvd retatail 1.6.0 che ha sempre funzionato, che con una snow hazzard, in attesa di un vostro aiuto ringrazio in anticipo ciauz
  11. gettarobot

    [Aiuto] Problema Installazione

    Allora sono riuscito ad installare il tutto mi è rimasto solo un problema sono senza audio in pratica . Ho provato ad usare il kext modificato come da guida inglese per la p6t se ma non va, mo vedo se trovo qualcosa ora come ora mi trovo snow aggiornato a 10.6.5 in attesa di vostre info thx gettarobot
  12. gettarobot

    [Aiuto] Problema Installazione

    Grazie per l'aiuto domattina faccio le prove, ricapitolando devo sostituire il chamleon rc5 come da guida con il chamleon rc2 e poi devo cambiare il file boot del tuo allegato, ok domani provo e ti faccio sapere se funziona thx in anticipo cmq
  13. Anche io ho lo stesso problema con la p6tse non riesco nemmeno a bootare da usb ho anche aperto un topic se qualcuno sa cosa fare mi farebbe cosa gradita thxx
  14. Salve a tutti sperando di non aver sbagliato sezione volevo chidervi una mano per installare snow sul hardware in firma in pratica ho creato una 30ina di volte il pendrive avviabile come da guida ma rimane il trattino in alto a sinistra che lampeggia è non va avanti potreste darmi una mano per capire gli errori che faccio? in breve questo è quello che faccio: prendo un pendrive da 8gb verbatim e lo partizione in gui metto il cd di SNOW 10.6.0 selezione il percorso per il cd e metto come destinazione la pendrive tolgo lo spunto come da guida su inizializza destinazione e attendo che copi prendo poi chamleon lo stesso della guida lo apro seleziono la pendrive e metto gli stessi valori della guida ovvero STANDARD CHAMLEON e STANDARD TEMA l'installazione va liscia di Chamleon apro la cartella EXTRA creo la cartella EXTENSIONS e metto i 2 kext poi metto i 2 file DSDT.aml e com.apple.Boot.plist e li inserisco nella cartella extra poi seleziono la cartella EXTENSIONS e la sposto su kext utility e mi appare il file Extensions fatto questo riavvio il pc seleziono il boot da pendrive ma rimane bloccato dove sbaglio? aspetto vostre notizie per illuminarmi xke non riesco a capirci piu nulla thx gettarobot
  15. gettarobot

    Ma i driver Callisto che fine hanno fatto?

    Mah io nn sapro' cercare su google stando a te, sta di fatto cmq ke il link ke hai segnalato nn serve a nulla visto ke riporta un elenco di siti ke nn centrano nulla ,apparte la home page dei driver callisto ke è irragiungibile è il link alla guida presente su questo forum ke ti rimanda alla homepage dei driver callisto, cmq thx lo stesso ciau
×