Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

JacksGroove

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About JacksGroove

  • Rank
    InsanelyMac Protégé
  1. Pc Freeze.

    Thx 4 answering me.No, i dindt haved install Elliot....i haved put Apple Rtc.... and i haved search on google.And i haved found only this 4 my motherboard: http://www.insanelymac.com/forum/lofiversi...hp/t125686.html Sow i haved try'd to install Zephyroth's but whont found my hdd's(still waiting for root device).I haved try even to change the BIOS.Because its req some others version that i have on my PC.Only twith HAzard version i haved installed succesfull.I think PC Freeze because my CMOS it change when im install OSX.But if im not gonna select any option from SYSTEM,im gonna ket kernel panic?
  2. Pc Freeze.

    i need some help pls.Since i have'd install Leopard 10.6.1 ...sometimes my pc wont start 4 nothing.Start's but nothing appears on my monitor.Remain freeze.I think its from CMOS.Sow i have to take out the litlle battery from the pc.Why does that?And sometimes says "CMOS Ckecksum error - defaults loaded" and i have to press F1 to contiunue.This stuff happen only when shutting down on MAC,and restart...on widows i have no problems.I think MAC chage'd some settings on CMOS and that's why freeze and the pc whont start.I haved read alot's of posts here but nothng the same.I sod that work good with motherboard the Zephyroth's ...but at dindt work. This is my pc. AMD Athlon64 x2 Dual Core Processor 5000+ 2.60Ghz, Mothetboard : Gigabytes GA-M61PME-S2 , 4gb Ram Video : Geforce 9600 512 mb Network : nVidia nForce network Audio : nVIDIA nForce 6100-400/405/420/430 (MCP61) I just wanna ask some advice because i have like a week/every day since im trying to fix it. Thank you!
  3. Introduce yourself.

    Hy from Roma-italy,my name is Jack and i have Inanelymac a verry good guide forum...and hope to fic my OSX.
  4. Have'd the same problem with Hazard.U should try only -v .Its the only caracter that haved work 4 me.
×