Jump to content
InsanelyMac Forum

nw0752

Donators
  • Content count

    16
  • Joined

  • Last visited

About nw0752

  • Rank
    InsanelyMac Protégé
  1. Hi Andy, Thanks for your jobs! excuse my english, I have a Asus p8p67 Deluxe with Alc889 I would love have the package for this motherboard...... and I would like have a guide fro you for install 10.6.8 with nvidia gtx 460 1gb please can you help me? Thanks from Italy!
  2. [AIUTO]

    Ho Rismontato il pc e rimontato dopo aver provato tutto e non so per quale motivo la scheda ora funziona lla risoluzione che volevo ciè 1920x1080 ora però non so se funziona l'accelerazione grafica c'è un modo per sapere se tutto va come deve andare? Grazie
  3. [AIUTO]

    mi spiegheresti come per favore ?
  4. [AIUTO]

    nulla non so proprio che fare...ho provato di tutto! ma secondo voi se inserisco la scheda in un mac pro e installo dopo posso prendermi i file giusti per far funzionare il mio hackintosh?
  5. [AIUTO]

    Grazie mille ci provo subito!
  6. [AIUTO]

    mi piacerebbe ma non so proprio come si fa ;(
  7. [AIUTO]

    nulla non va hai qualche altro suggerimento?
  8. [Aiuto] stò impazzendo!

    Vuoi farti una risata?? mia moglie è uno Psichiatra!!! ma se non riesco a far funzionare il mio hackintosh neppure lei mi salvera Aiuto!
  9. [AIUTO]

    Salve, Dopo svariati tentativi e formattazioni varie vi chiedo aiuto : Ho la seguente configurazione : Asus P8p67 Deluxe con Scheda Video Geforce Nvidia 450 GTS Ho letto tanta roba sui forum e questa è la mia esperienza : Ho installato la guida di RREGAE per 10.6.8 Tutto ok fino all'installazione della scheda vide che il sistema non riconosceva per nulla!! Ho letto sul forum di inserire PciRoot=1 ..con questa configurazione la scheda non ne voleva proprio sapere mentre con PciRoot=0 ho notato dei cambiamenti ma comunque la scheda rispondeva con risoluzioni monitor fasulle ecc ecc Ho scaricaro iATKOS L1 e per magia è comparsa l'immagine del secondo monitor ma le risoluzioni sempre sbagliate!! in questo caso quando ho provato a mettere PciRoot=1 l'immagine sul secondo monitor scomparivano la scheda non veniva riconosciuta dal sistema e la risoluzione diventava unica 1024x768 poi ho seguito la guida per inserire Id in Nvdagf100hal.kext se ho capito bene id dispositivo :0x1245 + Id revisione 0x00a1 quindi :0x124500a1 giusto? devo anche inserire il resto?&0xffc0ffff ???? potete dirmelo? ok continuo con il discorso poi ho letto che bisogna inserirlo anche in AppleGraphicPowerManagment.kext ma non ho capito dove devo inserirlo in quale stringa. Comunque nulla non funziona mi date una mano!! VI PREGO!
  10. [Aiuto] stò impazzendo!

    Fatto...ora mi aiutate! per favore
  11. [Aiuto] stò impazzendo!

    Per favore mi spiegate come si fa??? grazie
  12. [Aiuto] stò impazzendo!

    Salve, dopo decine e decine di tentativi mi arrendo!! avrei bisogno di aiuto, vorrei avere una guida e tutto il materiale per poter configurare il mio hackintosh....ho seguito la vostra guida con il video ma non riesco proprio a far finzionare la scheda video!!! arrivo alla fine della 10.6.8 e la 450 gts non si configura ho provato di tutto non funzia secondo monitor accellerazione vide rimane con risoluzione bassissima, con Lion per magia parte il secondo monitor, il sistema riconosce la scheda ma la risoluzione si può portare massimo fino a 1600 Uimmagine sbiadita (qualcosa non va) ho un monito 24 1920x1080 quando inserisco la risoluzione giusta appare la schermata out range. poi non riesco ad attivare l'audio mi aiutate? Ve ne sarei grato!
  13. SAlve a tutti, vi chiedo un disperato aiuto!! sono quattro giorni che non esco da casa per riuscire a configurare il mio sistema, senza il quale non posso lavorare! Scheda madre asus p8p67 Deluxe Nvidia geforce 450 gts Ho provato ad installare il sistema Regae per 10.6.8 tutto ok senza però riuscire a far funzionare la mia scheda video!! risoluzione unica a 1024x768 e funziona su un solo monitor ho installato tutto quello che c'è sul web ma niente!! dopo aver formattato ben 9 volte il mio pc sono passato all'installazione di lion ...tutto ok per miracolo funzionano tutti e due i monito la scheda vine riconosciuta dal sistema ma la risoluzione del monitor non funziona!! arriva max a 1600 mentre dovrebbe funzionare su i miei monitor fino a 1920x1080. Vi prego di aiutarmi...grazie
  14. SAlve a Tutti!

    Ragazzi per me siete come l'acqua!!! indispensabili
×