Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About redeck2

  • Rank
    InsanelyMac Protégé
  • Birthday 08/07/1987

Contact Methods

  • MSN

Profile Information

  • Gender
  • Location
  1. same problem here with ati x1350 ( x1000 series) read this i think there is a solution http://osxdaily.com/2012/02/18/install-os-x-mountain-lion-developer-preview-on-old-unsupported-macs/
  2. i think this will help as http://osxdaily.com/2012/02/18/install-os-x-mountain-lion-developer-preview-on-old-unsupported-macs/
  3. ok i install lion mountain 10.8 and i install all ATIRadeonX1000 kexts , bundle , plugin and the patched ati x1000 kext and RadeonHD.kext....... and i get LM detect ati1350 but the problem is no graphics acceleration ,look at my screen shots
  4. there is no ATIRadeonX1000.kext on Lion mountain DP1
  5. please how inject ati rom on bootloader ??
  6. any news about ati x1350 on 10.6.8 and 10.7
  7. we need to pach RadeonHD.kext to get it work on lion i think this is the only solution because we got full resolution and lion detect ati x1350
  8. ok kp iopcifamily.kext i will add the original one ok lion load but i cant see the cursor
  9. kernel panic with your kexts on lion GM ill backup my original kexts and ill add your kexts one by one
  10. the is no wave effect in Dashboard and the menu bar not translucent and youtube videos not work i set smbios.plist to macbook4.1 and ill still no acceleration i got ati x1350 ROM and i want to inject it on boot but i don't know how think you for your fast reply
  11. ati x 1350 work on lion GM but no graphics acceleration take a look at my screenshot