Jump to content

RCOO

Members
  • Content count

    196
  • Joined

  • Last visited

About RCOO

  • Rank
    InsanelyMac Geek

Contact Methods

  • Skype
    ryufsciyti

Profile Information

  • Gender
    Male
  • Location
    Portugal
  • Interests
    Software development, agile development, tech overall
  1. RCOO

    Disable native Bluetooth

    Hello, Thanks for the suggestion, but unfortunately, I don't have an option in the BIOS to shutdown bluetooth.
  2. Hello, Ever since Yosemite I've been using a Bluetooth 4.0 dongle that was being used instead of my laptop's internal Bluetooth 3.0. I've upgraded to Sierra and the internal Bluetooth adapter took over. I've tried using Bluetooth Explorer to switch the active HCI, but I haven't had any success. My question is: Would it be possible to disable the native Bluetooth using a DSDT change? Or perhaps a clover patch? I'm attaching some files that show the internal bluetooth specs, as well as the dongle specs. Also the DSDT and current clover config.plist. Would appreciate any help! Thanks Archive.zip
  3. Is there any update on this for 10.12? Thanks
  4. I have the same issue. I've got an HD3000 and got two patches: the one that enables VGA output and one to fix glitches on the booting second stage. This started happening after the latest El Capitan update from Apple. I just tried updating Clover to the most recent version to see if it fixes it. Have you tried this?
  5. Could it be because I'm using an external HDD, with more partitions, as the installer?
  6. Do you have any idea on why DummyHDA could be getting "rejected" on El Capitan PB1? I've got the binary patches on Clover (so binary is vanilla on AppleHDA) but I have to perform the DummyHDA changes on AppleHDA kext and remove DummyHDA for the sound to be enabled. If DummyHDA is so much as present in S/L/E I loose sound.
  7. Hello guys, I've managed to install the public beta fine on my system with graphics fully working. When I update to PB2 however, the boot process hangs in the "AppleHDA assertion error" and I'm assuming it's failing because of the graphics. I have an HD3000. Has anyone experienced this issue or know how to solve this? Thanks
  8. I had a USB installer with DP1 that worked fine. I decided to move to the public betas and made a new usb installer. The thing is that the installer loads but hangs just when the setup screen should be shown, with the spinning wheel that won't move. I've tried making a usb installer of dp1 again, but now I have the same problem. I'm assuming it is a graphics problem. I have an hd3000 and GeForce gt540m that is disabled with DSDT. Does anyone have a suggestion on what I should do? Thanks
  9. RCOO

    [GUIDE] USB Fix El Capitan 10.11

    Ok, so I'm using MacbookPro8,1 Smbios, because of the hd3000. This model has no USB 3.0 ports, however my system has one. I used GenericUSBXHCI before. Will I have problems later on because of this?
  10. RCOO

    El Capitan reboots after loading

    Do you have any external monitors connected when the reboot happens? If so, try disconnecting them. I've had the same problem because I had an HDMI external monitor connected. I assumed the loading failed because of unpatched AppleHDA and OS X still trying to output sound to HDMI, but I could be completely wrong.
  11. That wouldn't work for someone who needed GenericUSBEXCHI.kext before, right?
  12. Can't you disable USB 3.0 in the bios?
  13. RCOO

    AppleHDA for El Capitan discussion

    I tried with my ALC269 and it worked (4 ranges, 4 patched).
  14. RCOO

    AppleHDA for El Capitan discussion

    It is on the AIO Guides: http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/page-2?do=findComment&comment=2030060 https://www.dropbox.com/s/l5pclf0l2z0w9no/patch-hda.zip
  15. RCOO

    AppleHDA for El Capitan discussion

    I see. I don't have continuity working though. I try to make calls from Facetime (on the Mac) and the popup appears but it hangs and eventually says the call failed. If I try to activate Text Message Forwarding on the iPhone, theOS X will launch the Message app, but no code will appear. When I receive calls/texts nothing comes to the computer. I've got all settings turned on, but still no go =\ (Will the HDA patch , on the fly, work, for example with Yosemite? Or do I have to re-run your patch in each OS X version to get the patches and put them in config.plist?)
×