Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About SkySwimmer

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Hi all, 3 wks ago i decided to try installing OSX on a pc & although i was a person who never even used OSX before, let alone install on a PC, i have learned quite alot, or i cud say im aware of the fundamentals of it. And i dont expect anyone to gimme a complete guide on everything from kexts to efi strings or whatever is involved, but if u cud give me an over view of what i need to know to get my Graphics card (ASUS GTX470) working i will go & learn that. Coz right now i have a lot of the pieces of the puzzle but dont know how to put them together or in what order. My main reason is that i desperatly need to use Logic Pro for music production as its my passion & ive been stuck on the old version on PC, and although i can get OSX function well with everything - Sound, my PCI sound card, wireless broadband connection, & graphics with my Nvidia GeForce 8500XT. I dont want to have me head buried in the sand should anything ever go wrong i would like to know how it works under the hood & not depend on GUI's & preinstallation discs such iAtkos i wud like to know how to do it myself, i.e. getting devices to work so i have be reading nonstop to figure out how to get my GTX470 working as it wud be nice to have it although i dont really need it on OSx but also it will teach me how to get devices to work. For example, so far ive: I installed OSX 10.6.3 with iATKOS S3V2 (i will buy a retail once i know it will work), i install essential Kexts such as Disabler.Kext, fakesmc.kext, NV enabler.kext (for the GeForce 8500XT) which i remove later when installing fermi drivers, LegacyIOAHCI & evoReboot.kext along with Chameleon v4 but i then update to latest Chameleon V5 RC700 with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I updated from OSX 10.6.3 to 10.6.5 (cant to 10.6.6 coz i get kernel panic "version mismatch") so im sticking to 10.6.5 for now. I installed Chameleon bootloader RC5 latest version with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (i know i can do it a manual way such as installing it myself onto the root of my drive but i wanted to save time to text these other things) I installed the new fixed fermi package for GTX card that i beleive is a edited version of the Nvidia OSx Kexts. I rebuilt the permissions & cache with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for Extra folder & system kext folder as when i try to use the terminal commands for the /extra folder & system kexts folder i get "enter password" in which it wont let me enter my password - ie as i enter my password the cursor in the terminal doesnt move & no letters or number type out. I think this is coz im not logged in a root user as i can see my account name in the terminal 7 the curson where i enter the commands is next to my account name for Eg. robert-simpsons-iMac:~ robertsimpson$ (and the cursor is flashing beside it) These are the commands ive tried for rebuilding caches & permissions but have to use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or other GUI coz of the prob i mentioned above: Command for permissions $ sudo chown -R 0:0 $ sudo chmod -R 755 Command for cache rebuild $ sudo kextcache -v 1 -a i386 -a x86_64 -m I add graphics enabler YES to boot plist Then i reboot i still only get Low resolution graphics & my GTX470 is not detected. So do i need to make an EFI string to go with the Fermi Kexts install & add it to my boot list & bootloader? DO i need to make a custom DSDT aswell or do either make an EFI string OR a DSDT? Any advice would be greatly appreciated