Jump to content
InsanelyMac Forum

ThExSenatoR

Members
  • Content count

    11
  • Joined

  • Last visited

About ThExSenatoR

  • Rank
    InsanelyMac Protégé
  1. Thanks so much buddy! Worked like a charm! Cheers!
  2. What is Rehabman's minimax frame buffer patch exactly? Tell me please the exact clover patch you are usingm Im facing the same problem Thank you in advance!
  3. Mac Pro

    I never got a bootloader-type cracked Vista installed on my MacPro. I had to activate it with bios emulation hack.
  4. Mac Pro

    Ok, forgot there is a newer mac pro, so Synaesthesia is right if you buy a brand new mac pro.
  5. Mac Pro

    Hi there! I wouldn't recommend using 800mhz FB-DIMM ram. I bought 667MHz FB-DIMM from Kingston its designed for the macpro QUAD (not for the OCTO core), its item number is: KTA-MP667K2/2G. This is 2x1gb kit, if you want 4gb the item number is: KTA-MP667K2/4G. I have these rams with the factory rams (4x512mb hynix) working, and have no problems at all. The Mac Pro isn't that quiet at all, especially not with 4 500gb disks. You have to bump up the fans with smcfancontrol, otherwise you northbridge can top at 60-70 celsius under leopard, which i don't think is healthy for the computer. I think the Mac Pro (mine is 1.1) is a great machine, if you can afford it go for it. I bought a 30" Dell Display, didn't like the 30" Cinema Display's price and specs, but you'll need an ATI1900 for a huge display like that because of the dual-link dvi connection.
  6. New Leopard User - A few questions

    In Finder's preferences you will see "Show these items on the Desktop". Tick "Connected servers". After this, if you navigate in Finder to a computer share, you will see it on the desktop as a mounted drive. Right click on it and choose "Make alias". After this, you can untick in Finder's preferences "Connected servers", and your alias what you made before will remain on your Desktop.
  7. This means that we need a vga upgrade for our systems, because these games wont run on full speed on any mac at the moment.
  8. Has Vista fullfilled your expectations?

    I dont like vista at all, I stick with XP for a longer time and ofcourse OSX
  9. NVidiaEFI and Nvidia card with 512Mo VRAM

    Is there any way to get dual-screen working? I have currently a gf7800gtx (256ram) with 2x philips 190p tfts connected both on dvi. Under natit everything works, just my computer hangs of natit Cheers, Senator
  10. Leadtek 7800 GTX not working at all.

    Hi all ! Im writing on this forum, because i have no more ideas how to fire up my geforce 7800 gtx (256mb).. I've tried: latest Natit uni latest Titan Natit Dual v0.01 Natit Dual v0.02 My Device ID is: 0x0091 Configuration: Asrock ConroeXFireEsata2 MB, Core2Duo E6600, 4GB Ram, Leadtek GF7800 GTX 256 Ram. I added my id to the following kexts: natit, nvdanv40hal, nvdaresman and geforce.kext but no qe/ci, and im stuck at resolution 1024x768. I also tried to edit titan at the iopcimatchclass string where you can find 0x0300000xff000000 or something like that to 0x0090000xff000000. I also downloaded nvaccelerated kexts from demonoid, but that wasnt the solution either. I installed JaS.10.4.8.SSE3.Intel.Only.iso (not the reseed one i think). MD5sum: a1960475511ffb5ecc7447ac7d71d44c Tried also to install an original 10.4.7 and then I upgraded with the official 10.4.8 upgrade from apple, but the results are the same. I read on this forum about an nv40.pkg which I dont have. Could somebody post this pls? The only thing I see when the system is booting, that NVDANV40Hal.kext is loaded and registered, but Titan nor Natit dont even load, however all permissions and owners are set and extension cache is deleted on every kext change. If i look into "about this mac -> more info" then in Extensions I can see that GeForce and NVDANV40Hal are loaded, but I cant see Titan nor Natit. I also flashed a BFG 7800GTX Bios into my Leadtek card, but 1024x768 and no qe/ci I have kernel 8.8.1 beta8. Does anybody have a good suggestion how to make this work?
×