Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About blobben

  • Rank
    InsanelyMac Protégé
  1. TabletMagic for TabletPCs

    Hi all, i got a problem, and i was hoping anyone of you could help me here. I've installed mac 10.5.7 plus tabletmagic on my st5112 tablet. Tabletmagic sometimes find my pen when i startup the tabletpc but it only works for a few seconds and then the pen doesn't work.. anyone know what is wrong?
  2. Leopard stuck at first boot

    No one can help me with my problem?
  3. So here's my problem. I successfully installed Leopard on my HD, but when it boots up the first time after the installation i just get a blue screen, no cursor, no nothing only a blue screen. It must have something to do with my graphic card (Mobile Intel® 945 Express Chipset Family), i've searched around the forum trying to look for anyone with the same problem for this specific card, but i've tried all the solutions i could find but still none of them works. So far i've tried to install the 950 kext, paperclip trick, hooking it up on a external monitor but yet.. still nothing. My computer is a Fujitsu Stylistic st5112 Intel centrino 1.2ghz duo 2 core cpu Hope that someone can help me with my problem.