Jump to content

thecourier

Members
  • Content Count

    61
  • Joined

  • Last visited

About thecourier

  • Rank
    InsanelyMac Protégé
  1. thecourier

    Realteck ALC 892 Elcapitan Delirium!

    ok thanks I 'll try
  2. thecourier

    Realteck ALC 892 Elcapitan Delirium!

    yes I've seen but I'm a nubie and I don't understand what I should do... I've understand that if you copy a driver in EFI/CLOVER/Kext the driver "override" the original driver, but I don't understand fix and patch (config.plist)... thanks for answer I'll download it and I give a try.
  3. Hi my config is this: Processor 3,40 gigahertz Intel Core i7-2600K 256 kilobyte primary memory cache 1024 kilobyte secondary memory cache 8192 kilobyte tertiary memory cache 64-bit ready Multi-core (4 total) Hyper-threaded (8 total) Controllers Controller AHCI SATA standard Display NVIDIA GeForce GTX 750 Ti [Display adapter] Samsung S24E391 [Monitor] (23,4"vis, s/n 808792112, maggio 2015) Audio Realteck ALC 892 Main Board Board: P67A-G45 (MS-7673) 2.0 Bus Clock: 100 megahertz UEFI: American Megatrends Inc. V1.17 01/13/2012 Memory Modules 8164 Megabytes Usable Installed Memory Slot 'A1_DIMM0' has 4096 MB (serial number 7406C40C) Slot 'A1_DIMM1' is Empty Slot 'A1_DIMM2' has 4096 MB (serial number 7306CF0C) Slot 'A1_DIMM3' is Empty Installed Clover (latest) Legacy Now After some effords, I've been installed El capitan, but audio not works! No way with: Voodo hd 2.8.8-V2 and V3, with clover patch ecc, any Idea I dunno how solve the problems thanks
  4. ok at last installed works yep, with clover... works all fine, network cards etc. the only think that don't works is audio alc 892 i just try with some methods, and video (GTX 750 Ti ) have some problems
  5. ok I will try ... but I dunno what is bios msr... thanks
  6. when you have "System Uptime in Nanoseconds" should mean, if you look up, a kernel panic, try to use -x in my case this solve problem... but I have problem mounting home...
  7. Thanks to all, finally solved, I remove from system/library/extension all NVIDIA drivers and boot installer but after installation I get a Kernel panic because AppleCredentialManager.cpp, so starting in safe mode solve the problem... but just before starting... other message: can't mount /home and /dev directories... and reset Pc, any Idea??? thanks
  8. @artur_pt I'm sorry now I've read ok thanks for post. @chriz74 thanks for your help, I tried but no look I've tried also with other "flag" but no way, the really strange thing is that also vaio stuck on bluetooth complete... I not use clover I use enoch because clover won't boot
  9. I'm try from a couple of weeks to install on my machine el cap. with no luck I've a working vmware virtual machine with Yosemite installed for creating installation pen. so I've follow this procedure for creating an usb stick... http://osxarena.com/2015/10/guide-install-el-capitan-on-hackintosh-pc-with-chameleon-bootloader-vanilla-installation-method/ but when try to install gfx don't works... (according to this post is gfx problem https://www.reddit.com/r/hackintosh/comments/2ri2ax/fix_stuck_on_iobluetoothhcicontrollerstart/) Any Idea to make it works... this is my pc: Processor 3,40 gigahertz Intel Core i7-2600K 256 kilobyte primary memory cache 1024 kilobyte secondary memory cache 8192 kilobyte tertiary memory cache 64-bit ready Multi-core (4 total) Hyper-threaded (8 total) Controllers Controller AHCI SATA standard Display NVIDIA GeForce GTX 750 Ti [Display adapter] Samsung S24E391 [Monitor] (23,4"vis, s/n 808792112, maggio 2015) Audio Device High Definition Audio NVIDIA High Definition Audio NVIDIA Miracast Audio Main Board Board: P67A-G45 (MS-7673) 2.0 Bus Clock: 100 megahertz UEFI: American Megatrends Inc. V1.17 01/13/2012 Memory Modules 8164 Megabytes Usable Installed Memory Slot 'A1_DIMM0' has 4096 MB (serial number 7406C40C) Slot 'A1_DIMM1' is Empty Slot 'A1_DIMM2' has 4096 MB (serial number 7306CF0C) Slot 'A1_DIMM3' is Empty but I've try also on laptop i5 sony vaio with same result..
  10. thecourier

    bangSlak and my MSI P67A-G45

    nobody can help me ?
  11. thecourier

    bangSlak and my MSI P67A-G45

    Hi , I 've installed bangslak (lion) on my msi p67a-g45 al works well but audio I've try ALC892 driver found @ osx86.net and azalia... no way azalia seems install just nothing and other hung my hackintosh at the boot time ... so anyone have just tried or can help me thx
  12. great thanks, Yes I use Vanilla now I'm installing Xcode to drop some line of code ...
  13. Hi, I've just installed IATKOS S3 10.6.3, and I 've launch software update (original apple update software)... that soon update my system to 10.6.4, and the unexpected thing that it works! So if you are using iAtkos s3 you can update, and is it stable? I'd like to use it for programming so I need it stable... Thanks my pc 4gb Kingston q6600 intel p5kc Asus 9600GT Asus Nvidia
  14. Se avete avuto difficoltà come me ad usare il mouse del mac, io vengo da xp e vista e ho difficoltà ad usarlo, leggete questo articolo, vi aiuterà. http://db.tidbits.com/article/8893
×