Jump to content
InsanelyMac Forum

thirukumaran

Members
  • Content count

    11
  • Joined

  • Last visited

About thirukumaran

  • Rank
    InsanelyMac Protégé
  1. Hai my system config is . Z68XP UD4 Motherboard i7 2600K Processor 16 GB 1600 GHZ RAM GTX 750Ti 2GB Graphic Card I Managed to Install HIGH SIERRA 10.13, and installed successfully, booting normally, But my audio driver alc 889 not working tried lots of method, no success. please somebody help me to rectify the problem. NOTE: Audio working in SIERRA and the earlier versions and not in HIGH SIERRA.
  2. thirukumaran

    FCPX 3D TEXT Not Working with Nvidia Web Driver

    YES CONFIRMED, After upgraded to HIGH SIERRA, FCPX 10.3.4 and 3D Titles Working Well. Thanks for the forum members, who supported this thread run alive for fixing the error.
  3. thirukumaran

    FCPX 3D TEXT Not Working with Nvidia Web Driver

    Is it fixed in version 10.3.3?
  4. thirukumaran

    FCPX 3D TEXT Not Working with Nvidia Web Driver

    Anybody Found any Solution to fix the problem.
  5. thirukumaran

    FCPX 3D TEXT Not Working with Nvidia Web Driver

    Someone please check Sierra 10.12.3 Build: 16D32 and nivida driver - if nvidia working with fcpx, please post your suggestion
  6. thirukumaran

    FCPX 3D TEXT Not Working with Nvidia Web Driver

    not fixed in 10.3.2 also
  7. thirukumaran

    FCPX 3D TEXT Not Working with Nvidia Web Driver

    error not fixed in 10.3.1 also
  8. Apple released FCPX 10.3 Version recently. Anyone with third party NVIDIA cards noticed their 3D Texts are invisible both on timeline and exports? If 3D Text option is turned of then the texts are rendered happily but 2D. Also OSX Default Graphics driver renders texts in 3D. Currently i am in Mac OS Sierra 10.12.1 build 12657, and using GTX 750Ti 2GB Graphics Card. I am using Nvidia Web Driver Version 367.15.10.15f01 and Nvidia Cuda also asking to updte latest.
  9. thirukumaran

    Z68XP-UD4 Mac OSX Sierra Success

    Yes no Block Screen, working very well
  10. My System Configuration is as follow Z68XP-UD4 Motherboard i7 2600K Processor Gigabyte 750Ti LF 2GB Graphics Card 16 GB Corsair 1600Mhz RAM My Install Procedure: downloaded Simpley downloaded MacOS Sierra 10.12 [GM3] [build 16A323] used MacOS Sierra USB Installer-1-6-EN to create bootable USB Installed Sierra and installed the Post utility Istalled Nvidia Web Driver as mentioned in the below link http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07082016/ Everything is working fine
×