Jump to content
InsanelyMac Forum

Lowcash

Members
  • Content count

    39
  • Joined

  • Last visited

About Lowcash

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    NashVegas
  1. Pookymacman, you hit the nail on the head. it was my drive, and here I have been banging my head for 4days trying to get this to work. on the other hand everything loaded great, but it keeps telling me to reboot the PC now. What am I missing???
  2. Hey PookyMacMan, love this bootloader. I am having an issue, but I am not sure what would cause it. Once I figured out how to run the loader right, everything runs smoothly until I get this message. Any suggestions would be great...... Thanks
  3. Lowcash

    Dell GX620 and JaS 10.4.8 Install issues

    I dont know how much of a solution it is. I just unchecked both GMA900 and 950 and installed 10.4.8. everything came up and runs, but not sure if the video works correctly or not. this is what the profiler shows, if not correct it works to play around with until I can fix the issue Display type: display bus: built-in vram(total): 64MB of shared system memory vendor: Intel (0x8086) device id: 0x2772 revision: 0x0002 kernel extension info; no kext loaded Display resolution: 1024x768 depth: 32-bit color core image: not supported main display: yes mirror: off online: yes quartz extreme: not supported
  4. Looks like i am running the same setup 945G Intel mobo, but whatI did was not to install the GMA900 or GMA950 support on the install of JaS 10.4.8. It works, but not to sure about the vidoe working correctly. i have been trying to get info to correct this and make it work correctly, but very usure and hard to find the right info. So off the wall question. Is this Intel 945G fall under the GMA950 ir the GMA900? I get this in the Profiler Type: Display Bus: Built-in Vram (total): 64MB shared Vendor: Intel Device ID: 0x2772 Revision ID: 0x0002 Kernel Extension info: No Kext Loaded Display: Resolution: 1024x768 Depth: 32-bit Color Core Image: Not Supported Mirror: Off Online: Yes Quartz Extreme; Not Supported
  5. Lowcash

    ATI X300 Video Question

    Oops! Also has anyone had issues trying to shut down their laptop? i just get the spinning grey wheel.
  6. Lowcash

    ATI X300 Video Question

    So Rockin with the 10.4.8 and the new Darwin kernel (8.8.1) on my Dell D610. I have managed to get the wireless working, but not the ethernet (not worried about it). THANKS TO JaS Now on to the video question! in the profiler I get this, but nothing says that its an ATI X300. What is the fix to get this working in spec? Display: Type: Display Bus: PCIe VRAM (Total): 128 MB Vendor: ATI (0x1002) Device ID: 0x5460 Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported
  7. Lowcash

    Dell GX620 and JaS 10.4.8 Install issues

    Never Mind, I figured it out!
  8. Has anyone installed the JaS 10.4.8 (patched) on a Dell GX620? Everything goes smoothly, but when it comes time to reboot and put in your personal data, I get a blue screen and then a gray screen. I have tried the GSM900 support and get a distorted video. When I use the GSM950 i get the Blue then Gray screen and nothing after that. The spec are Celeron D with SSE3 support, Intel chipset 945 express, Intel i945G/GZ video (or GMA950 according to Dells web site), Broadcom Nextreme 57xx, and SoundMax (AC97 with Soundblaster Emulation according to Dell)
  9. Lowcash

    10.4.8 Ethernet and Wireless Issues

    Finally got the wireless working with the replacement of the IO80211Family and IONetworkingFamily.text files. Did the en0 to en1 fix and works. Now If I can just get the broadcom 57xx working. Not stress now, GOT WIRELESS
  10. Lowcash

    New JaS DVD (AMD, INTEL SSE2, SSE3)

    Well I guess i am having a little problem with the extraction. I dont have a copy of 10.4.7, but i do have the 10.4.8 Intel Combo update. However its a .dmg file and i am not sure exactly how to use Pacifist to extract any of the data. i have looked throught the .dmg update. Can you tell me where it is on the update package?
  11. Lowcash

    New JaS DVD (AMD, INTEL SSE2, SSE3)

    Is what you are saying is to copy the IONetworkingFamily and the IO80211Family from another version, like 10.4.6 or 7? If so, have any clue where one might download that from?
  12. Lowcash

    10.4.8 Ethernet and Wireless Issues

    i tried the IONetworkingFamily.text replacement and nothing (made sure that it was hooked up with what i needed). The only other thing I have not tried was replacing the IO80211Family.text. Does anyone know where to get a copy of this from a later version, like 10.8.6 or 7? If it matters i have the Broadcom 57xx Ethernet, and the Broadcom 1470 a/b/g (Dell Wireless). Its all wrapped in a Latitude D610.
  13. Lowcash

    Network in 10.4.8

    Well i tried the fix, and damn! nothing. I made sure that everything I needed was there and still nothing. i have the Broadcom 57xx Ethernet and the Broadcom 1470 a/b/g c wireless. This is all in a Dell D610. Any other suggestions?
  14. Lowcash

    Network in 10.4.8

    Having the same issues. just downloaded your IONetworkingFamily and going to give it a shot. What Wireless and Ethernet are you using?
  15. Thanks to JaS for the new 10.4.8 DVD I am currently having some issues with the Ethernet (Broadcom 57xx) and the Wireless (Dell 1470). I managed to get them to work in 10.4.6 version and updated also, but the new version I can not get either of them to work right. The Wireless shows up as a builtin Ethernet, and the Ethernet does not show what so ever. Does anyone have any suggestions on fixing this? I have tried the 10.4.6 fixes to get both working but it just crashes the laptop.
×