Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

qianjizhao

Members
  • Content count

    9
  • Joined

  • Last visited

About qianjizhao

  • Rank
    InsanelyMac Protégé
  1.  - P5W DH Deluxe - [SUCCESS]

    thanks for everybody's work. i will try this guide later this week.
  2. ALC850 not working on 10.4.8

    i got ASUS A8n sli with ALC850 and Jas 10.4.8, and they are working fine
  3. My result

    Results 41.17 System Info Xbench Version 1.2 System Version 10.4.3 (8F1099) Physical RAM 1024 MB Model ADP2,1 Drive Type ST310014A CPU Test 63.69 GCD Loop 90.92 4.79 Mops/sec Floating Point Basic 68.92 1.64 Gflop/sec vecLib FFT 45.67 1.51 Gflop/sec Floating Point Library 64.93 11.31 Mops/sec Thread Test 94.62 Computation 81.16 1.64 Mops/sec, 4 threads Lock Contention 113.43 4.88 Mlocks/sec, 4 threads Memory Test 102.60 System 96.59 Allocate 89.41 328.35 Kalloc/sec Fill 116.97 5687.14 MB/sec Copy 88.29 1823.62 MB/sec Stream 109.42 Copy 108.96 2250.50 MB/sec Scale 109.71 2266.62 MB/sec Add 109.79 2338.86 MB/sec Triad 109.20 2336.09 MB/sec Quartz Graphics Test 76.32 Line 80.71 5.37 Klines/sec [50% alpha] Rectangle 73.32 21.89 Krects/sec [50% alpha] Circle 72.64 5.92 Kcircles/sec [50% alpha] Bezier 89.32 2.25 Kbeziers/sec [50% alpha] Text 68.86 4.31 Kchars/sec OpenGL Graphics Test 87.86 Spinning Squares 87.86 111.46 frames/sec User Interface Test 89.80 Elements 89.80 412.12 refresh/sec Disk Test 10.16 Sequential 29.06 Uncached Write 13.74 8.44 MB/sec [4K blocks] Uncached Write 39.88 22.57 MB/sec [256K blocks] Uncached Read 55.33 16.19 MB/sec [4K blocks] Uncached Read 46.05 23.15 MB/sec [256K blocks] Random 6.16 Uncached Write 1.77 0.19 MB/sec [4K blocks] Uncached Write 18.66 5.97 MB/sec [256K blocks] Uncached Read 61.68 0.44 MB/sec [4K blocks] Uncached Read 69.63 12.92 MB/sec [256K blocks] P4E 3.0g MSI 865PE Neo2-PFS 1G ram 9700pro
  4. Need Help On Realtek 655

    on the screen is display the following information for me: system estension connt br use AppleAC97Audio.kext was installed improperly and cannot be used please reinstalling it, or contract the product's vendor for an update ========================================== does anyone kow how to fix this?
  5. I got a P4E cpu with see3 and MSI 865PE Neo2-P motherboard everything is working fine without audio my motherboard have a realtek 655 audio chip, southbridge is ICH5 it is in the compatible list, but Tiger display no hardware for me anyone got any idea for fix this problem?
  6. i was got it before but i forgot how to fix it
  7. no on the following install guide link http://www.xplodenet.com/?p=guide at stage 9 cp -RLv /mnt/System/Library/Extensions/IOATAFamily.kext /Volumes/Untitled/System/Library/Extensions(make sure you are add this line) ./ditto -rsrc /Volumes/Untitled / (after typing this take a little break as this will install mac on darwin may take upto 30mins) cd .. DiskUtil repairPermissions / mv /var/db/netinfo/local.nidb /var/db/netinfo/local.nidb.bad rm /var/db/.AppleSetupDone (do not worry if this gives you an error) reboot
  8. i was have the same problem but i have fix it now my HD is a sata HD you need add a extra command before ./ditto -rsrc /Volumes/Untitled / try enter the following : cp -RLv /mnt/System/Library/Extensions/IOATAFamily.kext /Volumes/Untitled/System/Library/Extensions
  9. need help on boot

    i have done the fresh install it is working fine on my pc: P4E (with see3)+ MSI 865PE + Sata HD but i got a problem, it can't but on normal mode, only can run on -x mode if i boot it on normal mode, it will shows a yellow warning for me but it is working fine on VM how can i fix this problem thanks
×