Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About aussieman09

  • Rank
    InsanelyMac Protégé
  1. Sony VAIO VPCYB1S1E (AMD E-350)

    oi Yeah omg installing Lion what an amazing idea...oh thats right its impossible becasue theres no amd kernel yet,lol. sorry if this comment comes of rude but yeah hopefully someone figures out how to get the ati 6310 working fully, and yeah i mentioned that my method is not to enable video acceleration just to get full resolution. thank you
  2. Sony VAIO VPCYB1S1E (AMD E-350)

    yeah i nwas thinking the same thing, some of sony bios'es have restriction on the vga, not sure about the vaio yb but others do, same goes for the asus 1215b which also runs on the e350 which had a restriction to only like 256mb of vram while the hp dm1z had around 4096gb video ram.
  3. Sony VAIO VPCYB1S1E (AMD E-350)

    add me on msn and ile guide u correctly email is ets_nies@hotmail.com
  4. Sony VAIO VPCYB1S1E (AMD E-350)

    dude ive got this working on aton of vaios with the e350 processor. ok try this. try my first tutorial to make the bootloader but delete the apple.boot.plist inside the Extra folder
  5. Sony VAIO VPCYB1S1E (AMD E-350)

    no i figured it out. open the extra folder then mount the preboot folder and open it inside shauld be another extra folder, open that up aswell and delete if there the apple.boot.plist file and past this one inside instead. then eject preboot and restart. it might not work on the first attempt but just keep trying at least 2 times
  6. Sony VAIO VPCYB1S1E (AMD E-350)

    Yes thats normal, thats because there is no kext for our video cards on mac os x yet, but full 1366x768 resolution shauld still work. try this copy the files from my first video to your mac os x partition and click yes to replace all, then copy the files from my new video and press yes to replace all, then go to /Extra/apple.boot.plist and under where it says graphics enabler make sure it says no and under kernel flags make sure it say busratio=8 cpus=1 arch=i386 maxmem=4096. then save and close. after that there shauld be another file in the extra folder named preboot. open that up/mount it and inside of that there shauld be another file named apple.boot.plist. delete it and then eject the preboot image and restart your laptop.
  7. IDT 92HD81B1X HD Audio

    Please if anyone knows of a way of getting this to work wauld be my hero, please is there any kext out there.
  8. Sony VAIO VPCYB1S1E (AMD E-350)

    on the bootloader screen try "Graphics Mode"="1366x768x32" make sure u add the " or it wont work
  9. Sony VAIO VPCYB1S1E (AMD E-350)

    Here you go man
  10. Sony VAIO VPCYB1S1E (AMD E-350)

    ok i jus filmed a new video with a quick fix to your probem its uploading now. ive even inluded my extra folder, this shauld fix all problem anyone is having. thank you
  11. Sony VAIO VPCYB1S1E (AMD E-350)

    Dude just listen to me....U can force the resolution to 1366x768 by using this command in the boot screen. "Graphics Enabler"="1366x768x32" watch my video guys. and i installed 10.6.8 easily. if u guys want 1366x768 resolution use this apple.boot.plist ....no need for stretching resolution thats just stupid oh and heres a link to my video as proof for 1366x768 resolution.
  12. Need bios PLEASE

    my mac os x 10.6.8 only recognises my cpu as intel core duo with: Processors:1 Cores:2 when it shuald be two processors and two cores, here are my specs. my computer is Hp Dm1z ProcessorAMD E-350 (2x1.6GHz, 40nm, 1MB L2, 18W)ChipsetAMD Hudson FCHMemory1x2GB DDR3-1333, 1x1GB DDR3-1333 (Max 2x4GB)GraphicsAMD Radeon HD 6310 IGP (80 Stream Processors, 500MHz core clock)Display11.6" LED Glossy 16:9 1366x768 (AU Optronics B116XW03 Panel)Hard Drive(s)320GB 7200 RPM (Western Digital Scorpio Black)Optical Drive-NetworkingRealtek PCIe Gigabit Ethernet Realtek RT5390 802.11b/g/n Ralink Motorola BC8 Bluetooth 3.0+HSAudioIDT 92HD81B1X HD Audio Stereo speakers Headphone+mic jack here are the specs: http://www.anandtech.com/show/4187/hp-dm1z...n-the-road' and here is the bios: http://h10025.www1.hp.com/ewfrf/wc/softwar...871&sw_lang= your help will be much appriciated, thanx
  13. Radeon HD 6310M IGP.....any ideas?

    YES.. mate just wanted to know if you installed 10.6.8 on your Vaio VB. if not do it. alot faster and better. use the new legacy kernel for 10.6.8 and few kexts from 10.6.7 just look it up.
  14. Radeon HD 6310M IGP.....any ideas?

    Hey i just wanted to know if you got everything working like, ram showwing up as 1333MHz DD3 or does it still show up as ddr2, and if the cpu is showing 2 processors or just the normal 2 cores? and if possible please attach your bootloader with the extra/extensions folder, please it wauld be a big help.